Jump to content

moving the forums in the server


Ryan Boyd

Recommended Posts

Hey everyone i ran into a bit of a problem. So me and my dumb self didnt create the forums in its on folder so it wouldnt be mysite.com/forums/ instead i added it to the public_html folder and now im having trouble moving it into a folder. when i do so the the site does not work. Can anyone help me because i can not create a home page for the site. This would be great if someone could assist me. Breakdown of my problem

using cpanel

what i want to do is move

mysite.com/the forum files are here/

to

mysite.com/forums/move the files into this folder

thanks and as always have a great day

Link to comment
Share on other sites

Why do you want to do this?

There is nothing wrong with having the community suite in the root. It’s usually the best choice. 
With 4.x, as soon as you make another app but “forums” the default app, you will automatically have a virtual folder called /forums/ without moving anything. 

 

Link to comment
Share on other sites

  • 7 months later...

Hello,

Yesterday we changed the main URL for our website and our forums.  So now our forums are at: http://forum.newdomain.org.au (this was a branding / historical thing).

Took me a while (wish I had found this topic earlier :) ), and finally have our forums working on the new domain... with I think now only one issue (thanks for the heads up on the sitemap location DesignzShop!).

Issue:  In some places we get little squares instead of images.  I have attached screenshots of some here. 
Does anyone know how I fix this?

Warm Regards

Leanne

littlesquaresSS1.JPG

littlesquaresSS2.JPG

Link to comment
Share on other sites

Thanks for replying so soon!

Our forums are at http://forum.dnet.org.au/

I read your note about clearing the cache in your post listing 5 things to do above (12 March), and searched for 'Cache' in my ACP and found the list below.
Current settings are the default settings - I don't think we have ever changed these (because I am only pretending to be our tech person as we have noone else ;-) ):

Cache Page output for guests:  30 seconds

Caching Method: None

Cache Remote Images: This took me to 'Posting' settings, and I couldn't find any reference to 'cache' there.  Closest I found was 'Allow Remote Images' and this is set to 'green'.  Only other item under 'Remote Images' here is 'Serve local images from server' and this is set to 'grey'(off).

 

image.png.885406f243b87f88536c3f0c09990bb1.png

PS I have temporarily enabled 'Guests' to view :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...