Jump to content

Having installation problems with MySQL on Windows


Recommended Posts


since 3 days now I am trying to install InvisionPower having no real success. A few details:

I have a managed webspace aswell a windows VPS at OVH. Since I need the VPS to have access to the database used by Invision and OVH doesnt allow external access to webspace databases I need to have MySQL on the VPS.

I previously installed Invision having DB and files on the same host which worked fine however as soon as the DB is on the WIndows VPS the problem starts:

  • VPS is Windows Server 2012 R2 64 bit
  • I tried MySQL 5.6 aswell 5.7. Nothing special here beside a few entries I added to my.ini (also tried those with unnatural higher numbers):



  • Can connect from webspace aswell home Computer without a problem. Phpbb is also running without a problem.
  • Started the installation of Invision using my licence -TESTINSTALL (Noticed that I always have to enter the licence twice to get to the next dialog - normal behavior?).
  • Entered my MySQL connection details followed by the administrator account


  • Now it is getting tricky .... depending on which PHP version I have active on the space the error looks different
    • PHP7.0 aswell 7.1: Table 'ipb.core_groups' doesn't exist right at the beginning. Started out with completely empty database - http://prnt.sc/dc6qlk (not my screenshot actually)
    • PHP5.6: Bar will reach about 10% (http://imgur.com/uanYUVx). Nothing is happening for about a minute. Getting to a redirect page (http://imgur.com/b3v3qEt). Another two minutes later I end up at the installation dialog again with the message "Connection timed out".

More details? I install only Forums + Commerce Module. Tried redownloading the newest non beta version multiple times using direct connection, VPN, proxy. Used 7zip aswell windows buildin tool to extract the .zip.

Also noticed that the modules are each install in a different order (just another normal behavior I guess?).


Ive been trying everything everything since the last few days and just cant find a working solution. Does anyone happen to have the same problem?


Thanks a lot for reading :)



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...