Jump to content

Custom Username Icon


Adriano Faria
 Share

Recommended Posts

  • 9 months later...
  • 9 months later...

None of the 3 resources you said above are PLUGINS anymore; they're all APPLICATIONS now.

Fresh install:

4.4:

3FXBvL7.png

4.5:

dyqEog0.png

See the difference? They doesn't even use the same language bit!

20 minutes ago, Morrigan said:

I updated my custom theme with an old sidebar as I have mine slightly customized

Sure. If you use script from a 4.4 theme, plugins from 4.4 will show up because the plugin will find the proper HTML to add the hook! Your custom theme is  outdated. Theme hooks from 4.4 DO NOT show up in 4.5. I had to update 10 resources or so with it. Had a bug in Tracker for 20 days on it!

Link to comment
Share on other sites

1 minute ago, Morrigan said:

So I have to lose all of my data to upgrade because I have to install the two above plugins as apps? That’s fabulous.

Have I said somewhere? You seem a bit stressed! 🙄

Anyway, I’ll help you to find out the fabulous information:

spacer.png

Your theme stuff is not my problem, really. 

5 minutes ago, Morrigan said:

Edit: Lets be honest Adriano. Wouldn’t it have been easier to explain that the two apps are no longer plugins? Instead of just shuffling me off without details? I’m not trying to be difficult. I was trying to resolve an issue I’m having with your mod.

There’s a tab called ADDITIONAL INFORMATION that is there to add.. additional information as I did, so...

Link to comment
Share on other sites

@Adriano Faria The issue with @Morrigan not being able to upgrade is because your new application has a lower (long) version number than your plugin did (despite this being a point in the guidelines for this exact reason). No one using your plugin will be able to upgrade to the newer version.

Link to comment
Share on other sites

8 minutes ago, Stuart Silvester said:

not being able to upgrade is because your new application has a lower (long) version number than your plugin did (despite this being a point in the guidelines for this exact reason). No one using your plugin will be able to upgrade to the newer version.

Ok, I just submitted a new version with a new long version.

Thank you.

Link to comment
Share on other sites

  • 4 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...