Jump to content

Community

TAMAN

Advanced Footer [ Support topic ]

Recommended Posts

25 minutes ago, Wicked007 said:

oh couse mine dont show up after the 4.4 update yesterday

Everything works fine here.

Please check the settings, blocks, and permissions...etc 

Edited by TAMAN

Share this post


Link to post
Share on other sites
Just now, Wicked007 said:

i did no changes to it.  It worked fine on 4.3 but when it went to 4.4 is when it did not work...

Any other help would be appreciated. 

Send me a login info i can check it out

Share this post


Link to post
Share on other sites

@TAMAN, I put in a ticket the other day with IPS which was unrelated to the Advanced Footer. However this is the reply I got from @Lindy

I asked a couple questions and got a further reply from @Marc Stridgen

I'll PM you ACP access if you want/need it for my site.

Quote

Sorry for the delay and inconvenience. This was an issue with the original setup with your community. It has been resolved and you can now set event cover photos. 

Please note - the advanced footer modification you installed was also causing a large amount of errors and has been removed. 

 

Regards, 

 

Lindy Throgmartin
Management Team
Invision Power Services, Inc.

Quote

He would not be able to see this ticket in any case. I would just ask him to take a look at your site. It may well be that he has an update for 4.4 for this however. 

I dont believe the setup issue will have been anything you caused, no. It is however resolved now.

Kind Regards,
Marc Stridgen

 

Share this post


Link to post
Share on other sites
On 2/27/2019 at 3:56 PM, JustHatched said:

@TAMAN, I put in a ticket the other day with IPS which was unrelated to the Advanced Footer. However this is the reply I got from @Lindy

I asked a couple questions and got a further reply from @Marc Stridgen

I'll PM you ACP access if you want/need it for my site.

 

Hello,

Have you added any custom blocks? it could be due to this, im not responsible of your custom advanced footer blocks 🙂 of course the errors show that it comes from advanced footer but it does not mean that the issue is with the advanced footer. 

If you still have issues with it, then please send me a message or explain and let me know what are errors or issues you have with advanced footer so i can take a look.

Edited by TAMAN

Share this post


Link to post
Share on other sites
20 minutes ago, TAMAN said:

hello,

Have you added any custom blocks? it could be due to this, im not responsible of your custom advanced footer blocks 🙂 of course the errors show that it comes from advanced footer but it does not mean that the issue is with the advanced footer. 

If you still have issues with it, then please send me a message or explain and let me know what are errors or issues you have with advanced footer so i can take a look.

Only custom block I had was a twitter feed, used the code twitter gave me for that. Thing is, I wasn't having issues with the footer as far as I know, just relaying what was told to me by Lindy in case there is an issue

Edited by JustHatched

Share this post


Link to post
Share on other sites
57 minutes ago, JustHatched said:

Only custom block I had was a twitter feed, used the code twitter gave me for that. Thing is, I wasn't having issues with the footer as far as I know, just relaying what was told to me by Lindy in case there is an issue

Could be that twitter embeds then, the app shows no errors on my side with all the default blocks added

Share this post


Link to post
Share on other sites

Just to be clear - when we say a third party resource is causing an issue, we do not necessarily mean the application or plugin itself is the root cause. We try to trace it to a specific third party resource for you, but once we identify that the issue is resolved by removing or disabling a third party resource, I'm afraid that's where our involvement ends. The actual underlying issue could be the resource itself, adverse effects from the interaction with other third party resources (this is common for folks that install half of the marketplace), an environment interaction with the resource or a number of things. Unfortunately, it is not within the scope of IPS support to determine which case may apply, so we will simply advise you to reach out to the author or remove the resource. 

 

Share this post


Link to post
Share on other sites

So I purchased this app and took a great deal of time designing my footer and was really impressed with it's visual appeal, however, upon making it visible to everyone my site become unbearably slow, sLoW, SLOW! I actually contacted my host because it seemed like a connection problem (connection timed out) and we tweaked a few things, blocked all bots besides Google, Bing, Yahoo, and DuckDuckGo, etc, and nothing would improve the sudden sluggishness of the site.

I finally isolated it to the Advance Footer. Row 1 had 3 blocks, a topic feed, a files feed, and an articles feed. Row 2 was a gallery feed with 25 images, and then rows 3 and 4 were just textual information and quick links. I removed all the feeds, and now my site is lightning fast in comparison.

I'm assuming with each page view, the footer would have to check and see if all the feeds were up to date, and maybe even load the full size images and scale them down (probably not working with the new lazy-loading feature of IPS 4.4 either). Would it be possible to just have the footer refresh that information, say once an hour, and then cache it?

The feeds gave my footer some meat. Now it's just text that I could have handcoded myself instead of paying $20 for the app.

Share this post


Link to post
Share on other sites
Posted (edited)
22 hours ago, Robert Angle said:

So I purchased this app and took a great deal of time designing my footer and was really impressed with it's visual appeal, however, upon making it visible to everyone my site become unbearably slow, sLoW, SLOW! I actually contacted my host because it seemed like a connection problem (connection timed out) and we tweaked a few things, blocked all bots besides Google, Bing, Yahoo, and DuckDuckGo, etc, and nothing would improve the sudden sluggishness of the site.

I finally isolated it to the Advance Footer. Row 1 had 3 blocks, a topic feed, a files feed, and an articles feed. Row 2 was a gallery feed with 25 images, and then rows 3 and 4 were just textual information and quick links. I removed all the feeds, and now my site is lightning fast in comparison.

I'm assuming with each page view, the footer would have to check and see if all the feeds were up to date, and maybe even load the full size images and scale them down (probably not working with the new lazy-loading feature of IPS 4.4 either). Would it be possible to just have the footer refresh that information, say once an hour, and then cache it?

The feeds gave my footer some meat. Now it's just text that I could have handcoded myself instead of paying $20 for the app.

Do you have a link to check your website? 

And do you have any kind of custom blocks? with html, js...etc codes in it? 

No one reported something like that and im personally using the advanced footer with most of the app feeds, no problems at all.

also, the gallery feed block are not full sized images in footer block, you can check them out. 

 

--

Sorry for the late reply, Please mention my name when post somethin in my topics because i do not get any notifications unless my name is mentioned or quoted 

Edited by TAMAN

Share this post


Link to post
Share on other sites
1 hour ago, TAMAN said:

Do you have a link to check your website? 

Our site is jwtalk.net but the 4 blocks containing the feeds (topics, articles, files, and gallery [25 images]) are not displaying - as I've changed the permissions so that no membergroup at all can see them. When they are enabled, the site is crazy slow. When I disable them, it goes back to being fast loading.

 

1 hour ago, TAMAN said:

And do you have any kind of custom blocks? with html, js...etc codes in it? 

No.

 

1 hour ago, TAMAN said:

No one reported something like that and im personally using the advanced footer with most of the app feeds, no problems at all.

also, the gallery feed block are not full sized images in footer block, you can check them out. 

Okay, that's interesting. Do you get a lot of traffic? Are the feeds created on the fly on each page load? Do you have a large database? My database is large and I get significant traffic.

What I didn't do was try to isolate which of the 4 blocks were causing the problem. I can play with that this weekend and report back.

@TAMAN

Share this post


Link to post
Share on other sites
5 hours ago, Robert Angle said:

Okay, that's interesting. Do you get a lot of traffic? Are the feeds created on the fly on each page load? Do you have a large database? My database is large and I get significant traffic.

large db. not a lot of traffic but ok

 

5 hours ago, Robert Angle said:

I can play with that this weekend and report back.

Please do 🙂 

otherwise i can check it out if you send me a login info with access to Plugins pages 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...