Jump to content
Invision Community
TAMAN

Advanced Footer [ Support topic ]

Recommended Posts

Posted (edited)
8 hours ago, TAMAN said:

Each ROW handles only 4 blocks you, you can’t have more than that in a ROW, due to that you also can not reorder blocks in a ROW if it is full

So, If a ROW is full and you want to reorder blocks inside this ROW then simply create a ROW and disable it so it doesn’t show anywhere and move blocks around

OK, I get it, thanks for the clarification!

Edited by JTHastings

Share this post


Link to post
Share on other sites
Posted (edited)

Just a point of clarification: my adminCP says 1.0.7 was recently released but there is no mention of that version in either the changelog or the header for this file in the Marketplace. :unsure:

I'm also wondering why this is a .tar file when Advanced Footer is a plugin?  Have I missed something?

Edited by liquidfractal

Share this post


Link to post
Share on other sites
On 12/1/2017 at 6:47 AM, TAMAN said:

Maybe try to do a re-install? Just delete the plugin completely and then install it fresh 

Ahh ok....so it's an uninstall-reinstall.  Having this at the top of the app page would have been very useful!

Share this post


Link to post
Share on other sites
10 hours ago, liquidfractal said:

Ahh ok....so it's an uninstall-reinstall.  Having this at the top of the app page would have been very useful!

Please read the update channel log 

this is no longer a plugin this is an application now and you must install it as an application :) 

Share this post


Link to post
Share on other sites

Version 1.0.2 has been released 

  • Added settings to hide on tablets and/or mobiles.

     
  • Minor bug fixes and improvements. 
    e83687671c8c44c8c5097548769c5b6b.png
    blockrowslist.png.643c0a26b7c6dc7954244a

 

Share this post


Link to post
Share on other sites
4 hours ago, JTrollerb123 said:

This looks great - Assume it's fully compatible with latest version - 4.2.7?

Yes. :) 

Share this post


Link to post
Share on other sites

TAMAN, I know I am missing something, my eyes are not working well right now, but when I download the latest version, I cannot seem to find the .xml, there is a .tar is all I see. What am I doing wrong?

Share this post


Link to post
Share on other sites
On 4.3.2018 at 11:32 AM, TAMAN said:

this is no longer a plugin this is an application now and you must install it as an application :) 

 

14 minutes ago, JohnCourt said:

TAMAN, I know I am missing something, my eyes are not working well right now, but when I download the latest version, I cannot seem to find the .xml, there is a .tar is all I see. What am I doing wrong?

 

Share this post


Link to post
Share on other sites

@Ramsesx I'm not sure why you have posted your comment in someones quote but if you have the same question then please read the update channel log 

Quote

this is no longer a plugin this is an application now and you must install it as an application :) 

this means that you have to install it as an applications and not a plugin 

go to ACP > System > Applications > 

and install the advanced footer by uploading the advancedfooter.tar file

Share this post


Link to post
Share on other sites
1 hour ago, TAMAN said:

I'm not sure why you have posted your comment in someones quote but if you have the same question then please read the update channel log 

I just quoted your answer to his question, sorry if this offended you.

Share this post


Link to post
Share on other sites
Posted (edited)
Just now, Ramsesx said:

I just quoted your answer to his question, sorry if this offended you.

No why would that offend me 🙂 i was just confused about that 😀

 

 

 

 

Edited by TAMAN

Share this post


Link to post
Share on other sites
Posted (edited)

Hi @TAMAN

I'm having trouble installing the app - I followed your outlined steps: 

System > Site Features > Applications, clicked install, and uploaded advancedfooter.tar.

However nothing happened beyond "Advanced footer" being added to our Application list (as you can see, when clicking the arrow next to "Advanced Footer", nothing appears below:

1826158732_ScreenShot2018-03-30at4_05_44PM.thumb.png.cc3f53d946d28eb2ed296a55000542c3.png

And the app is not added to our Customization Panel:

842023477_ScreenShot2018-03-30at4_06_05PM.thumb.png.c6a377313768529b3daf38a1185c1520.png

Are we missing a step? We do have the plugin version (which we turned off while trying to install the app) - do we need to uninstall that first before installing the app? (Hesitant to uninstall the plugin before we know we have the app working.)

Thanks for your help!

Edited by clickco

Share this post


Link to post
Share on other sites
Posted (edited)
1 hour ago, clickco said:

Hi @TAMAN

I'm having trouble installing the app - I followed your outlined steps: 

System > Site Features > Applications, clicked install, and uploaded advancedfooter.tar.

However nothing happened beyond "Advanced footer" being added to our Application list (as you can see, when clicking the arrow next to "Advanced Footer", nothing appears below:

1826158732_ScreenShot2018-03-30at4_05_44PM.thumb.png.cc3f53d946d28eb2ed296a55000542c3.png

And the app is not added to our Customization Panel:

842023477_ScreenShot2018-03-30at4_06_05PM.thumb.png.c6a377313768529b3daf38a1185c1520.png

Are we missing a step? We do have the plugin version (which we turned off while trying to install the app) - do we need to uninstall that first before installing the app? (Hesitant to uninstall the plugin before we know we have the app working.)

Thanks for your help!

Hello,

What version of ips are you on? I haven’t tested on ips 4.3 beta yet 

once you install the application the advanced footer tab must be added to customizations.

Try to clear caches to see if it appear if still not just do another fresh install

 

The plugin version is not supported anymore and you don’t need to uninstall it to get the application work.

Edited by TAMAN

Share this post


Link to post
Share on other sites
45 minutes ago, TAMAN said:

once you install the application the advanced footer tab must be added to customizations.

This is where we are running into a problem - after we installed the app, the advanced footer tab does not appear in the customization tab (we've tried deleting and reinstalling it several times) - should that tab appear automatically after installation, or do we need to do something manually on the customization panel for it to appear there?
We're in v 4.2.8.
Thanks so much!

Share this post


Link to post
Share on other sites
Posted (edited)
Just now, clickco said:

This is where we are running into a problem - after we installed the app, the advanced footer tab does not appear in the customization tab (we've tried deleting and reinstalling it several times) - should that tab appear automatically after installation, or do we need to do something manually on the customization panel for it to appear there?
We're in v 4.2.8.
Thanks so much!

It should appear automatically 

Can you go to ACP > members > Staff > Administrators 

From there edit your role group and check the advanced footer permissions 

59d424a6899ed64227da07e6b3f33264.png

Edited by TAMAN

Share this post


Link to post
Share on other sites
21 hours ago, TAMAN said:

It should appear automatically 

Can you go to ACP > members > Staff > Administrators 

From there edit your role group and check the advanced footer permissions 

 

Hi Taman,

Thank you! I greatly appreciate your help - that worked!! 

Unfortunately, we're now running into another issue; we were able to configured the colors, but cannot create a block.

Your documentation shows that we should see this:

1412239677_image(18).thumb.png.4f5870eb53aae9302a57457950cff043.png

But we're seeing this:
(There's no "Create Block" button anywhere on the page.)

1592750364_ScreenShot2018-03-31at12_20_09PM.thumb.png.f68433d9b0bca26e56696df4cc032336.png

Any idea of what could be causing this? Or what we might be doing wrong?

THANK YOU!!

Share this post


Link to post
Share on other sites
Posted (edited)
7 hours ago, clickco said:

Hi Taman,

Thank you! I greatly appreciate your help - that worked!! 

Unfortunately, we're now running into another issue; we were able to configured the colors, but cannot create a block.

Your documentation shows that we should see this:

1412239677_image(18).thumb.png.4f5870eb53aae9302a57457950cff043.png

But we're seeing this:
(There's no "Create Block" button anywhere on the page.)

1592750364_ScreenShot2018-03-31at12_20_09PM.thumb.png.f68433d9b0bca26e56696df4cc032336.png

Any idea of what could be causing this? Or what we might be doing wrong?

THANK YOU!!

weird! 😕 Try to login with an account that has no ACP restrictions 

Edited by TAMAN

Share this post


Link to post
Share on other sites
9 hours ago, TAMAN said:

weird! 😕 Try to login with an account that has no ACP restrictions 

Yes - that's what we're doing. We had multiple "super-admins" (those with full-access/ no restrictions on their ACP) try to access the Advanced Footer panel and we're all seeing the same as what I included in my screen shot on the "Block" page. :(
 

Share this post


Link to post
Share on other sites
14 hours ago, clickco said:

Yes - that's what we're doing. We had multiple "super-admins" (those with full-access/ no restrictions on their ACP) try to access the Advanced Footer panel and we're all seeing the same as what I included in my screen shot on the "Block" page. :(
 

You can send me a login info with a message, i can check it for you

Share this post


Link to post
Share on other sites

Hi Taman,

We're now able to add create blocks (thank you for the fix!), however we now have one final issue -

We are trying to display an ad in the new footer app using a location key, like this:
{advertisement="FooterAds"}

However, we've tried adding that key via a custom block, using both the Editor and HTML options. (We've also viewed the source in the Editor view to strip out " tags to see if that was the issue.) In both cases, the above text displays, but the actual ad doesn't. We were able to work around this using your old plugin by cheating a bit - using the custom Articles feed to display a custom block that contained the ad's location key code, but we don't believe that is an option now. Please let us know if there's a way to accomplish this in the new app. Thanks in advance!

Providing a screen shot of how it's displaying:


e9230e9b872d188b1aacd1705a4b83b5?AWSAccessKeyId=ASIAIV4HXHDFIE44EMOA&Expires=1523295971&Signature=hbuXcaCs%2BBsKw1aiE7I%2BcbLirfQ%3D&x-amz-security-token=FQoDYXdzENr%2F%2F%2F%2F%2F%2F%2F%2F%2F%2FwEaDCqcWRsXqLvtTC0DfyK3A4NeYQ%2FUNTDHLbnTY0ilbtRGImDrwz0r1JTcOmR7Vt0Pyvc894W3dEu5yPCPplSEQIqSo5Dt6qZKDmnBHyFE8uFL%2BsqBJRz5p%2FUZN23YApcoXMDJdHesU2GWdcmTVMuTEzCCrk0LnlKavRiQ3lugOpsWBDSw1J%2BlZtd%2FK5jWBMHNySPJju%2B7oT5aYGeZ3agyPWD1OZYUR6jKrl%2B1qZEI%2F6nsvrFJPUuIT0qMA6niAoM%2BYLnk8UscFGLE7OCGK2W9wyAbr12JzghF1cStiFVvappMNlZowVmvxvmN83apexKa3wiEWdUEJIm8Ivl4b%2F8Rroc01J6jA2DN8Jyq40imAouoraMhduIdzzmC4I7KjcQ35bh0l8Syfwh4Ds7QI1litWHmlygIYt8jFpkCqjBM%2BGOp26NHGFa2a4gS7RNSHya%2B7JTB5g97%2FwC9WAQXFAIg1ArU5%2B3aQvB1xKrtgDIUNyD1TUj2wL%2BXxnEN5Cti5PMyxBPwmWkuEMRtIvTDhCTZ8qZd3D987UUhi1hXGILoYZdQJlsyWUasw0rX0Sa5zekiGNpI77nkzKpaTPili8yGVDZ6H%2FBKzKIo3qqu1gU%3D#_=_

Share this post


Link to post
Share on other sites
1 hour ago, clickco said:

Hi Taman,

We're now able to add create blocks (thank you for the fix!), however we now have one final issue -

We are trying to display an ad in the new footer app using a location key, like this:
{advertisement="FooterAds"}

However, we've tried adding that key via a custom block, using both the Editor and HTML options. (We've also viewed the source in the Editor view to strip out " tags to see if that was the issue.) In both cases, the above text displays, but the actual ad doesn't. We were able to work around this using your old plugin by cheating a bit - using the custom Articles feed to display a custom block that contained the ad's location key code, but we don't believe that is an option now. Please let us know if there's a way to accomplish this in the new app. Thanks in advance!

Providing a screen shot of how it's displaying:


e9230e9b872d188b1aacd1705a4b83b5?AWSAccessKeyId=ASIAIV4HXHDFIE44EMOA&Expires=1523295971&Signature=hbuXcaCs%2BBsKw1aiE7I%2BcbLirfQ%3D&x-amz-security-token=FQoDYXdzENr%2F%2F%2F%2F%2F%2F%2F%2F%2F%2FwEaDCqcWRsXqLvtTC0DfyK3A4NeYQ%2FUNTDHLbnTY0ilbtRGImDrwz0r1JTcOmR7Vt0Pyvc894W3dEu5yPCPplSEQIqSo5Dt6qZKDmnBHyFE8uFL%2BsqBJRz5p%2FUZN23YApcoXMDJdHesU2GWdcmTVMuTEzCCrk0LnlKavRiQ3lugOpsWBDSw1J%2BlZtd%2FK5jWBMHNySPJju%2B7oT5aYGeZ3agyPWD1OZYUR6jKrl%2B1qZEI%2F6nsvrFJPUuIT0qMA6niAoM%2BYLnk8UscFGLE7OCGK2W9wyAbr12JzghF1cStiFVvappMNlZowVmvxvmN83apexKa3wiEWdUEJIm8Ivl4b%2F8Rroc01J6jA2DN8Jyq40imAouoraMhduIdzzmC4I7KjcQ35bh0l8Syfwh4Ds7QI1litWHmlygIYt8jFpkCqjBM%2BGOp26NHGFa2a4gS7RNSHya%2B7JTB5g97%2FwC9WAQXFAIg1ArU5%2B3aQvB1xKrtgDIUNyD1TUj2wL%2BXxnEN5Cti5PMyxBPwmWkuEMRtIvTDhCTZ8qZd3D987UUhi1hXGILoYZdQJlsyWUasw0rX0Sa5zekiGNpI77nkzKpaTPili8yGVDZ6H%2FBKzKIo3qqu1gU%3D#_=_

Sorry, template tags are no supported on this version you cant paste php codes in the text fields 

 

If your advertisement is to show some images or some text then there is no reason to use ips advertisements 

simply paste your advertisement codes in the footer block you created 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×