Jump to content

php version


olegm
 Share

Recommended Posts

Missed some upgrades, and now i have this error. 5.6.33 is newer then 5.1.3 and even 5.6.2, isn't it?

1C287/2 You are running PHP version 5.6.33-0ubuntu0.14.04.1. You need PHP 5.1.3 or above (5.6.2 or above recommended). You should contact your hosting provider or system administrator to ask for an upgrade.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...