Jump to content

Community

Pete T

Highlight Topic Author

Recommended Posts

@Pete T Just realized the post border color cannot be set custom css from settings. Also the ipsBadge classes do not need to style their color to white inline as their text is already white from IPS CSS code.

Share this post


Link to post
Share on other sites
1 minute ago, David.. said:

@Pete T Just realized the post border color cannot be set custom css from settings. Also the ipsBadge classes do not need to style their color to white inline as their text is already white from IPS CSS code.

I check tomorrow see why not working remember you saying had issue custom theme but mind been busy other bits that might forget to check.

Share this post


Link to post
Share on other sites
21 minutes ago, Pete T said:

I check tomorrow see why not working remember you saying had issue custom theme but mind been busy other bits that might forget to check.

    2 => 
    array (
      'selector' => 'a',
      'type' => 'add_inside_start',
      'content' => '{{if $item->starter_id == $comment->author_id && !$comment->new_topic && settings.bd_hta_showPostBorder}}

<div class="" style="border-bottom: 3px solid {setting="bd_hta_colour"}"> </div>

{{endif}}',
    ),
	
  ),
), parent::hookData() );
}
/* End Hook Data */

 

See how the <div class="" is empty?

Share this post


Link to post
Share on other sites

Hello @Pete T

I download .zip archive version 1.0.8 but i see version 1.0.3 of the XLM file.

T83hWsz.png

It is a good version of this file ? 

Thank you ? 

Edited by No'

Share this post


Link to post
Share on other sites

Hi!

I try to modify the custom CSS Post Border Classes to make a gradient (I want the both border side are transparent) but I can do it.

Currently I use this code

background: linear-gradient(90deg, rgba(255, 255, 255, 0) 0%, rgba(0, 131, 195, 0.5) 25%, rgba(0, 131, 195, 0.2) 75%, rgba(255, 255, 255, 0) 100%);

In view that it does not work, I have tried to apply other CSS random and in everything it makes me disappear the line.

The CSS custom dosent work? Maybe I need put other function?

Thanks in advance.

Share this post


Link to post
Share on other sites
3 hours ago, Gonzo Lorenzo said:

Hi!

I try to modify the custom CSS Post Border Classes to make a gradient (I want the both border side are transparent) but I can do it.

Currently I use this code


background: linear-gradient(90deg, rgba(255, 255, 255, 0) 0%, rgba(0, 131, 195, 0.5) 25%, rgba(0, 131, 195, 0.2) 75%, rgba(255, 255, 255, 0) 100%);

In view that it does not work, I have tried to apply other CSS random and in everything it makes me disappear the line.

The CSS custom dosent work? Maybe I need put other function?

Thanks in advance.

little unsure what asking ?

Share this post


Link to post
Share on other sites
1 hour ago, Gonzo Lorenzo said:

? Sorry.

CSS custom code to make both side of the bar degrade in gradient up to transparent. As possible? I try with several codes, and doesn't work.

so what the css class using to get the result ?

Share this post


Link to post
Share on other sites

If an unregistered guest is topic starter and there are other guests writing in that topic all guests have the title topic starter. Maybe it would be an idea to disable it at all for guest postings.

Edited by Ramsesx

Share this post


Link to post
Share on other sites

How do I edit this to make it smaller on mobile, the element has no name in firefox css editor ?

 

I now figured it out.

Here is CSS code for small tab for mobile screen. Add it to custom CSS file in admin back end.

@media screen and (max-width:767px) {
.ipsBadge.ipsBadge_large {
    height: 17px !important;
    line-height: 16px !important;
    font-size: 11px !important;
    padding-top: 0px !important;
    padding-bottom: 0px !important;
    margin-bottom: 4px !important;
    margin-top: 2px !important;

    }
}

1915275530_ScreenShot2018-09-10at3_02_55pm.thumb.png.6ca0e9e5f40cf397d396ddab5d790180.png

Edited by beats23

Share this post


Link to post
Share on other sites
3 hours ago, Gabriel Torres said:

Please see the attached screenshot, see how the "Topic Starter" badge is misaligned on mobile.

Please see the post before your post, this seems to work.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...