Jump to content

Community

Pete T

Who Was Online

Recommended Posts

Keeps track of the number of registered members that have visited your site in a custom duration and also records which day you set the record for the most members online in the same day all options done via the front settings.

features.png

Show Online Users For How Many Hour Ago.
Who Can See.
Show Stat.
Limit Maximum Number of The List.
Groups To Exclude From the Link.
Order Users Link By.
Sort Type.

compatibility.png

IPS 4.0, 4.1

ideauggestions.png

If you have suggestions, we'd be happy to hear them via this support topic.

 

Share this post


Link to post
Share on other sites

@Theme Tent UK

I updated the plugin to the new version 1.0.3 and now I can not translate it.
The new set of words does not save the translation. Whatever words intoduce, they do not remain saved. The problem occurs only in case of this plugin, other translations of the forum works ok.

Thank you.

Share this post


Link to post
Share on other sites
7 hours ago, Marius said:

@Theme Tent UK

I updated the plugin to the new version 1.0.3 and now I can not translate it.
The new set of words does not save the translation. Whatever words intoduce, they do not remain saved. The problem occurs only in case of this plugin, other translations of the forum works ok.

Thank you.

can't see why would not translate but will check.

Share this post


Link to post
Share on other sites
1 hour ago, Marius said:

Because there are / have been added identical words. who_was.png

 

how odd as 1.0.3 has no duplication word really interesting how installed second copy when it should not.

Share this post


Link to post
Share on other sites
8 hours ago, Marius said:

I uninstalled and installed the plugin but nothing, same problem. I even tried to delete all the translating and making a new one, but the problem persists. 

when you uninstall does old lang stay there ? or does remove when uninstall

Share this post


Link to post
Share on other sites
On 19.01.2017 at 7:54 PM, Theme Tent UK said:

when you uninstall does old lang stay there ? or does remove when uninstall

Yes, the old lang stay there after uninstall the plugin.

Share this post


Link to post
Share on other sites
2 hours ago, Marius said:

How can I delete/remove the old/out of date language words?

I going look this as believe could be stored in database or need remove the cache files but find the correct way and let you know today.

Share this post


Link to post
Share on other sites

Ok all lang is stored in the database under core_sys_lang_words so need find the ones that still there and remove them from the database and should work after that any problems let me know.

Share this post


Link to post
Share on other sites
3 minutes ago, Safety1st said:

Yes, I do. Such information is redundant for 'mobile' members.

well all you need do add css tag ipsResponsive_hidePhone this will hide only from phones but viewable to desktop and tables or can have it show only desktop and hidden mobile/tables using ipsResponsive_showDesktop so if let me know how like it and provide you custom changes.

Share this post


Link to post
Share on other sites
2 minutes ago, Safety1st said:

Please provide me some details about using ipsResponsive_hidePhone tag.

ADMIN CP -> customization -> THEMES -> theme -> click </> -> CORE - GLOBAL - PLUGINS - WHOWASONLINE

ok find <h3 class='ipsType_reset ipsWidget_title'> and replace with <h3 class='ipsType_reset ipsWidget_title ipsResponsive_hidePhone '> then find <div class='ipsWidget_inner {{if $orientation == 'vertical'}}ipsPad{{endif}}'> and replace with <div class='ipsWidget_inner {{if $orientation == 'vertical'}}ipsPad{{endif}} ipsResponsive_hidePhone'> and this will hide from phone.

Share this post


Link to post
Share on other sites
On 1/17/2017 at 8:03 AM, Theme Tent UK said:

how odd as 1.0.3 has no duplication word really interesting how installed second copy when it should not.

need to ask what is that for i have been looking at that on my forums trying to understand what to do in those image

Share this post


Link to post
Share on other sites
5 minutes ago, sweethoney said:

need to ask what is that for i have been looking at that on my forums trying to understand what to do in those image

the user had two set word for same plugin so when they wanted change the lanuage for the plugin would not apply because the second set was still there or wrong get was being changed unsure how that second set was installed is odd as never seen before or had any reports from it part from one case.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...