Jump to content

just upgraded to 4.1.x need help with missing "icons"


meade916

Recommended Posts

It's hard to explain because i don't know what it is called.....but i used to have these little dots next to read/unread topics.  They aren't there anymore.  They just disappeared.  Anyone know where that setting is?

 

Also, in the signatures...they all migrated over fine, but now everything is double spaced and takes up way to much real estate every time someone posts.  Anyone know where i can find that setting? FYI the site is http://www.steveMeadeDesigns.com/board if you want to take a look.   thanks in advance! 

Link to comment
Share on other sites

11 hours ago, meade916 said:

It's hard to explain because i don't know what it is called.....but i used to have these little dots next to read/unread topics.  They aren't there anymore.  They just disappeared.  Anyone know where that setting is?

 

Also, in the signatures...they all migrated over fine, but now everything is double spaced and takes up way to much real estate every time someone posts.  Anyone know where i can find that setting? FYI the site is http://www.steveMeadeDesigns.com/board if you want to take a look.   thanks in advance! 

The dots for read and unread should still be there in IPS vanilla.  They're a part of the software / default theme and upgrading shouldn't remove that functionality.  You may want to submit a support ticket.  

I think @opentype can provide a CSS fix for the double spacing in the signatures.  But I believe his CSS edit will apply to all editor content and not just signatures.  

Link to comment
Share on other sites

On 1/4/2017 at 6:10 PM, meade916 said:

Also, in the signatures...they all migrated over fine, but now everything is double spaced and takes up way to much real estate every time someone posts.  Anyone know where i can find that setting? FYI the site is http://www.steveMeadeDesigns.com/board if you want to take a look.   thanks in advance! 

Not sure if this is helpful but to stop the double spacing in posts (and hopefully signatures) you could try going to ACP > Customization > Editor "Settings"

Then under the "Return Key Behavior" select "Go to next line" rather than the default "Start a new paragraph"

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...