Jump to content

Community

TAMAN

Behemoth Theme [ support topic ]

Recommended Posts

5 hours ago, Willie88 said:

First thanks for the awesome Theme!!

 

https://gyazo.com/0dc07fe8c42886347b5640d460c29399

Just have this little problem. Is it possible to remove the boarder from that slider? But show it on the other ones?

If its a custom slider then yes :)

just add this in custom.css

.swiper-slide.slide-1 .slide-contents{
	border: none !important;
}

number "1" in the code defines the slider number.

 

btw you have posted in a wrong support topic

looking in the image you seem to be using the dreadnought theme

Use this topic

 

 

 

 

Edited by TAMAN

Share this post


Link to post
Share on other sites
On 1/17/2017 at 9:51 AM, TAMAN said:

add to custom.css


.usernavigation.ipsLayout_container{
	max-width: 100%;
}
/*Adjust the top*/
.usernavigation.ipsLayout_container{
    top: 100px;
    bottom: initial;
}
/*userbar size*/
.usernavigation #elUserNav{
	padding: 7px 15px;
}
.usernavigation #elUserNav:before {
	border-left: none;
}
/*transparency*/
html[dir="rtl"] .usernavigation #elUserNav,
html[dir="ltr"] .usernavigation #elUserNav{
 	background-color: {hextorgb="userbar_bg" opacity="0.80"};
    background: -webkit-linear-gradient(to left, {hextorgb="userbar_bg" opacity="0.80"} , {hextorgb="userbar_bg" opacity="0.15"}); /* left to right transparency. if you dont like it remove this line */
    background: linear-gradient(to left, {hextorgb="userbar_bg" opacity="0.80"} , {hextorgb="userbar_bg" opacity="0.15"}); /* left to right transparency. if you dont like it remove this line */
  	border-right: none;
  	border-radius: 3px;
}

MaxthonSnap20170117054851.png

Enjoy :) im glad you like it 

Edit: btw i might add it as a setting for next update so users can simply switch the user bar style :) you got good ideas xD thanks 

Hi @TAMAN

I wanted to do this too on my site, I followed your instruction and added the code to custom.css, clicked save, but nothing changes. What am I missing?
Is there an option to do this from your theme options in the latest version? Thanks.

Share this post


Link to post
Share on other sites

Yea i changed some class names a while ago i already answered in previous posts tho to post the new one 

 

So this should be working fine.

.ta-userNav {
    top: 100px;
    bottom: initial;
}
.ta-userNav #elUserNav{
	padding: 7px 15px;
}
.ta-userNav #elUserNav:before {
	border-left: none;
}
html[dir="rtl"] .ta-userNav #elUserNav,
html[dir="ltr"] .ta-userNav #elUserNav{
 	background-color: {hextorgb="userbar_bg" opacity="0.80"};
    background: -webkit-linear-gradient(to left, {hextorgb="userbar_bg" opacity="0.80"} , {hextorgb="userbar_bg" opacity="0.15"}); 
    background: linear-gradient(to left, {hextorgb="userbar_bg" opacity="0.80"} , {hextorgb="userbar_bg" opacity="0.15"}); 
  	border-right: none;
  	border-radius: 3px;
}

 

---

BTW, Thank you for your review! :) 

Share this post


Link to post
Share on other sites
2 hours ago, TAMAN said:

Yea i changed some class names a while ago i already answered in previous posts tho to post the new one 

 

So this should be working fine.


.ta-userNav {
    top: 100px;
    bottom: initial;
}
.ta-userNav #elUserNav{
	padding: 7px 15px;
}
.ta-userNav #elUserNav:before {
	border-left: none;
}
html[dir="rtl"] .ta-userNav #elUserNav,
html[dir="ltr"] .ta-userNav #elUserNav{
 	background-color: {hextorgb="userbar_bg" opacity="0.80"};
    background: -webkit-linear-gradient(to left, {hextorgb="userbar_bg" opacity="0.80"} , {hextorgb="userbar_bg" opacity="0.15"}); 
    background: linear-gradient(to left, {hextorgb="userbar_bg" opacity="0.80"} , {hextorgb="userbar_bg" opacity="0.15"}); 
  	border-right: none;
  	border-radius: 3px;
}

 

---

BTW, Thank you for your review! :) 

Works!

Thank you Taman!

Share this post


Link to post
Share on other sites

MEGA FOOTER QUICK LINKS MISSING

It seems that the Footer no longer shows Quick Links when choosing Mega Footer. The only links that show are the non-mega footer Quick Links. How can I fix this? Thanks!

Share this post


Link to post
Share on other sites
17 minutes ago, Vegan Gaymer said:

MEGA FOOTER QUICK LINKS MISSING

It seems that the Footer no longer shows Quick Links when choosing Mega Footer. The only links that show are the non-mega footer Quick Links. How can I fix this? Thanks!

You probably used "Upload a new version" from very old behemoth theme to latest, which i have changed many things in footer tab including the links settings, in the new behemoth there is only one setting to add links 

anyways you better install it as a new theme not using "Upload a new version".

also, I have completly re disigned this theme for ips 4.2 i suggest you wait for ips 4.2 final release :) 

Edited by TAMAN

Share this post


Link to post
Share on other sites
5 hours ago, TAMAN said:

also, I have completly re disigned this theme for ips 4.2 i suggest you wait for ips 4.2 final release :)

Can't wait, already on beta 2 but with default ips theme, would like to go back to behemoth.

THANK YOU

Share this post


Link to post
Share on other sites
On 5/18/2017 at 2:09 PM, TAMAN said:

also, I have completly re disigned this theme for ips 4.2 i suggest you wait for ips 4.2 final release :) 

Any chance of getting a pre-release before official 4.2?

Share this post


Link to post
Share on other sites
Just now, IndieIndeed said:

Is that the 4.2 version in the demo? O.O ^_^

Yes, All themes on the demo page is upgraded to ips 4.2 :) I will update my files on marketplace the same day ips 4.2 come out 

Share this post


Link to post
Share on other sites
1 hour ago, EmpireKickass said:

two months later :p 

Nope, same day haha in fact, if im not sleeping or outside you could just refresh the page :D as i said everything is ready 

Share this post


Link to post
Share on other sites
6 minutes ago, Steph40 said:

@TAMAN

That last update was not for 4.2?

What update? If you mean a couple hours ago, i didn't update anything just changing my item prices in marketplace some up some down, no theme updates, always look in update channel log and version numbers, If i update themes i WILL chnage the version number :) 

But if you are using ips 4.2 beta, just message me i can send you the upgraded version otherwise im not updating in marketplace until full ips 4.2 release :) 

Edited by TAMAN

Share this post


Link to post
Share on other sites

@TAMAN

I really which ips would not announce that it was updated when it is not the file that was updated.

Thank you TAMAN

Did the beta version change since the last one you sent me on may 28? 

Edited by Steph40

Share this post


Link to post
Share on other sites
17 minutes ago, Steph40 said:

@TAMAN

I really which ips would not announce that it was updated when it is not the file that was updated.

Thank you TAMAN

Did the beta version change since the last one you sent me on may 28? 

of course i change many things around but if the theme works fine just wait for full release ;)

Share this post


Link to post
Share on other sites
12 minutes ago, TAMAN said:

but if the theme works fine just wait for full release ;)

Of course everything works fine, you made it. :)

I will wait for full release.

Share this post


Link to post
Share on other sites

I just upgraded to 4.2 Beta and upgraded Behemoth. Beautiful!! But is there a way to get the slider image to align with the body, and can we give some space between the content and sides of page? Thanks!

 

INCREASE BORDER SPACE?

594bbceb14d0d_behemothborders.thumb.png.0d8df7ed402119d5a53dba215afaf9b0.png

 

HEADER IMAGE ALIGNMENT?

594bc7bf69cc4_behemothborder1.thumb.png.862f3102f54ea390fd59638cb04ebcac.png

Share this post


Link to post
Share on other sites

@Vegan Gaymer I haven't updated this theme in marketplace to support ips 4.2 yet, and i will upgrade when ips 4.2 gold version available :) 

but since you upgraded your website to 4.2 beta then please send me a message, i can give you the upgraded version of this theme otherwise the current one in marketplace is not ready for ips 4.2 

 

 

Share this post


Link to post
Share on other sites

Thank you for all of your amazing work. You really help make our communities beautiful AND functional/intuitive. I love it!

COLOR NOTIFICATIONS:

I can't seem to get the color changes for notifications to work properly. It seems to be working fine for Notifications, but for Messages the background is not reflecting NEW vs Unread.

 

Notifications.thumb.png.390f0233918b1abe4ec189de2d2ceb36.png

 

The font changes as expected, but the background does not adjust to being read.

Notifications2.thumb.png.cb571d203c16e6c5f1c947d4418b6b29.png

Share this post


Link to post
Share on other sites
3 hours ago, Vegan Gaymer said:

Thank you for all of your amazing work. You really help make our communities beautiful AND functional/intuitive. I love it!

COLOR NOTIFICATIONS:

I can't seem to get the color changes for notifications to work properly. It seems to be working fine for Notifications, but for Messages the background is not reflecting NEW vs Unread.

 

Notifications.thumb.png.390f0233918b1abe4ec189de2d2ceb36.png

 

The font changes as expected, but the background does not adjust to being read.

Notifications2.thumb.png.cb571d203c16e6c5f1c947d4418b6b29.png

I will check and fix 

thank you :) 

Share this post


Link to post
Share on other sites

Hi, Ive just purchased this theme, very powerful but i cannot see the news ticker into the theme customisation 

Could you help me please.

Thanks

p.s 

I am using 4.2 beta 

Edited by Alexbay

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy