Jump to content

Behemoth Theme [ support topic ]


TAMAN

Recommended Posts

  • 2 weeks later...
1 minute ago, Steph40 said:

Hi @TAMAN

Having some issues with the editor.

When I want to post in forum or articles the editor looks like this
I also tried different skins for the editor but icons and text don't show up.

What can I do?

Untitled.png

Untitled2.png

mmmm, it does not happen on my side http://hellshammers.net/tit/ this is the demo page uses latest version

have you edited css or html templates? or maybe you have a plugin uses editor or something? 

Link to comment
Share on other sites

How do we change the font of the titles? I have set the body font and header fonts, however the font remains unchanged for a few things.

  • The breadcrumb bars
  • The title in the sliders
  • h1 pagetitles

Is there also an option for body font-size?

Edited by dean84
Link to comment
Share on other sites

38 minutes ago, dean84 said:

How do we change the font of the titles? I have set the body font and header fonts, however the font remains unchanged for a few things.

  • The breadcrumb bars
  • The title in the sliders
  • h1 pagetitles

Is there also an option for body font-size?

Also when using the "quick links" option for the footer, as regular text, for example to use as a donate box, the text does not come up the same as that chosen in the options. Its using the body text rather than the text set by the footer options.

these three places use a static font, i make sure to add a setting for next version :) if you want to manually change it in html templates

open Core > global > global > includeCSS

the last line which is Marcellus google fonts, you can replace with another font.

 

as for the quick links, its just for links and the sample provided in the field, you cant just place any html and hope everything to work same, however, it should work if you do not remove class names or placing your donate link outside of the links list

Link to comment
Share on other sites

3 hours ago, IndieIndeed said:

Is there any way to remove what is causing this CKEditor theme to not look like this at all? (Unless it doesn't do this for you...)

It's supposed to be this below

http://ckeditor.com/addon/office2013

does it look same on default ips theme? 

if im not wrong i think its because the default ckeditor css overrides the newly installed skin

try this

In ta_base.css find 

Quote

/* EDITOR

and delete any css codes below that line until you get /* social links

and see if the new skin shows correctly, let me know :) 

Edited by TAMAN
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...