Jump to content

Behemoth Theme [ support topic ]


TAMAN

Recommended Posts

Posted (edited)
3 hours ago, Dknelson said:

I was up to date.  Just tried updating to the new version just released.  It's now 4.6.11

Hi,

there are template changes in theme globalTemplate https://invisioncommunity.com/index.php?app=core&module=system&controller=plugins&do=diff

only 2 templates modifed in this theme and they are globalTemplate and navBar template. 

this theme needs to be updated so to support the new ips 4.6.11 which was released today!

you can open globalTemplate in your theme and compare the template changes there and update the theme to support latest ips version yourself! ( its easy, for me it only takes 2 minutes to apply the new changes, and i will update this theme today at some point, and it will be available in marketplace by tomorrow or the day next 🙂 👍

 

Note: there are no other template changes in this theme, that means i have not modifed any forum templates to throw any kind of errors! if you modify a template that is related to Forums, then you need to check theme template differences to update it later.

 

 

Edited by TAMAN
Link to comment
Share on other sites

I don't see an update yet in Marketplace.  When it is available what is the update process?  I assume I will update the theme and THEN the IPS version?  Updating the IPS version first makes the forum inoperable.  When I did that, I couldn't even get into the admin section.  What happens if I update the theme first?

I would do it manually but am not sure what to do.

Link to comment
Share on other sites

Posted (edited)
4 hours ago, Dknelson said:

I don't see an update yet in Marketplace.  When it is available what is the update process?

i have submited a new theme update and fixed globalTemplate changes, the theme update will need to aproved by IPS and then it will be available in the marketplace (to update your theme, go to behemoth theme in ips marketplae and click on update button) 

 

4 hours ago, Dknelson said:

 I assume I will update the theme and THEN the IPS version?  Updating the IPS version first makes the forum inoperable.  When I did that, I couldn't even get into the admin section.

i dont think it matters which one you update first! you would normaly update the ips version first and then see if you have any problem with installed apps/plugins/themes 

If you cant login to ACP after updating IPS version then its 100% not the theme problem

disabling all your apps/plugins and then switching to Default theme before updating IPS is the best solution to see what goes wrong, so try that 🙂

You an also check ACP --> System -->Support --> System logs  if something goes wrong 👍

 

 

Edited by TAMAN
Link to comment
Share on other sites

Upgrade went fine this time.  No issues at all.  Thanks for all that you do.  The problem before was that I couldn't get into the ACP after updating the software.  The drop down menu wouldn't open.  I found that I could get into the ACP using a direct link.  At any rate, all seems to be good now.

Link to comment
Share on other sites

  • 4 weeks later...
5 minutes ago, FZ said:

April update has broken Behemoth theme again. I'm getting really tired of this IPS cr@p, to be honest. 

Any idea when we can get a fix? 

Hi, only globalTemplate and navBar template is modifed in this theme, and theres are no template diffrrences to update this theme  https://invisioncommunity.com/index.php?app=core&module=system&controller=plugins&do=diff

everything should be the same... if things are broken on your side after updating to recent ips version, then go here ACP --> System --> Support --> error logs and see if something is new there and if its related to the theme... or just exaplain whats broken! 🙂 

 

Link to comment
Share on other sites

9 hours ago, TAMAN said:

Hi, only globalTemplate and navBar template is modifed in this theme, and theres are no template diffrrences to update this theme  https://invisioncommunity.com/index.php?app=core&module=system&controller=plugins&do=diff

everything should be the same... if things are broken on your side after updating to recent ips version, then go here ACP --> System --> Support --> error logs and see if something is new there and if its related to the theme... or just exaplain whats broken! 🙂 

 

Not seeing anything in ACP

I have a few variations of Behemoth that the members can chose from. There is the default Behemoth theme (which appears to be working) but the variations (fluid width and colour options for subscribers) are completely messed up. I will PM you a screen shot. This hasn't happened on previous updates so it's weird that it happened now. 

Edited by FZ
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...