Jump to content
You're invited! Join our 4.6 Live Event on ZOOM 6/24 ×

Community

Behemoth Theme [ support topic ]


TAMAN

Recommended Posts

On 1/11/2021 at 12:26 AM, Mantosh said:

Hello,

We are happily using Behemoth Theme, but after our recent update of the theme through marketplace might have caused a misalignment. Please see screenshot. Before update the text followed the image inline. Or is it something we broke? Thanks
image.png.c8d4b124b2f41755da82dcdd821fb2f5.png

Hi,

it does not look like this by default.

you also send me a message with 2 other issues which seem to be all on your side only 

if you have modified any css/html templates please revert them back to default as it will cause you alot of issues later updating your website 🙂 

Link to comment
Share on other sites

Just now, TAMAN said:

Hi,

it does not look like this by default.

you also send me a message with 2 other issues which seem to be all on your side only 

if you have modified any css/html templates please revert them back to default as it will cause you alot of issues later updating your website 🙂 

Thanks! I'll review if I can find something that's messing up with the template and report back if needed.

Link to comment
Share on other sites

5 minutes ago, Mantosh said:

Thanks! I'll review if I can find something that's messing up with the template and report back if needed.

I just check the link you sent 

some default IPS css styles arent loaded on your side which can cause all these alignment issues 

try to run the support tool here 

ACP > System > Support > Something isn't working correctly 

this wont fix anything If you have edited any of css templates in Behemoth theme. you would need to revert all your changes back to default 

Edited by TAMAN
Link to comment
Share on other sites

31 minutes ago, TAMAN said:

ACP > System > Support > Something isn't working correctly 

All green there.

32 minutes ago, TAMAN said:

this wont fix anything If you have edited any of css templates in Behemoth theme. you would need to revert all your changes back to default 

I'm not aware of any, but I want this to work, so I'll revert. Could you recommend a "safe" way to do so? I'd like to keep the colors we've changed from your default ones.

Thanks for your support!

Link to comment
Share on other sites

2 minutes ago, Mantosh said:

All green there.

I'm not aware of any, but I want this to work, so I'll revert. Could you recommend a "safe" way to do so? I'd like to keep the colors we've changed from your default ones.

Thanks for your support!

You need to check if you have the same issues on default IPS theme

if its same you will need to report this to IPS.

 

if your issues on Behemoth theme only, and you haven't changed any html/css templates in the theme

then try to disable all apps/plugins to test if it fixes the issues.

 

if not then check custom.css template and remove everything from there

6ee6b5321ad6ecc959992f4e033dc445.png

 

 

Link to comment
Share on other sites

19 hours ago, TAMAN said:

You need to check if you have the same issues on default IPS theme

if its same you will need to report this to IPS.

The issues are not present on default IPS theme, just checked.
image.png.1109c02f115a2a812b0e46ab8898c5ce.png

 

19 hours ago, TAMAN said:

if your issues on Behemoth theme only, and you haven't changed any html/css templates in the theme

then try to disable all apps/plugins to test if it fixes the issues.

Disabling apps didn't resolve the issue.

19 hours ago, TAMAN said:

if not then check custom.css template and remove everything from there

It's empty.

 

Maybe you could check what exactly is causing it? At this point, I'm ok just adding a fix to custom.css
Or even better - reinstall the theme, but I'd like to save theme settings. Is there an easy way to do that?

Thank you for your time

Link to comment
Share on other sites

2 hours ago, Mantosh said:

Maybe you could check what exactly is causing it? At this point, I'm ok just adding a fix to custom.css
Or even better - reinstall the theme, but I'd like to save theme settings. Is there an easy way to do that?

Thank you for your time

Make a copy of the current theme you have and then delete the original one (the one which has Marketplace tag)

then reinstall the theme from marketplace. 

and then copy paste your theme colors to the new installed theme.

 

Sorry I cant provide you with any fix because on your side you there are default IPS CSS templates not loaded or maybe the template is modified and it just needs to be reverted...

either way a clean install and copy pasting your modified theme colors is just a couple clicks 🙂 

or send me a link with a login info with access to themes page and i will check it out for you

Link to comment
Share on other sites

On 1/14/2021 at 1:02 PM, TAMAN said:

Make a copy of the current theme you have and then delete the original one (the one which has Marketplace tag)

then reinstall the theme from marketplace. 

and then copy paste your theme colors to the new installed theme.

 

Sorry I cant provide you with any fix because on your side you there are default IPS CSS templates not loaded or maybe the template is modified and it just needs to be reverted...

either way a clean install and copy pasting your modified theme colors is just a couple clicks 🙂 

or send me a link with a login info with access to themes page and i will check it out for you

I ended up making a backup copy of previous theme and reinstalled. I don't know how it works, but the settings options were quite a bit different, even though both themes show the same version. The spacing and alignment issues were resolved after reinstalling the theme. Thanks for guidance 🙂

Now, maybe you could help me locate how to make the slider not exceed forum width? It worked like so on previous version, but I'm not able to locate any settings, other than height.

Link to comment
Share on other sites

45 minutes ago, Mantosh said:

I ended up making a backup copy of previous theme and reinstalled. I don't know how it works, but the settings options were quite a bit different, even though both themes show the same version. The spacing and alignment issues were resolved after reinstalling the theme. Thanks for guidance 🙂

Now, maybe you could help me locate how to make the slider not exceed forum width? It worked like so on previous version, but I'm not able to locate any settings, other than height.

There is a setting for that in Palette tab 🙂 

ce1222358dd62f0368d6643e1683f6f9.png

Link to comment
Share on other sites

6 hours ago, TAMAN said:

There is a setting for that in Palette tab 🙂 

ce1222358dd62f0368d6643e1683f6f9.png

Worked like a charm 🙂 Thanks

Last thing, I promise. I was thinking since I had to reinstall the theme and I am now rebuilding color scheme (our scheme needed it, so I'm happy) - is there a way to export these settings? So if I ever have to reinstall I could export/import them.

Link to comment
Share on other sites

  • 2 weeks later...

I was hoping to be able to use an advertisement tag in the slider but it doesn't seem to parse that. Is this something that I can tweak to work in templates, or will it require some custom coding? 

 

Link to comment
Share on other sites

1 hour ago, FZ said:

I was hoping to be able to use an advertisement tag in the slider but it doesn't seem to parse that. Is this something that I can tweak to work in templates, or will it require some custom coding? 

 

I dont know what is advertisement tag but if this is a php code then you cant paste it in Slider Editor field 

However, you can edit the slider template and add it manually in the html 🙂 

 

Link to comment
Share on other sites

40 minutes ago, TAMAN said:

I dont know what is advertisement tag but if this is a php code then you cant paste it in Slider Editor field 

However, you can edit the slider template and add it manually in the html 🙂 

 

It's the built-in advertising system in ACP

Basically for custom placement of ads you create a tag in brackets like this {advertisement="KEY"} and then place it wherever you need it to go in the templates or other places on the system. 

I'll have a look for the slider template. 🙂 

Link to comment
Share on other sites

49 minutes ago, FZ said:

It's the built-in advertising system in ACP

Basically for custom placement of ads you create a tag in brackets like this {advertisement="KEY"} and then place it wherever you need it to go in the templates or other places on the system. 

I'll have a look for the slider template. 🙂 

You need to use it in the slider template then 🙂 

Link to comment
Share on other sites

  • 2 months later...

Hi

How can I enlarge the logo?

unknown.png

The options are 100% but I want more

image.thumb.png.9bced04e1b021a7c2d0378a7c1a5b723.png

edit

How can I make this section filled with color of our choice? I noticed that when I set background for my website it becomes transparent and I would like it to be filled with color.

unknown.png

Edit 3

How can I turn off this grey shape?

unknown.png

Ty for help.

Edited by Star Of Kirito
Link to comment
Share on other sites

3 hours ago, Star Of Kirito said:

Hi

How can I enlarge the logo?

unknown.png

Hi,

sorry its not possible to make the logo bigger without making the header bigger 

but in the screenshot you can edit that logo image and remove the extra top and bottom spaces 

3 hours ago, Star Of Kirito said:

How can I make this section filled with color of our choice? I noticed that when I set background for my website it becomes transparent and I would like it to be filled with color.

unknown.png

Userbar takes the background of the body background color

in the theme settings palette tab

3d0ba4da84b63a64ebd6c0449a63214e.png

...If you want to change the userbar text colors, you need to go to the Header & Navigation tab there is Userbar font color option 

if you must change the userbar background due to the background image you use then you need to use custom.css

this is for the background and the "grey shap"

#elUserNav {
  	background: #2e2b2b;
    padding: 0px 15px 0 20px;
}
.ta_sepLine {
	fill: #2e2b2b;
	display: none;
}

 

Link to comment
Share on other sites

14 hours ago, TAMAN said:

Hi,

sorry its not possible to make the logo bigger without making the header bigger 

but in the screenshot you can edit that logo image and remove the extra top and bottom spaces 

Userbar takes the background of the body background color

in the theme settings palette tab

3d0ba4da84b63a64ebd6c0449a63214e.png

...If you want to change the userbar text colors, you need to go to the Header & Navigation tab there is Userbar font color option 

if you must change the userbar background due to the background image you use then you need to use custom.css

this is for the background and the "grey shap"

#elUserNav {
  	background: #2e2b2b;
    padding: 0px 15px 0 20px;
}
.ta_sepLine {
	fill: #2e2b2b;
	display: none;
}

 

This code help ty 🙂

How can I make the background of the slides completely transparent?
When I upload transparent image there's grey background behind it

Link to comment
Share on other sites

35 minutes ago, Star Of Kirito said:

This code help ty 🙂

How can I make the background of the slides completely transparent?
When I upload transparent image there's grey background behind it

You're welcome!

.ta_themeSlider .swiper-slide .slide-bg, .Ta_lazyPreloader {
    background-color: transparent;
}

 

Link to comment
Share on other sites

1 hour ago, TAMAN said:

You're welcome!

.ta_themeSlider .swiper-slide .slide-bg, .Ta_lazyPreloader {
    background-color: transparent;
}

 

Thanks, it works.
But I have one more mistake. When I change the photo in the slides, slides 1-3 do not change.
How can I fix it?

Link to comment
Share on other sites

20 minutes ago, Star Of Kirito said:

Thanks, it works.
But I have one more mistake. When I change the photo in the slides, slides 1-3 do not change.
How can I fix it?

i cant reproduce the issue all sliders work fine here 😕 

maybe try to clear caches or upload a different image!

Link to comment
Share on other sites

Posted (edited)
7 hours ago, Star Of Kirito said:

The slides overlap on themselves. How to fix it?

Hello

There are no issues with the slider

If you have issues with it please explain it the way so I can check it out

Sliders don't overlap on each other the images also sshow

If you have customized the theme yourself please double check your customizations

 

 

Edited by TAMAN
Link to comment
Share on other sites

16 hours ago, TAMAN said:

Hello

There are no issues with the slider

If you have issues with it please explain it the way so I can check it out

Sliders don't overlap on each other the images also sshow

If you have customized the theme yourself please double check your customizations

 

 

Hello, our graphic designer a recorded video in which she shows you the problem that we stumbled upon because it may be hard to understand through text. Thanks in advance!
 

 

Link to comment
Share on other sites

Posted (edited)
1 hour ago, Star Of Kirito said:

Hello, our graphic designer a recorded video in which she shows you the problem that we stumbled upon because it may be hard to understand through text. Thanks in advance!
 

 

Hi,

i think its because your slider images are transparent!. also the images are already overlapped on each other on the Fade effect but still... on your side the slider has no background color! maybe its because of that if you have customized it?

if you provide a link to check i can help 🙂  

 

Edited by TAMAN
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy