Jump to content

Community

TAMAN

Behemoth Theme [ support topic ]

Recommended Posts

3 hours ago, Stephen Owen said:

@TAMAN i must be going blind because i have no idea how to get the darktheme activated, can you give me advice on how to do this.

in theme settings 

0a989f9a6a25c524f52a6dfedd44abb6.png

Share this post


Link to post
Share on other sites
On 5/6/2019 at 2:18 PM, TAMAN said:

in theme settings 

0a989f9a6a25c524f52a6dfedd44abb6.png

 

I saw that option but is there no option people can choose between dark and light.

Share this post


Link to post
Share on other sites
Posted (edited)
56 minutes ago, Stephen Owen said:

 

I saw that option but is there no option people can choose between dark and light.

You can have two copies of the theme installed, and rename them however you want. dark and light.

then users can change your site theme from bottom of the site to whichever they want 🙂

 

Edited by TAMAN

Share this post


Link to post
Share on other sites

Hey @TAMAN

Is it possible, using this theme, to set 2 different icons for the read/non read state of the forums ?

Currently I can only use 1 picture and it will be "transparent" if read, and "opaque" if non read. I'd like to use 2 different pictures instead of one.

Thank you !

Share this post


Link to post
Share on other sites
4 hours ago, Vianney Gantelmi said:

Hey @TAMAN

Is it possible, using this theme, to set 2 different icons for the read/non read state of the forums ?

Currently I can only use 1 picture and it will be "transparent" if read, and "opaque" if non read. I'd like to use 2 different pictures instead of one.

Thank you !

Hello,

Sorry its not possible 

try to ask IPS about that or add your post here Feedback and Ideas

Share this post


Link to post
Share on other sites
20 minutes ago, We are Borg said:

i have an issue with the dark theme as you can see the test is to dark but i have no idea where to change it.

 

Sorry I dont understand your question!

Whats the issue?

Share this post


Link to post
Share on other sites
Posted (edited)
4 minutes ago, TAMAN said:

Sorry I dont understand your question!

Whats the issue?

The text is to dark it cant be read like this the background is 2b2c32 and the text is pure black it seems, i want lighter text.

Edited by We are Borg

Share this post


Link to post
Share on other sites
Posted (edited)
1 hour ago, We are Borg said:

The text is to dark it cant be read like this the background is 2b2c32 and the text is pure black it seems, i want lighter text.

If its a editor widget then you might want to change the text color when you type or if you have copy pasted the text then you might need to remove the formatting 

@We are Borg The problem is that you have pasted all these text in editor without removing the formatting and the styles

so what you need to do here is re copy paste your documents in editor and then remove the formatting by clicking the paste as plain text instead 🙂 

ecd53c8d62930d40bf5d812fbf78f58d.png

Edited by TAMAN

Share this post


Link to post
Share on other sites

@TAMAN While this isn't theme specific, i figured i'd mention this, to bring it to your attention, i have been trying to look at screenshots of all your themes on the marketplace here, and all the ones i clicked on were broken and don't show the screenshot when I click on them.

Share this post


Link to post
Share on other sites
9 minutes ago, Excalibur said:

@TAMAN While this isn't theme specific, i figured i'd mention this, to bring it to your attention, i have been trying to look at screenshots of all your themes on the marketplace here, and all the ones i clicked on were broken and don't show the screenshot when I click on them.

This was a bug in IPS marketplace, I thought it was fixed 😕 

anyway, I will try to reupload them another time 

 

Thank you.

Share this post


Link to post
Share on other sites
55 minutes ago, TAMAN said:

This was a bug in IPS marketplace, I thought it was fixed 😕 

anyway, I will try to reupload them another time 

 

Thank you.

Ok, No problem, because i was looking to maybe buy one of your themes, and looking at the demo site, everything is decked out in snow / Christmas decorations, while i do like having the option, i assume it can be turned off.  So i was hoping to get a look at the themes with that turned off too.

But I did notice a bug on the demo site though, in the editor, a couple of the icons seemed to be swapped, I noticed that Quote is using the spoiler icon and Preview is using the quote icon.

Share this post


Link to post
Share on other sites
1 hour ago, Excalibur said:

Ok, No problem, because i was looking to maybe buy one of your themes, and looking at the demo site, everything is decked out in snow / Christmas decorations, while i do like having the option, i assume it can be turned off.  So i was hoping to get a look at the themes with that turned off too.

Yes these effects can be turned on and off in the theme settings.

1 hour ago, Excalibur said:

But I did notice a bug on the demo site though, in the editor, a couple of the icons seemed to be swapped, I noticed that Quote is using the spoiler icon and Preview is using the quote icon.

Yep, Im aware of that. this happened after the new IPS version and will be fixed by tomorrow.

Behemoth theme does not have this issue tho 🙂 

 

Thanks 

Share this post


Link to post
Share on other sites
Posted (edited)
42 minutes ago, TAMAN said:

Yes these effects can be turned on and off in the theme settings. 

Yep, Im aware of that. this happened after the new IPS version and will be fixed by tomorrow.

Behemoth theme does not have this issue tho 🙂 

 

Thanks 

Thanks for clarifying.

Ah, So the latest IPS update caused that, wasn't sure if it was just something overlooked or what. I just figured it would be best to mention it, Though, Behemoth theme was one of the themes i tried on there, that had that issue however.

Edited by Excalibur

Share this post


Link to post
Share on other sites
Posted (edited)
14 hours ago, Excalibur said:

Thanks for clarifying.

Ah, So the latest IPS update caused that, wasn't sure if it was just something overlooked or what. I just figured it would be best to mention it, Though, Behemoth theme was one of the themes i tried on there, that had that issue however.

Everything is fixed now.

I also updated the demo site, and disabled the snow and Christmas options  🙂 

 

Edited by TAMAN

Share this post


Link to post
Share on other sites
2 hours ago, TAMAN said:

Everything is fixed now.

I also updated the demo site, and disabled the snow and Christmas options  🙂 

 

Wow, thanks for that.

Share this post


Link to post
Share on other sites

@TAMAN would it be possible to enter a custom font that is not listed at Google Font, but it needs to have multiple. I want to make a theme that is SEND (Special educational needs and disability)

Share this post


Link to post
Share on other sites
Posted (edited)
2 hours ago, We are Borg said:

@TAMAN would it be possible to enter a custom font that is not listed at Google Font, but it needs to have multiple. I want to make a theme that is SEND (Special educational needs and disability)

Yes, 

You can upload the font in your website for example in theme resources page

then with css font-face you can load the custom font and use it anywhere you want

/*Load the custom font*/
@font-face {
  font-family: myFirstFont;
  src: url(sansation_light.woff);
}
/*Use the custom font anywhere you want for example on body*/
body{
	font-family: "myFirstFont", Helvetica, Arial, sans-serif;
}

 

 

Edited by TAMAN

Share this post


Link to post
Share on other sites

Also there seem to be a problem when updating the theme when it's set as default.

I've installed two copies to have both light and dark theme... and updated both however, the settings are messed up for the theme set as default...

+ The colors have been modified I tried changing them but the changes are not applied.

001790.png.365ce313ea396a1e8cd744057e0c0340.png               001789.png.8bcf246979f1d2d1cd9c7a7ece787649.png

Share this post


Link to post
Share on other sites
Posted (edited)
8 hours ago, SerialNoob said:

Also there seem to be a problem when updating the theme when it's set as default.

I've installed two copies to have both light and dark theme... and updated both however, the settings are messed up for the theme set as default...

+ The colors have been modified I tried changing them but the changes are not applied.

001790.png.365ce313ea396a1e8cd744057e0c0340.png               001789.png.8bcf246979f1d2d1cd9c7a7ece787649.png

 

9 hours ago, SerialNoob said:

Pfff the latest update has modified my colors grrrr

pfff I have no idea what you talking about

no problems on my side 

If the color setting locations are changed then there is really nothing i can do about that as it has something to do with ips theme upgrading 

Edited by TAMAN

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...