Jump to content

Community

Veilon

(VN41) Surface Dark

Recommended Posts

On 21.02.2017 at 8:17 PM, JEFF MACK said:

I also no longer see the Theme selection in the footer?  Once I switch to this, people can't switch to anything else

Ok that is part of the actual footer, if I remove the footer, it is not added to where it says "Mark Site Read", etc...

Provide a screenshot and a link to the website in PM, or more specify the question here. We will try to help You

Share this post


Link to post
Share on other sites
28 minutes ago, Veilon said:

Provide a screenshot and a link to the website in PM, or more specify the question here. We will try to help You

I am ok with the theme selection, but there is the issue of when you remove the footer, you lose the Admin left sidebar option.

Share this post


Link to post
Share on other sites

I am told that there is no Visited Color link.  People don't like that there is no difference between the color of the links that were visited or the ones that are new/non visited.

Share this post


Link to post
Share on other sites

Here is another bug I have come across.  If you try to skip back a few pages, all the posts disappear.

Edit.. it appears to be an issue with the ajax pagination.  I disabled it and the issue went away.

 

Edited by JEFF MACK

Share this post


Link to post
Share on other sites

Hello again Veilon. Loving your theme BTW!!

Had another question for you, when my main logo size is too large it either disappears behind the header or overlaps the center of the page. Is it possible to make the header expand downwards and the search bar move to the right as the logo is sized larger?

Share this post


Link to post
Share on other sites
On 03/03/2017 at 5:30 PM, Veilon said:

Well, in the next version we will correct these bugs. Thanks for the tip ^_^

When will the next version be released?

Edited by rs-apex

Share this post


Link to post
Share on other sites

hello the demo link in page product " Click here for demo!" not work 

can you provide demo link correct? 

there is new version with fix bugs?

thanks 

 

 

 

Share this post


Link to post
Share on other sites
1 hour ago, Oceanborn82 said:

Hi

I tried to install this theme today but it is saying the XML is too big and it's max is 2mb?

Navigate to the root directory of your forum via FTP and create file

.htaccess

and add in

php_value upload_max_filesize 20M
php_value post_max_size 20M 

 

Share this post


Link to post
Share on other sites
On 08.03.2017 at 9:21 PM, krikri89 said:

hello the demo link in page product " Click here for demo!" not work 

can you provide demo link correct? 

there is new version with fix bugs?

thanks 

 

 

 

 

Go to http:// we Have no way now to purchase a new SSL certificate

http://veilon.net/

 

2 hours ago, Oceanborn82 said:

Hi

 

I tried to install this theme today but it is saying the XML is too big and it's max is 2mb?

What's your Web server ?

Share this post


Link to post
Share on other sites

Sorry I'm being so stupid. I've uploaded my logo but your's still remains. I presume I'm missing a toggle but can't find it

 

Edit found it.  Now it's just being a pain with dimensions haha

Edited by Oceanborn82

Share this post


Link to post
Share on other sites
11 hours ago, Oceanborn82 said:

Sorry I'm being so stupid. I've uploaded my logo but your's still remains. I presume I'm missing a toggle but can't find it

 

Edit found it.  Now it's just being a pain with dimensions haha

Please send a link in PM to your forum and screenshot with distressed logo.

Share this post


Link to post
Share on other sites
1 hour ago, Patryk Najda said:

Hi, how to use this skin on version 4.1.19  that is possible?

Work in the coming days will release.The current version works correctly and 4.1.19

Share this post


Link to post
Share on other sites
On 3/16/2017 at 6:23 AM, Veilon said:

Work in the coming days will release.The current version works correctly and 4.1.19

I upgraded my forum to 4.1.19, but had to roll back to previous version because some theme images in the header broke.. The notifications, messages, and reported content icons went to a square with ? mark.

Share this post


Link to post
Share on other sites

Version 1.2.2

What's new:

  1. 4.1.19.1 compatibility
  2. Bug Fix
  3. Added fluid layout for a logo image in the header
  4. Code optimization
Edited by Veilon

Share this post


Link to post
Share on other sites

just brought this, the first time i run the .xml for the theme and boom im hit with this. 

Screenshot_2.thumb.png.6c6146c973df7aefe5e72f73237f49be.png

 

i know its something to do with the theme because my others are running fine atm. im using version 1.2.2

 

Share this post


Link to post
Share on other sites

I have to say that I am unhappy with the support. Got promised to be updated this week (about a month ago). Looks fine at first, lots of bugs/glitches when u actually have the theme. sadface.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...