Jump to content

Community

Status updates enabled by default


Recommended Posts

6 hours ago, iozay said:

Hi there,

It would be lovely if we could enable status updates by default. 

I definitely want this to happen too. Many of my new members have no clue how existing members can post status updates on widget. Not every members will want to go through settings thoroughly.

Edited by Shyuan
Link to post
Share on other sites
8 hours ago, sweethoney said:

have you enabled this inside Profiles if not than go there and do this....or what do you mean other wise

He means that he has enabled the use of Status Updates on the site but it still requires that users go in to their own profiles and toggle on the use of status updates - that is what he wants to toggle on automatically.

Link to post
Share on other sites

 

7 hours ago, Nathan Explosion said:

He means that he has enabled the use of Status Updates on the site but it still requires that users go in to their own profiles and toggle on the use of status updates - that is what he wants to toggle on automatically.

Yup! Thats exactly what I want :)

 

8 hours ago, Shyuan said:

@iozay i found this plugin.

 

I also found a plugin (Another one) that was outdated. But I feel that this would be a great minor addition for the core product to increase community engagement :) 

 

Will look into this plugin, thanks!

Edit: Awh, that was the outdated plugin :(

Edited by iozay
Link to post
Share on other sites
2 minutes ago, Shyuan said:

Hi Claire, if you have some spare time can you kindly point us to the right plugin? Searched through Adriano's plugins but cannot find anything related to Status Updates. Thank you. :)

The one she's saying is this one:

It was given to someone else but it works, AFAIK.

If it has any issue, post in its support topic.

 

Link to post
Share on other sites
2 minutes ago, Adriano Faria said:

The one she's saying is this one:

It was given to someone else but it works, AFAIK.

If it has any issue, post in its support topic.

Hi Adriano, unfortunately this is the one OP and I discussed. It didn't work. There's no pencil icon for us to bring up the settings in adminCP.

And noted, will post in its support topic. :)

Edited by Shyuan
Link to post
Share on other sites
1 hour ago, Dll said:

Surely this is some sort of bug, as I can't see any reason for it not to be enabled by default? What next, new users having to go into their profiles and activate something when they want to post?

Hope they see it as a bug. Maybe I will open a ticket and ask the IPS team. :)

Link to post
Share on other sites
Just now, Nathan Explosion said:

A bug is an issue presented when something doesn't work as intended. I'm pretty sure they intend for the Status Updates to be opt-in by the users as opposed to opt-out, but if you need an official answer then Support ticket is the way to go.

Just asked them, and Marc says:

Quote

Unfortunately there is no way in which to do this at the present time. However I will bring this up internally to see if we can add a setting for it.

 

Link to post
Share on other sites
4 hours ago, Nathan Explosion said:

A bug is an issue presented when something doesn't work as intended. I'm pretty sure they intend for the Status Updates to be opt-in by the users as opposed to opt-out, but if you need an official answer then Support ticket is the way to go.

 

Thanks for the definition. But of course the opting in part of writing a status update would generally be the act of typing a status update. So not sure why it would need an additional action to do that, hence my view that no-one would really intend for it to work in that way. 

Link to post
Share on other sites
3 minutes ago, Dll said:

… hence my view that no-one would really intend for it to work in that way. 

The bug definition relates to the developer’s intention while writing the code, not the users expectation. Even if 100 percent of all users expect something different, its not a “bug”. 

So you shouldn’t “hope they see it as bug”, but to hope they “agree to your feature request”. 

Link to post
Share on other sites

@opentype English is not my mother tongue, so I don't really mean I hope they see it as a bug, what I meant was I hope it's actually a bug instead of something they disable by default intentionally. But anyway, the focus now is not about bug or anything. Just OP asking if we can have that setting enabled by default.

7 minutes ago, opentype said:

So you shouldn’t “hope they see it as bug”, but to hope they “agree to your feature request”. 

 

Link to post
Share on other sites
56 minutes ago, opentype said:

The bug definition relates to the developer’s intention while writing the code, not the users expectation. Even if 100 percent of all users expect something different, its not a “bug”. 

So you shouldn’t “hope they see it as bug”, but to hope they “agree to your feature request”. 

 

Or maybe I should hope they revisit their decision and recognise it was an odd one, since I'm not sure that *if* it is actually working as intended, it's been thought about very much. 

Link to post
Share on other sites
18 minutes ago, Claire Field said:

Huh... well, we are using it and I think it works? It seems to do everything you guys are saying you want it to. @Simon Woods, do we still have this enabled?

Can you kindly check if there's a pencil icon (that is to allow us to toggle on/off for all the settings for this particular plugin) under your Plugin list? 

Link to post
Share on other sites
2 minutes ago, Simon Woods said:

@Shyuan that's not how the plugin works. It takes the 5 settings (mentioned in the file description) and switches them to ON by default. There's nothing for the admin to do since that's not how the plugin is designed to work.

@Simon Woods hi, thanks for clarifying. I'm sure i was confused because of the screenshot shown on the plugin page at Marketplace:

IMG_0396.PNG

So you're saying that as forum admins we will not see this at all? Thanks. :)

Link to post
Share on other sites
8 hours ago, Shyuan said:

Can you kindly check if there's a pencil icon (that is to allow us to toggle on/off for all the settings for this particular plugin) under your Plugin list? 

 

5 hours ago, Simon Woods said:

Huh. I don't recall ever using that panel. Weird!

I posted in the support topic. Hopefully the author of the file is going to support it.

When I developed this plugin, last year, there wasn't a restriction that IPS made to the plugin name on 4.1. So this plugin has a long name and the install "abort". I just renamed it and it works fine:

Capturar.png

I only removed the ENABLE from its title and works fine now.

Enable Members Features on New Accounts.xml

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy