Jump to content

Bug in Upgrader...FTP part....


jucs
 Share

Recommended Posts

Last time there was a similar bug in the upgrader.  Now I get to the FTP details and hit the button to download the update (in the Admin of course) and got this error below. The server is just fine and working like a champ. Something is buggy in the upgrader (latest upgrade just announced Version 4.1.17 of the IPS Community Suite)

 

The www.gripboard.com page isn’t working

www.gripboard.com is currently unable to handle this request.

HTTP ERROR 500
Edited by jucs
Link to comment
Share on other sites

14 hours ago, jucs said:

Last time there was a similar bug in the upgrader.  Now I get to the FTP details and hit the button to download the update (in the Admin of course) and got this error below. The server is just fine and working like a champ. Something is buggy in the upgrader (latest upgrade just announced Version 4.1.17 of the IPS Community Suite)

 

The www.gripboard.com page isn’t working

www.gripboard.com is currently unable to handle this request.

HTTP ERROR 500

Make sure you send in a support ticket.

But you can try to download the file in full and upload via FTP.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...