Jump to content

(NB41) Recent Images In This Topic


newbie LAC
 Share

Recommended Posts

  • 4 months later...

Hi, I just bough this. The block is not showing up for me. When adding the block, It says:

"This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."

I hit finish editing, and the block is not shown in the topic or sidebar. I'm on the latest IPS install (4.1.19 beta 3)

Link to comment
Share on other sites

6 hours ago, openfire said:

Hi, I just bough this. The block is not showing up for me. When adding the block, It says:

"This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."

I hit finish editing, and the block is not shown in the topic or sidebar. I'm on the latest IPS install (4.1.19 beta 3)

Hello,

I found a bug. The widget displayed only on the first page of a topic (sidebar).

Link to comment
Share on other sites

OK, cleared the cache, you're correct. It shows on sidebar only - but the sidebar does show on the first and second page of a topic (didn't test for 3rd, 4th, etc, page because I don't have any 3+page threads on my test install).

Edited by openfire
Link to comment
Share on other sites

  • 2 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...