Jump to content

Magnum Theme [ support topic ]


TAMAN

Recommended Posts

7 hours ago, Schaken said:

on your demo, you have 10 images to select from for the background image, but i am only seeing 2 slots. Is there a way to get more like what your demo shows? I think I went over every tab in the theme, yet did not find this, just the main and secondary images.

This theme is not updated yet

the demo site uses the latest magnum theme with ipsKit addons app (not yet available)

 

Edited by TAMAN
Link to comment
Share on other sites

6 hours ago, TAMAN said:

This theme is not updated yet

the demo site uses the latest magnum theme with ipsKit addons app

 

Ok, I have found the app you are talking of, but it is very outdated. would you be willing to update it? 
Last compatible version is 4.4, that is pretty old now..
 

 

Link to comment
Share on other sites

3 minutes ago, Schaken said:

Ok, I have found the app you are talking of, but it is very outdated. would you be willing to update it? 
Last compatible version is 4.4, that is pretty old now..
 

 

no this is not the one exactly and it will be disabled soon

the one im talking about is not yet available but very soon and it will be free to install so dont buy anything 🙂 

 

more info

 

Edited by TAMAN
Link to comment
Share on other sites

  • 1 month later...
11 hours ago, EmpireKicking said:

@TAMANI updated and the full theme pooped itself. I then did a full clean theme install and seen that it's missing so many options and Navbar/Heading is broken 

Capture.thumb.JPG.a828c85e99ab6600de96d79340480740.JPG

This theme has been recreated from scratch 

if you read the theme update changelog,  you are required to install ipsKit Addons app including as to "why?" if you dont do that the theme wont work and you will have broken Navbar/Heading so if your website pooped itself on this update please read the update changelog 🙂 

 

There are a lot of unnecessary theme settings and options has been deleted on this theme update. basically, if something can be done with a line of css in custom.css then theres no need for a theme setting. if theres something missing you need then its probably a line of css which i can help, except for the snow and Christmas mods which will be back soon hopefully. 

 

also ...this theme version will always be updated automatically for you just like the default IPS theme, you never need to wait for me to update it to support latest ips version anymore! it will ALWAYS be updated automatically BUT you need to install the ipsKit Addons app 

ipsKit Addons app will also add many of the missing features that you dont see it anymore in theme settings 

Edited by TAMAN
Link to comment
Share on other sites

Hey! Awesome design! I have as well updated and my website "Pooped its self" lol. But then i read these notes and 99.9% of it is all good.
I use the "Downloads" as my front page, and there is a left pane (The downloads Category), I have to edit the width of this a bit to make things fit correctly, But with this theme, I can not get it to resize. is there something I am missing? I tried hunting it down in the templates but sadly I just do not have even an ounce of your skill.

Edited by Schaken
Link to comment
Share on other sites

here is a shot of my settings and slider works fine after update I reverted the global and navbar templates in my theme I am still  having some problems I have 2 of Tamans themes installed and the ipskit seems to effect both of them which I dont really like. I would rather have one of the  themes use the the old slider and the other use the new slider maybe there is a fix for that.

settings.png

slider.png

Link to comment
Share on other sites

5 hours ago, Madal said:

That's how my news tickers acts. What am i doing wrong?

Also the text stops moving when i hover on it - is that suppose to be like that? If so then i really hope there is a way to turn it off.

 

Screenshot 2021-12-12 at 02.30.04.png

Did you use any of these settings?

<span>plain text ticker</span>

<a href='#'>link ticker</a>

<a href='#' target='_blank'>extrenal link</a>

<img src="" alt="cats">

I have this in my ticker <a href=" https://kalyteran.co/index.php?/topic/148-disclaimer/" target="_blank"> <h2><font color="#FFFF00">CLARITAS INVESTORS IS NOT AN INVESTMENT WEBSITE NOR DOES IT PORTRAY ITSELF AS SUCH.  IT IS DESIGNED AS AN UNOFFICIAL INFORMATION EXCHANGE MEDIUM ONLY</font></h2></a>

 

Firefox_Screenshot_2021-12-12T05-14-29.782Z.png

Edited by Drewfus
Link to comment
Share on other sites

5 hours ago, Madal said:

That's how my news tickers acts. What am i doing wrong?

Also the text stops moving when i hover on it - is that suppose to be like that? If so then i really hope there is a way to turn it off.

 

Screenshot 2021-12-12 at 02.30.04.png

Hi,

This is probably due to unproperly added html in the news ticker field 

tickers you add MUST be a one line html tag like a link or a simple text. if you just copy paste a bunch of html inside news ticker, then it will show like your screenshot.

please check the tickers setting in news ticker settings its nicely explained what you need to add in the tickers field 🙂 

 

 

Link to comment
Share on other sites

5 hours ago, Schaken said:

Hey! Awesome design! I have as well updated and my website "Pooped its self" lol. But then i read these notes and 99.9% of it is all good.
I use the "Downloads" as my front page, and there is a left pane (The downloads Category), I have to edit the width of this a bit to make things fit correctly, But with this theme, I can not get it to resize. is there something I am missing? I tried hunting it down in the templates but sadly I just do not have even an ounce of your skill.

No problem 😄 

 

to change sidebar width, you simply add this in custom.css template  

:root {
	--tath-ipsLayoutsidebar-width: 347px;
}

If you need to change the width only in downloads page then add this

body[data-pageapp="downloads"] {
	--tath-ipsLayoutsidebar-width: 347px;
}

 

Edited by TAMAN
Link to comment
Share on other sites

4 hours ago, Drewfus said:

here is a shot of my settings and slider works fine after update I reverted the global and navbar templates in my theme I am still  having some problems I have 2 of Tamans themes installed and the ipskit seems to effect both of them which I dont really like. I would rather have one of the  themes use the the old slider and the other use the new slider maybe there is a fix for that.

I think you can you use the old themes without any problem but the new swiper slider from ipsKit Addons app supposed to shows everywhere and on all themes

The old swiper slider from old theme settings will also be deleted on next theme versions because you can only add 5 sliders with it while with the new ipskit addons app you can add ultimate sliders including much more improvement's

however, its possible to hide the new swiper slider with css, so if you still want to use the old theme slider and hide the new ipsKit addons slider...add this in custom.css

#tath-slider {
	display: none;
}

 

 

 

Edited by TAMAN
Link to comment
Share on other sites

17 minutes ago, Emaxo said:

Hi @TAMAN

I just updated the theme (unistalled and reinstalled) it's possible to have slider with articles from a database like the old theme?

its not possible in the current version of ipsKit addons app but will be readded on version 1.0.1 🙂 

 

9 hours ago, Schaken said:

Thank you @TAMAN your support and response time is amazing! You are a one of a kind!

Thank you for your kind words it really means a lot ^^ 

Link to comment
Share on other sites

24 minutes ago, CyanideBurial said:

how do i remove the image from (tath-texture-blackfelt)?

add in custom.css

:root {
	--tath-texture-blackfelt: none;
}

 

---

 

22 minutes ago, CyanideBurial said:

also how do i get my logo text lined up correctly

header.jpg

this will be fixed on next version. the logo is not supposed to be aligned like that 

add this in custom.css to fix it  

#ipsLayout_header {
    max-width: var(--container--width);
}

 

 

Link to comment
Share on other sites

20 minutes ago, Nina Blain said:

Updated  and now its all fubar. read the posts here but i am a complete idiot about this sstuf, thats why i buy these instead of doing it myself.

I have no idea what i am supposed to revert there is nothing that says global template or the other thing can i get a bit of help here.

if you dont have many customization's then dont update the theme at all! just delete it and then reinstall it from marketplace. you can also make a copy of it before updating and then export the theme colors back to the newly installed theme from marketplace)

otherwise, if you have already updated the theme then here's what you need to do 

go to ACP > Customizations > Themes > Edit

in the screenshot below, you need to revert two templates back to default 

globalTemplate, navBar 

7faa81e84835e665772bbab738280553.png

done.

 

if you still have any other issues then see if you have already installed the ipsKit Theme Addons app and make sure its enabled here ACP > System > Applications. 

 

 

Link to comment
Share on other sites

First of all, thank you for all of this, it's incredible and I appreciate the work you've done to make things easier on yourself and for us! I have been back and forth trying to keep up during work while also checking to make sure my forum didn't burn down from the changes (it did, but a quick swap-out corrected the issues [I was in such a panic I didn't save anything from the previous versions so that's my loss, though not a huge one. I have the colors I pulled from the old dark theme I used plus the background image since I used them to color match with my accompanying wiki so I will tweak that later])

One thing I am noticing for both my forum and others in screenshots (and the ones you provided for the updated theme) is that our forums don't resemble your demo forum. Is there a major difference between the two besides the aesthetic and is there specific coding to achieve that header look?

Also, will the color overlay for the sliders make a come back in the distant future? That was useful for the banner types I had. I'm making use with the text background feature for now so glad to have something in place.
 

Edited by Xochiquetzal
Link to comment
Share on other sites

5 hours ago, Xochiquetzal said:

First of all, thank you for all of this, it's incredible and I appreciate the work you've done to make things easier on yourself and for us! I have been back and forth trying to keep up during work while also checking to make sure my forum didn't burn down from the changes (it did, but a quick swap-out corrected the issues [I was in such a panic I didn't save anything from the previous versions so that's my loss, though not a huge one. I have the colors I pulled from the old dark theme I used plus the background image since I used them to color match with my accompanying wiki so I will tweak that later])

One thing I am noticing for both my forum and others in screenshots (and the ones you provided for the updated theme) is that our forums don't resemble your demo forum. Is there a major difference between the two besides the aesthetic and is there specific coding to achieve that header look?

 

Thank you.

In the demo page here https://ipskit.com/ i have simply installed the latest magnum theme version from marketplace, and installed the ipsKit theme addons app. plus enabling all the features like swiper slider and footer blocks...etc)

if something is not the same as the demo page please let me know  

there was a problem with the logo not being aligned correctly. check this comment 2874811 to fix the logo if its floated on left side of the screen.

 

5 hours ago, Xochiquetzal said:

Also, will the color overlay for the sliders make a come back in the distant future? That was useful for the banner types I had. I'm making use with the text background feature for now so glad to have something in place.

sorry it wont come back because its really just easier to use the custom.css for styles 🙂

.swiper:before {
    content: "";
    position: absolute;
    top: 0;
    bottom: 0;
    right: 0;
    left: 0;
    width: 100%;
    background: linear-gradient(to top, black 0%, transparent 35%, transparent 0%, white 100%);
    z-index: 2;
}

 

Edited by TAMAN
Link to comment
Share on other sites

1 hour ago, TAMAN said:

 

Thank you.

In the demo page here https://ipskit.com/ i have simply installed the latest magnum theme version from marketplace, and installed the ipsKit theme addons app. plus enabling all the features like swiper slider and footer blocks...etc)

if something is not the same as the demo page please let me know  

there was a problem with the logo not being aligned correctly. check this comment 2874811 to fix the logo if its floated on left side of the screen.

 

sorry it wont come back because its really just easier to use the custom.css for styles 🙂

.swiper:before {
    content: "";
    position: absolute;
    top: 0;
    bottom: 0;
    right: 0;
    left: 0;
    width: 100%;
    background: linear-gradient(to top, black 0%, transparent 35%, transparent 0%, white 100%);
    z-index: 2;
}

 

In reading through and looking at everyone's screenshots (and your screenshots) most of our forums look like this:

spacer.png

but I notice in your demo you have this:spacer.png

And then I notice in the updated theme screenshots it's similar to ours:

spacer.png

So I wasn't sure if there was a difference between the two.

 

Also, duh! I am so sorry! I forgot I can even plug something like that in. Definitely much easier with CSS. Thank you!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...