Jump to content

Community

Magnum Theme [ support topic ]


TAMAN

Recommended Posts

32 minutes ago, KPDub said:

Hi @TAMAN

Have you had any issues reported by Invision on your upgrade?  I can't upgrade to the latest version from within Admin CP, just get a message saying "Something went wrong, try again"

EDIT - didn't realise I hadn't renewed yet - would expect the ACP to pick up on that and show a renew button or something

26 minutes ago, Noble~ said:

I agree it should tell you that its renewal time instead of (something went wrong)

Yes actually i have been getting messages that clients can not renew the theme and marketplace would just through this error  

Something went wrong, try again

 

I will have to submit a ticket and see whats going on because there is nothing else i can do about this 

Edited by TAMAN
Link to comment
Share on other sites

  • 1 month later...

I just updated my site and renewed this theme.  Things are different now with having to go through the admin ACP, then install.  

How do I keep my theme settings but update it?  Right now I have Theme 4.2.6. with a "Update Avail" button there, along with the new 4.3.2

Can this update or am I have to do everything all over again?

 

Thanks

Link to comment
Share on other sites

27 minutes ago, ToeJam said:

I just updated my site and renewed this theme.  Things are different now with having to go through the admin ACP, then install.  

How do I keep my theme settings but update it?  Right now I have Theme 4.2.6. with a "Update Avail" button there, along with the new 4.3.2

Can this update or am I have to do everything all over again?

 

Thanks

Hi,

when you update your IPS to 4.5.x for first time you need to setup marketplace in ACP from there you can link your existing apps/themes/plugins to ips marketplace then simply clicking the update button will work.

if you have missed that and you didnt link your theme to ips marketplace, then there is nothing else to do other than installing your theme fresh from marketplace and copy paste your settings, customizations...etc from the old one to the new one 

Link to comment
Share on other sites

I guess I'm starting new.  I have my old logo file that I used for my site.  But I need to change the logo height back to 180px, right now there is a limit of 100, how do I change that?

Edited by ToeJam
Link to comment
Share on other sites

7 minutes ago, ToeJam said:

I guess I'm starting new.  I have my old logo file that I used for my site.  But I need to change the logo height back to 180px, right now there is a limit of 100, how do I change that?

Please add this to cusotm.css

#elSiteTitle, #elLogo {height: auto;}

It should not be limited to 100px i will fix it in the next theme update 🙂 

 

Link to comment
Share on other sites

39 minutes ago, TAMAN said:

Please add this to cusotm.css



#elSiteTitle, #elLogo {height: auto;}

It should not be limited to 100px i will fix it in the next theme update 🙂 

 

Sorry.....It's been some time since I've had to do this.  

Am I going to APPEARANCE> THEMES> MAGNUM <Edit HTML & CSS>. ------> Templates/CSS  > CSS >Core> Custom> Custom.CSS  ?  If so I see 

/**
 * This file is for your custom CSS.
 * This file is not modified or overwritten during upgrades
 */

 

Do I erase those contents and paste

#elSiteTitle, #elLogo {height: auto;}

???     If So I did that, saved and I still get that error

 

or Did I just completely not do what you're telling me.

 

 

Also, 2nd question.  How do I set the destination if someone were to pick on the logo?  I'd like to set that to a portal or such.  

 

Thanks

Edited by ToeJam
Link to comment
Share on other sites

1 hour ago, ToeJam said:

Sorry.....It's been some time since I've had to do this.  

Am I going to APPEARANCE> THEMES> MAGNUM <Edit HTML & CSS>. ------> Templates/CSS  > CSS >Core> Custom> Custom.CSS  ?  If so I see 

/**
 * This file is for your custom CSS.
 * This file is not modified or overwritten during upgrades
 */

 

Do I erase those contents and paste


#elSiteTitle, #elLogo {height: auto;}

???     If So I did that, saved and I still get that error

 

or Did I just completely not do what you're telling me.

 

Paste the code on a new line like the below screenshot 🙂 

9532640b8d0d2fe2301641938d01e0e1.png

 

 

1 hour ago, ToeJam said:

Also, 2nd question.  How do I set the destination if someone were to pick on the logo?  I'd like to set that to a portal or such.  

 

Logo is always redirected to your default IPS application 

If this "portal" is an application in your website then make it as default app here 

ACP > System > Applications :) 

Link to comment
Share on other sites

1 hour ago, TAMAN said:

Paste the code on a new line like the below screenshot 🙂 

9532640b8d0d2fe2301641938d01e0e1.png

 

 

Logo is always redirected to your default IPS application 

If this "portal" is an application in your website then make it as default app here 

ACP > System > Applications 🙂

 

 

So I did exactly as you asked me, pasted then hit "save"  

 

384357211_ScreenShot2021-01-11at4_47_55PM.thumb.png.b587860fc9ffad3fe6c898bcad45ab71.png

 

727766918_ScreenShot2021-01-11at4_47_02PM.thumb.png.b1ed93f19c2d5ef53659f4ca9295d8ef.png

 

and I still get that error

 

 

 

Link to comment
Share on other sites

3 hours ago, ToeJam said:

and I still get that error

 

You dont need to touch that setting

this setting is unsed in magnum theme 

 

If you have pasted the code then all you have to do now is upload a preferable logo size 🙂 

 

Link to comment
Share on other sites

K, new question lol.

So, I'm using the Landing Page App as a Front Page 

 

After upgrading the site some colors look thrown off and look a lil funky

 

599575901_ScreenShot2021-01-12at2_41_50PM.thumb.png.504aa0a298aa8fccad1e29faedf9f602.png

 

Where in the Theme settings can I change this?  Your theme settings/color options is vast and many tabs to go through.

 

Thanks! 

Link to comment
Share on other sites

 

14 minutes ago, ToeJam said:

K, new question lol.

So, I'm using the Landing Page App as a Front Page 

 

After upgrading the site some colors look thrown off and look a lil funky

 

599575901_ScreenShot2021-01-12at2_41_50PM.thumb.png.504aa0a298aa8fccad1e29faedf9f602.png

 

Where in the Theme settings can I change this?  Your theme settings/color options is vast and many tabs to go through.

 

Thanks! 

looks like these white backgrounds are editor fields and i think you just need to edit them and clear the formatting 🙂

 

Link to comment
Share on other sites

11 hours ago, ToeJam said:

K, new question lol.

So, I'm using the Landing Page App as a Front Page 

 

After upgrading the site some colors look thrown off and look a lil funky

 

599575901_ScreenShot2021-01-12at2_41_50PM.thumb.png.504aa0a298aa8fccad1e29faedf9f602.png

 

Where in the Theme settings can I change this?  Your theme settings/color options is vast and many tabs to go through.

 

Thanks! 

when you copy and paste text from invision power board forums posts etc if its like copying from the default theme etc then when you paste it pastes the background in there so you need to do what @TAMANsaid and clear the formatting when pasting

Link to comment
Share on other sites

On 1/12/2021 at 3:06 PM, TAMAN said:

 

looks like these white backgrounds are editor fields and i think you just need to edit them and clear the formatting 🙂

 

 

On 1/13/2021 at 2:45 AM, TheJackal84 said:

when you copy and paste text from invision power board forums posts etc if its like copying from the default theme etc then when you paste it pastes the background in there so you need to do what @TAMANsaid and clear the formatting when pasting

Thank you guys! That was it!

Link to comment
Share on other sites

5 hours ago, ToeJam said:

Is the theme limiting profile picture size?  In my board settings I have 200px x 200px selected but it seems to be at 100x100.  If so, where is the setting?

Do you mean User profile picture? if so... In IPS the maximum width/height user photo is 90 x 90, you cant set that bigger because its resized during profile picture upload. i dont know where you set 200x200 😕 if this is a plugin or something please report it to the author

 

11 hours ago, Nina Blain said:

what is the optimum image size for the sliders?

Slider image is used as a background cover in the slider. any image you upload it will automatically zoom in/out to fit in the container. 

if you want to upload a perfect image then the size is 1340px x 250px (thisis the default size unless you have changed the slider height in theme settings )

Link to comment
Share on other sites

On 1/19/2021 at 8:59 PM, TAMAN said:

Do you mean User profile picture? if so... In IPS the maximum width/height user photo is 90 x 90, you cant set that bigger because its resized during profile picture upload. i dont know where you set 200x200 😕 if this is a plugin or something please report it to the author

It is the user profile pic.  When I installed the theme it changed my pic size to a much smaller area.  I contacted Invision and they said it's a theme setting?  Can I make this change in the settings somewhere?  Thx

Link to comment
Share on other sites

14 hours ago, ToeJam said:

It is the user profile pic.  When I installed the theme it changed my pic size to a much smaller area.  I contacted Invision and they said it's a theme setting?  Can I make this change in the settings somewhere?  Thx

there are no customization's in profile picture in this theme i haven't made any profile pictures smaller i also double checked last time when i replied to your comment. everything regarding profile picture is same as default ips theme.

 

I can help if provide a screenshot and a link so i can check it out 

profile picture are used throughout ips suite so in which part is the images smaller and have you compared it to IPS default theme?

 

 

Link to comment
Share on other sites

11 hours ago, TAMAN said:

there are no customization's in profile picture in this theme i haven't made any profile pictures smaller i also double checked last time when i replied to your comment. everything regarding profile picture is same as default ips theme.

 

I can help if provide a screenshot and a link so i can check it out 

profile picture are used throughout ips suite so in which part is the images smaller and have you compared it to IPS default theme?

 

 

Here are the settings for the profile pics

615186426_Screenshot(30).png.dc84a52c3ba34ba159c0fac7ee22654f.png

 

The settings are the same before installing the theme

 

But the result is a 100 x 100 as seen below, even when I attempt to reupload a profile pic, it still keeps it as 100 x 100

 

1306752316_Screenshot(31).png.50a77ebceb3ebe0416e614dab1e6df15.png

 

 

Link to comment
Share on other sites

10 hours ago, ToeJam said:

Here are the settings for the profile pics

615186426_Screenshot(30).png.dc84a52c3ba34ba159c0fac7ee22654f.png

 

The settings are the same before installing the theme

 

But the result is a 100 x 100 as seen below, even when I attempt to reupload a profile pic, it still keeps it as 100 x 100

 

1306752316_Screenshot(31).png.50a77ebceb3ebe0416e614dab1e6df15.png

 

 

 

Hi,

 

On 1/24/2021 at 10:22 PM, ToeJam said:

I contacted Invision and they said it's a theme setting?  Can I make this change in the settings somewhere?  Thx

this is not a theme setting. the settings in your screenshot is located in User group settings

please check default ips theme on your side to see if you have the same issue

Link to comment
Share on other sites

  • 3 weeks later...
On 1/26/2021 at 2:11 AM, TAMAN said:

 

Hi,

 

this is not a theme setting. the settings in your screenshot is located in User group settings

please check default ips theme on your side to see if you have the same issue

Here is the response I got from Invision 

 

"...Hello,

As mentioned previously, to change the display size of the profile photo you would need to alter the theme. This will require a theme customization in order to change that. Unfortunately, customizations fall outside our scope of support. You can reach out in the Theme Assistance forum on our community for further assistance.

As mentioned previously, this field is for the maximum image size which a user can upload and is stored on your server. It is not the display size of the image when viewing your community. As you were using a custom theme in a previous version, this could have been the size which the author made it for that particular version. However, this is purely a theme customization and not a setting in our software...."

 

Here is a screen shot I have using your theme from 4.2 before going to 4.5

 

5ad78f22a5b5e_SocialIcons.jpg.543d6e1749aa4ff05b698a1d72955746.thumb.jpg.729d7fe403492e40c70f151088c87bb4.jpg 

 

 

What it down sized to

 

1306752316_Screenshot(31).png.50a77ebceb3ebe0416e614dab1e6df15.png.1e13aa0d8f20df5742abe6c6173359c7.png

 

I remember asking this same question years ago and I think you had me change something in the html/CSS???

IDK...I'm lost...I have two groups telling me it can't be done but it was working fine up until I upgraded.  This is why I hate upgrading, lol

Edited by ToeJam
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy