Jump to content

Magnum Theme [ support topic ]


TAMAN

Recommended Posts

I noticed a bug in the theme's editor, unless i'm missing something, the spoiler icon in the editor is a different color than the other buttons and appears grey and the rest of the buttons are white like they should be (when using the dark version of the theme at least), how can i fix this without losing all the customizations made to the theme?

Thanks.

Edited by Excalibur
Link to comment
Share on other sites

10 hours ago, Excalibur said:

Here is a screenshot.

editor.thumb.png.7eb21fbdecc2e51af368d2ceb6abdd85.png


Edit: My apologizes for the double post.

Oh I never checked all the toolbar icons to be honest i thought they are all the same 

I will fix the color by tomorrow with a theme patch 

On 6/2/2019 at 9:21 PM, Excalibur said:

how can i fix this without losing all the customizations made to the theme?

I will let you know when to update the theme and If you have edited the theme with theme settings and custom.css then you wont lose any customization's

Edited by TAMAN
Link to comment
Share on other sites

44 minutes ago, TAMAN said:

@Excalibur 

You can now update the theme 🙂 

 

Thanks,, but another bug happened when i updated, the GIFs button (its there if you enable the Giphy "enhancement" in the admin panel) well, now it is either gone or all dark and you can't see it. I circled where it should be in my screenshot. It was showing up correctly before this update.

editor2.thumb.png.365a5d4668cd8691af8969a656b43ae4.png



Also, The Copyright / Theme changer area has changed too, Its all in caps now and bold, and appears broken, not sure if that was intentional, but it looked better like it was originally, but maybe it's a bug.

Edited by Excalibur
Link to comment
Share on other sites

Hello,

Might be a small bug or something on my end, but one of the sliders textbox has the redish background sort of blocking the picture in the slider then the others dont so you can see the picture like I want. Am I missing something small in the editor or is this a bug? 😛

Cant seem to find any differences with the two in the editor.

Thanks!

Link to comment
Share on other sites

2 hours ago, Excalibur said:

Thanks,, but another bug happened when i updated, the GIFs button (its there if you enable the Giphy "enhancement" in the admin panel) well, now it is either gone or all dark and you can't see it. I circled where it should be in my screenshot. It was showing up correctly before this update.

oops sorry for that

Please re-download and update 🙂

 

2 hours ago, Excalibur said:

Also, The Copyright / Theme changer area has changed too, Its all in caps now and bold, and appears broken,

The text appearcase is intentional in footer actually 

what appears broken? 

2 hours ago, Cole Smith said:

Hello,

Might be a small bug or something on my end, but one of the sliders textbox has the redish background sort of blocking the picture in the slider then the others dont so you can see the picture like I want. Am I missing something small in the editor or is this a bug? 😛

Cant seem to find any differences with the two in the editor.

Thanks!

Hello,

Check if you have copy pasted the redish style with the text 

there are no background colors used in the slider text 🙂 

 

Edited by TAMAN
Link to comment
Share on other sites

51 minutes ago, TAMAN said:

oops sorry for that

Please re-download and update 🙂

 

Its text appearcase is intentional in footer actually 

what appears broken? 

Hello,

Check if you have copy pasted the redish style with the text 

there are no background colors used in the slider text 🙂 

 

I have the extra footer disabled, so I'll just post what it looked like before the update and then after the update.


Before:

footerbefore.thumb.png.03305bb64eba235ef2a0b576daa76779.png

 

After:

footerafter.thumb.png.ea8bd62879876127c06d4998688ded8b.png


Also, i re-downloaded and applied the theme update you just mentioned and that update didn't seem to fix the GIFs icon.

Edited by Excalibur
Link to comment
Share on other sites

Looked through again and cant see what you are talking about. Seems to be no difference between the two however still getting that annoying background in the text box. I might be missing something right infront of my eyes, but heres what im talking about if you didnt understand how I explained 🙂

Capture1.PNG

Capture2.PNG

Link to comment
Share on other sites

45 minutes ago, Excalibur said:

I have the extra footer disabled, so I'll just post what it looked like before the update and then after the update.


Before:

footerbefore.thumb.png.03305bb64eba235ef2a0b576daa76779.png

 

After:

footerafter.thumb.png.ea8bd62879876127c06d4998688ded8b.png


Also, i re-downloaded and applied the theme update you just mentioned and that update didn't seem to fix the GIFs icon.

Oh i thought you talking about the theme changer 

I have removed the appearcased on copyright text now 

Re-download and update again 🙂 

 

also, the gift icon works fine here, let mew know if it doesnt work 

d6bd735d6906ad492f6f9428b675f12d.png

 

23 minutes ago, Cole Smith said:

Looked through again and cant see what you are talking about. Seems to be no difference between the two however still getting that annoying background in the text box. I might be missing something right infront of my eyes, but heres what im talking about if you didnt understand how I explained 🙂

Yea looks like you have some custom css somewhere or maybe again its just due to copy pasted text. when you copy paste a text usually all the text styles comes with it so you need to remove it 

I can check it out if you post your website link 🙂 

 

Link to comment
Share on other sites

3 minutes ago, TAMAN said:

Oh i thought you talking about the theme changer 

I have removed the appearcased on copyright text now 

Re-download and update again 🙂 

 

also, the gift icon works fine here, let mew know if it doesnt work 

d6bd735d6906ad492f6f9428b675f12d.png

 

Yea looks like you have some custom css somewhere or maybe again its just due to copy pasted text. when you copy paste a text usually all the text styles comes with it so you need to remove it 

I can check it out if you post your website link 🙂 

 

Ok, thank's that's fixed, GIFs icon and the footer other than one thing, there are still notches here, that weren't there originally.

footer3.thumb.png.cef0d2e3a2d81a0397f96cc1d3d6b19e.png
 

Link to comment
Share on other sites

43 minutes ago, TAMAN said:

Doesnt happen here what is that? 

Do you have a link to check? 

The demo page uses the latest version https://ipskit.com/index.php?/theme/&id=2 if you want to compare things 

 

Just checked, it only does it when the Extra Footer is disabled. If i enable the extra footer its fine but i rather have the extra footer disabled.

I don't have my site live at the moment so i don't have a link you can go to right now.

Edited by Excalibur
Link to comment
Share on other sites

12 hours ago, Excalibur said:

Just checked, it only does it when the Extra Footer is disabled. If i enable the extra footer its fine but i rather have the extra footer disabled.

I don't have my site live at the moment so i don't have a link you can go to right now.

6 hours ago, EmpireKickass said:

The copyright text is uppercase I though it was set to lowercase

I just double checked with extra footer enabled or disabled. the footer copyright text is not appearcase with latest version in marketplace. 

Please download the latest theme version and if you have edited theme templates then during the theme upgrade you might need to select the new version of templates when asked 

 

Link to comment
Share on other sites

1 hour ago, TAMAN said:

I just double checked with extra footer enabled or disabled. the footer copyright text is not appearcase with latest version in marketplace. 

Please download the latest theme version and if you have edited theme templates then during the theme upgrade you might need to select the new version of templates when asked 

 

I've made no changes to the templates, i just tried a fresh copy of the theme and added it separate from my customized version, with no changes to any of the settings besides disabling the extra footer and clicking palette and changing it to dark, then the issue is there, even with a fresh copy of the theme.

Edited by Excalibur
Link to comment
Share on other sites

Found whats going on. Turns out the swiper button link is not just clickable on the button, but the entire text area which is why the background of the text matches the button. I clicked on it and it goes right to the link its supposed to. There is nothing I see in the editor to edit such a thing, I have also tried retyping everything and still nothing. Is this a bug maybe?

Link to comment
Share on other sites

13 hours ago, Cole Smith said:

Found whats going on. Turns out the swiper button link is not just clickable on the button, but the entire text area which is why the background of the text matches the button. I clicked on it and it goes right to the link its supposed to. There is nothing I see in the editor to edit such a thing, I have also tried retyping everything and still nothing. Is this a bug maybe?

Hello,

Is the header a plain text or you have added html tags? if you are using html then double check your code you might have missed the closing tag and causes what you mention above.

You can post me a screenshot of the sliders tab and copy paste what you have here so i can check it out. 

is this your website? https://www.tfneptune.com/ i do not see any issues and you dont have any slider button on the sliders 😕 

 

19 hours ago, Excalibur said:

I've made no changes to the templates, i just tried a fresh copy of the theme and added it separate from my customized version, with no changes to any of the settings besides disabling the extra footer and clicking palette and changing it to dark, then the issue is there, even with a fresh copy of the theme.

Hi,

I have triple checked now and with a fresh install of the theme 

2954f5524d1c4dd02f696a9ddcb22f5d.png

The footer copyright text is not in capital  

-

Do you have a plugin maybe? or some custom css somewhere? 

 

Link to comment
Share on other sites

8 hours ago, TAMAN said:

Hello,

Is the header a plain text or you have added html tags? if you are using html then double check your code you might have missed the closing tag and causes what you mention above.

You can post me a screenshot of the sliders tab and copy paste what you have here so i can check it out. 

is this your website? https://www.tfneptune.com/ i do not see any issues and you dont have any slider button on the sliders 😕 

 

Hi,

I have triple checked now and with a fresh install of the theme 

2954f5524d1c4dd02f696a9ddcb22f5d.png

The footer copyright text is not in capital  

-

Do you have a plugin maybe? or some custom css somewhere? 

 

Had one plugin installed, disabled it, no effect, and no custom css, but the problem isn't capital copyright text now, it's the notches on the sides of the bar above where all that is (see my screenshot below)  It only happens with the dark palette selected and with the extra footer disabled. Try that and see if you can reproduce the problem.


footer3.thumb.png.cef0d2e3a2d81a0397f96cc1d3d6b19e.png

Edited by Excalibur
Link to comment
Share on other sites

41 minutes ago, Excalibur said:

It only happens with the dark palette selected and with the extra footer disabled. Try that and see if you can reproduce the problem.

Just fixed and reuploaded the files in marketplace again 🙂 

Thank you.

 

41 minutes ago, Excalibur said:

Had one plugin installed, disabled it, no effect, and no custom css, but the problem isn't capital copyright text now

So is it fixed for you or not? there are absolutely no capital copy right texts in footer in my side  

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...