Jump to content

Magnum Theme [ support topic ]


TAMAN

Recommended Posts

I was working with @CodingJungle's Menu Groups Manager app in the Magnum theme and I got this error:

Fatal error: Class 'IPS\Theme\Cache\class_core_front_global' not found in /.../public_html/system/Theme/Theme.php(871) : eval()'d code on line 11

The default Invision theme works fine however.  I also tried re-uploading the theme with a freshly-downloaded copy (Upload New Version) but that didn't fix the problem.  As it stands, I can't use Magnum at all on my site right now. :unsure:

Link to comment
Share on other sites

Just now, liquidfractal said:

I was working with @CodingJungle's Menu Groups Manager app in the Magnum theme and I got this error:

Fatal error: Class 'IPS\Theme\Cache\class_core_front_global' not found in /.../public_html/system/Theme/Theme.php(871) : eval()'d code on line 11

The default Invision theme works fine however.  I also tried re-uploading the theme with a freshly-downloaded copy (Upload New Version) but that didn't fix the problem.  As it stands, I can't use Magnum at all on my site right now. :unsure:

cjmenu wont work properly with magnum or any other themes of mine  due to heavily modified navbar and globalTemplate template

 

Link to comment
Share on other sites

Hello, I have error like this

Fatal error: Class 'IPS\Theme\Cache\class_core_global_global' not found in /home/makecash/domains/make-cash.pl/public_html/system/Theme/Theme.php(871) : eval()'d code on line 10

And after refresh it seems to work fine, could you help me with that? I do not use cjmenu. 

Link to comment
Share on other sites

Just now, Iwooo said:

Hello, I have error like this

Fatal error: Class 'IPS\Theme\Cache\class_core_global_global' not found in /home/makecash/domains/make-cash.pl/public_html/system/Theme/Theme.php(871) : eval()'d code on line 10

And after refresh it seems to work fine, could you help me with that? I do not use cjmenu. 

Don't seem to be a theme issue

but its good to check the default IPS theme to see if the same issue happens.

also, Try to disable ALL apps/plugins to check which one causes the problem.

if still no hope, then request a support ticket so IPS can help.

Link to comment
Share on other sites

  • 2 weeks later...

Hi @TAMAN,

I'm using this and I'm working with the slider. I noticed that it doesn't have the option to exclude the slider on different pages. I'd like the slider only to show on the index page vs "pages" which displays it on all pages.

I saw this topic - but my options look much different than this topic

 

Link to comment
Share on other sites

1 hour ago, joshuaj said:

Hi @TAMAN,

I'm using this and I'm working with the slider. I noticed that it doesn't have the option to exclude the slider on different pages. I'd like the slider only to show on the index page vs "pages" which displays it on all pages.

I saw this topic - but my options look much different than this topic

 

Hello,

The application has different options.

With theme swiper slider you cant exclude it on "Pages" pages

Edited by TAMAN
Link to comment
Share on other sites

22 minutes ago, TAMAN said:

Hello,

The application has different options.

With theme swiper slider you cant exclude it on "Pages" pages 

Hi, thanks for the fast response. I am guessing if I buy the application - I can use it with your themes vs the one that's built in without any issues?

Link to comment
Share on other sites

Hello,

This is probably  because you have missed the previous update which was necessary to delete some CSS templates

Don't worry it's simple and easy to fix


Go t o

ACP -> C ustomization -> APPEARANCE -> Themes -> Edit HTML an CSS

edithtmlandcssscreenshot.png.7ed19de7db6


Click on CSS tab and delete/revert these two templates.


ta_base
ta_swiperslider

4_2_2_deletecsstemplates.png.f18e4e60eae

 

Link to comment
Share on other sites

9 hours ago, dunefreak said:

Now that's fixed....is there a way to disable the gradient/ shadow that lurks below my navigation?

 I didn't have this before the update and I don't like how it makes it look so dark. 

shadow.thumb.png.0b2104a7151baaebee9543890e18b9a0.png

Sorry for the delay.

 

This is the new swiper slider "overlay Color" setting and It can be disabled 🙂

 

Link to comment
Share on other sites

  • 2 weeks later...
  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...