Jump to content

Magnum Theme [ support topic ]


TAMAN

Recommended Posts

I am having a issue with the site logo, it seems that it is responsive, it have a circle in the logo and no matter what size you make the screen it is moving with it. Logo is 600 wide, responsive should only affect it when the screen is small. Is there something that can be done about this? The logo has good resolution and looks washed out as well.

image.thumb.png.a72008cfc6678ea3815b3f6a6ef2d229.png

Edited by oemorotot
Link to comment
Share on other sites

2 minutes ago, oemorotot said:

I am having a issue with the site logo, it seems that it is responsive, it have a circle in the logo and no matter what size you make the screen it is moving with it. Logo is 600 wide, responsive should only affect it when the screen is small. Is there something that can be done about this? The logo has good resolution and looks washed out as well.

image.thumb.png.a72008cfc6678ea3815b3f6a6ef2d229.png

Sorry,

Add this to custom.css till next version :) 

.ta_Logo #elLogo img {
    height: auto !important;
}

 

Link to comment
Share on other sites

21 minutes ago, oemorotot said:

Is there away to tell guest to sign up when they cannot post on a thread? right now guest receive the following:

Sorry, there is a problem

You do not have permission to view this content.

Error code: 1F176/3

You can go to your forums in AdminCP and edit them and at the bottom will be 'Custom No Permission Error '. Type your message there and that should be shown to guests. :)

Link to comment
Share on other sites

9 minutes ago, Dean_ said:

You can go to your forums in AdminCP and edit them and at the bottom will be 'Custom No Permission Error '. Type your message there and that should be shown to guests. :)

 

I have looked all over 4.2 acp and cannot find it, only thing points me to forum settings an there is not an option

 

Link to comment
Share on other sites

while setting the News Ticker up I tried adding some text with code to have a hot link in the message, see below.

Quote

Welcome to the all new CenturionCrew.Com, let us know what you think about it <a href="http://www.centurioncrew.com/index.php?/forums/topic/12455-feedback-new-look-of-centurioncrewcom-and-supremecrewcom/">HERE</a>.

Now the News Ticker will not work see screen shot below.

image.thumb.png.8a8f93c5632606ef2d0c1b7815a0f714.png

The text is not center top to bottom and does not scroll, show up as image above once saved.

Link to comment
Share on other sites

ISSUE-01

Went live with the skin and found that mobile on both iphone and ipad have the same problem whether in landscape or portrait that there is no way to access user profile/settings. see screen shot below from pc using firefox.

image.thumb.png.f5fd5f9ce51cbd8061ccee50bec34b9c.png

Screen shot from ipad below in landscape

image.thumb.png.8857d1868bb46b0266560cf333253915.png

Screen shot from iphone6 in landscape below

image.png.043e9c6adf3f5064c654b1f571b17284.png

ISSUE-02

The site home page is set up with two main columns, see screen shot below.

image.thumb.png.7daad3a3850e0aa0e33388d4abf889e2.png

Can all forums be setup to be the full width of the page eliminating the right side column? see screen shot below

image.thumb.png.67b08351fe2c115db1364bc49c7ebd35.png

Really like the skin, thanks in advance for your help!

Edited by oemorotot
Link to comment
Share on other sites

7 hours ago, oemorotot said:

Is there away to tell guest to sign up when they cannot post on a thread? right now guest receive the following:

 

Sorry this has nothing to do with themes, 

as Dean mentioned you can set a custom permission in your privet forum :) 

4 hours ago, oemorotot said:

while setting the News Ticker up I tried adding some text with code to have a hot link in the message, see below.

Now the News Ticker will not work see screen shot below.

image.thumb.png.8a8f93c5632606ef2d0c1b7815a0f714.png

The text is not center top to bottom and does not scroll, show up as image above once saved.

You need to add it like this

<li>Welcome to the all new CenturionCrew.Com, let us know what you think about it <a href="http://www.centurioncrew.com/index.php?/forums/topic/12455-feedback-new-look-of-centurioncrewcom-and-supremecrewcom/">HERE</a>.</li>

All news tickers must be in an li tag :) there was a sample to get you going tho but i will improve the news ticker in next update^^

2 hours ago, oemorotot said:

Went live with the skin and found that mobile on both iphone and ipad have the same problem whether in landscape or portrait that there is no way to access user profile/settings. see screen shot below from pc using firefox.

thats weird, can you send me a link to your website so i can check

2 hours ago, oemorotot said:

The site home page is set up with two main columns, see screen shot below.

If you are talking about widget columns, this is also has nothing to do with the themes :) 

But if you want the side width to be bigger then there is fluid width and fixed width settings in theme settings Body tab 

2 hours ago, oemorotot said:

Really like the skin, thanks in advance for your help!

Thank you. :) 

Link to comment
Share on other sites

6 minutes ago, oemorotot said:

centurioncrew.com

I thought there was a mobile version am I incorrect?

 

 

You seem to have disabled the responsivity option in theme settings

99a271cb00351988877cbe9cda70e9a8.png

If you want it to be responsive and mobile friendly then this setting should be enabled 

Link to comment
Share on other sites

Some trivial things.

Ok, this is not so trivial for me:
Community -> Forums -> Edit -> Display settings
If you ‘Use a Feature Color’ for a specific forum, the status icon does not change for read/unread status. If you mark forum read the icon doesn't change.

v4.thumb.gif.b04ffba7fb747571cfb5ab6a5a49407c.gif

 

Notification Settings
Title in Notification settings is difficult to read;
If you turn off and then turn on a notification setting, the color is not green, as it should be, but dark grey.

v1.thumb.gif.361aa04370258da19e426a384e7fe4ab.gif

 

Checkbox
I changed "CheckBox: Background" to light but, if I uncheck it, the background is still dark.

v2.thumb.gif.2003dc9b9976b59ba24802697c3147f3.gif

 

Editor
If you turn on, and then turn off the "notify me of replies" setting, the switch remains dark grey instead of light grey.

v3.thumb.gif.bbaea5a4b77335ff31aeffd9d41b1978.gif

 

Registration form
If you insert an invalid value on a field, the background color doesn't change. It’s difficult to understand that there’s an error.

v5.thumb.jpg.5aa2008c9ff2a2f6ecd538fd38cb5103.jpg

Link to comment
Share on other sites

On 4/8/2017 at 3:46 PM, TAMAN said:

I think this is navbar border color by default it is blaxk


.ipsNavBar_primary:before {
      border-color: #1a35a0 !important;
}

change it manually 

Thanks, but it doesnt change anything. I want both navbar and user bar to look integrated (same color, no border). And I achieved this with the past magnum versions, dont know what has changed since then

 

Link to comment
Share on other sites

9 minutes ago, zelgadis said:

Some trivial things.

Ok, this is not so trivial for me:
Community -> Forums -> Edit -> Display settings
If you ‘Use a Feature Color’ for a specific forum, the status icon does not change for read/unread status. If you mark forum read the icon doesn't change.

v4.thumb.gif.b04ffba7fb747571cfb5ab6a5a49407c.gif

 

Notification Settings
Title in Notification settings is difficult to read;
If you turn off and then turn on a notification setting, the color is not green, as it should be, but dark grey.

v1.thumb.gif.361aa04370258da19e426a384e7fe4ab.gif

 

Checkbox
I changed "CheckBox: Background" to light but, if I uncheck it, the background is still dark.

v2.thumb.gif.2003dc9b9976b59ba24802697c3147f3.gif

 

Editor
If you turn on, and then turn off the "notify me of replies" setting, the switch remains dark grey instead of light grey.

v3.thumb.gif.bbaea5a4b77335ff31aeffd9d41b1978.gif

 

Registration form
If you insert an invalid value on a field, the background color doesn't change. It’s difficult to understand that there’s an error.

v5.thumb.jpg.5aa2008c9ff2a2f6ecd538fd38cb5103.jpg

Thank you :) 

All of this will be improved and fixed in next version that comes very soon including the colroizer function that i recently added to behemoth theme ^^ 

thanks again for noticing and letting me know.

1 minute ago, SammyS said:

Thanks, but it doesnt change anything. I want both navbar and user bar to look integrated (same color, no border). And I achieved this with the past magnum versions, dont know what has changed since then

 

Any link to check? it looks like navbar border to me

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...