Jump to content

Magnum Theme [ support topic ]


TAMAN

Recommended Posts

3 minutes ago, TAMAN said:

mmmm, thats wired, this is one of the default ips theme color settings, not magnum theme

can you try it on on default ips theme and see if it works?. 

everything is fine on my side i just checked and changed the color without any problem in magnum theme

Yes, this is really weird. I just changed the Button Bar color on the default theme without any issues. I switched back to the Magnum theme and still have the issue. 

Link to comment
Share on other sites

7 minutes ago, Chris027 said:

Yes, this is really weird. I just changed the Button Bar color on the default theme without any issues. I switched back to the Magnum theme and still have the issue. 

are on you latest ips version? latest theme version?

maybe try to use "Upload a new version",  simply re-download magnum theme and reupload to see if it fixes

also try ACP > System > Support >  Something isn't working correctly

Link to comment
Share on other sites

23 minutes ago, TAMAN said:

are on you latest ips version? latest theme version?

maybe try to use "Upload a new version",  simply re-download magnum theme and reupload to see if it fixes

also try ACP > System > Support >  Something isn't working correctly

I'm using IPS v4.1.18.2 and Magnum theme v2.0.2.

I just tried the upload a new version, uploading the same thing I installed earlier today, and I still have the same issue. I also cleared the cache by running the something isn't working support feature. 

 

OK, I jut tried creating a copy of the Magnum theme and editing the color. It all worked perfect. What do you suggest I do now?

Edited by Chris027
Link to comment
Share on other sites

1 hour ago, Dean_ said:

Have an issue with the footer, the quick links are on top of each other now and not next to each other no matter the width.

54 minutes ago, Dean_ said:

Now the nav bar sub menu go upwards and not downwards too.

Please install it as a new theme. using upload a new version causes a lot of issues

 

Link to comment
Share on other sites

Afternoon Taman, I'm still getting the nav bar going toward the top of the page. This is on a fresh install of the theme, both on FF and safari (both Windows/Mac).

Update: it's the Social Icons plugin that's caused the issue, will get on to the maker.

Edited by Dean_
Link to comment
Share on other sites

8 hours ago, zelgadis said:

In versione 3.0, the option 'Header' -> 'Search Position' -> ' Nav Bar' has been removed permanently?

unfortunately, yes, the search position was unnecessary and might cause issue for third-party apps and plugins

-

5 hours ago, Dean_ said:

Update: it's the Social Icons plugin that's caused the issue, will get on to the maker.

Hi!

what social icons plugins? 

Link to comment
Share on other sites

The search box located in the screenshot I've attached, disappears when I resize the window / viewport to less than 979px. Where can I edit this number so this search box disappears at a different size?

 

My issue is that when the viewport is very small, I have the search magnifying glass, and when the viewport is larger than 979, I have the search box. When the viewport is in the middle, there's no search.

Screen Shot 2017-02-26 at 12.57.03 AM.png

Link to comment
Share on other sites

13 minutes ago, Chris027 said:

The search box located in the screenshot I've attached, disappears when I resize the window / viewport to less than 979px. Where can I edit this number so this search box disappears at a different size?

 

My issue is that when the viewport is very small, I have the search magnifying glass, and when the viewport is larger than 979, I have the search box. When the viewport is in the middle, there's no search.

Screen Shot 2017-02-26 at 12.57.03 AM.png

when viewport is smaller than 979px theres a magnifying icon on top when you click it, the search box appears again. thats how it is even on default theme, i haven't edited anything of that:).  

Edited by TAMAN
Link to comment
Share on other sites

3 hours ago, Dean_ said:

Could I trouble you for the css to center the logo on mobile view as it's currently aligned to the left.

Also, if possible to make the nav mobile background transparent?


Thanks!

@media screen and (max-width: 979px) {
	header .ipsLayout_container #elLogo {
    	display: block;
	}
}

.ipsDrawer_menu{
    background: rgba(17, 23, 28, 0.77); /* mobile version navigation */
}

 

Link to comment
Share on other sites

Greetings.

I'm about to replace my current theme in one of my communities for the Magnum Theme.
I have installed it and I'm playing with it as admin.  I plan to change the theme next sunday, maybe saturday
 

I guess every new user has its own  "cravings" :sweat: so, I will write mine, no offense intended. Just "possible" suggestions.
 

  1. It's difficult to see the difference between users posting.  by default there is a light grey separator line. Is it possible to make it darker ?  My actual theme creates a boxed post which makes them more visible. But a darker line between posts should do for Magnum Theme
  2. Like all or most themes, it's not possible to configure the colors of the "quote" boxes. I know it can be modified directly in the template. 
  3. If I add a logo on the top left section, the user bar moves leaving a gap on the upper side, no matter how thin & small my logo is, the bar always moves. The feeling I have is that when I add a logo the system creates a fixed logo area in height and width, and the log is resized inside. So I had to remove my logo and keep the name of the site in words.

 

I guess, The Advanced Footer Widget &  A different article styles have nothing to do with the footer and the templates included in the theme, right ?
I'd like to know if I have to purchase them. Especially the footer. Sorry, it's a bit confusing.

And for the rest, I love how the theme looks like.  Excellent work  /me waves a white flag. :sweat:

Oh and I haven't checked the mobile version yet !! 

 

Edited by gabs007
Link to comment
Share on other sites

8 hours ago, gabs007 said:

Greetings.

I'm about to replace my current theme in one of my communities for the Magnum Theme.
I have installed it and I'm playing with it as admin.  I plan to change the theme next sunday, maybe saturday
 

I guess every new user has its own  "cravings" :sweat: so, I will write mine, no offense intended. Just "possible" suggestions.
 

  1. It's difficult to see the difference between users posting.  by default there is a light grey separator line. Is it possible to make it darker ?  My actual theme creates a boxed post which makes them more visible. But a darker line between posts should do for Magnum Theme
  2. Like all or most themes, it's not possible to configure the colors of the "quote" boxes. I know it can be modified directly in the template. 
  3. If I add a logo on the top left section, the user bar moves leaving a gap on the upper side, no matter how thin & small my logo is, the bar always moves. The feeling I have is that when I add a logo the system creates a fixed logo area in height and width, and the log is resized inside. So I had to remove my logo and keep the name of the site in words.

 

I guess, The Advanced Footer Widget &  A different article styles have nothing to do with the footer and the templates included in the theme, right ?
I'd like to know if I have to purchase them. Especially the footer. Sorry, it's a bit confusing.

And for the rest, I love how the theme looks like.  Excellent work  /me waves a white flag. :sweat:

Oh and I haven't checked the mobile version yet !! 

 

Hello.

  1. The color is connected with the topic background, whatever your topic background setting is the separator line will be same, But you can use custom.css to chage the color to whatever you want, i can help :) 
  2. I will be adding more color settings in next update. 
  3. There is a setting to change the logo height in header tab, However, the userbar is fixed to top of the navigation, it moves along with the navigation. if your logo is not too height and cause the navigation to move down then everything should be fine. 

 

Magnum theme comes with its own footer, it is not the same as this one https://invisionpower.com/files/file/8459-advanced-footer, the footer is build in the theme, but you're right it is confusing haha i will change the description in magnum theme later, 

as for the article styles its optional addon and comes free https://invisionpower.com/files/file/8328-a-different-article-styles/

 

Im glad that you like it :) 

 

 

Edited by TAMAN
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...