Jump to content

Strange Error Message for one member only!


Recommended Posts

I have a member (moderator actually) who reports that he is getting an error message when clicking on the 'Unread Content' link.


Fatal error: Call to a member function streamSeparator() on null in /pathremoved/system/Theme/Theme.php(734) : eval()'d code on line 2242

I did test by logging into his account and did indeed get this error and I had thought I fixed this, but he is still getting this error (on two different devices).

Anyone know what could be causing this?

Link to comment
Share on other sites

5 hours ago, EmpireKickass said:

Is it that one member only? Maybe add another new rank that's the same, But then it's something with the theme. What theme are you using?

Yes, it is just one member.

There are 4 other members with the same rank, I changed his rank to another and still got the same error. The theme is a modified default theme, switched back to the default theme and still got the same error message, I even disabled all the applications and plug-ins, and still the same error.

So, go figure .........

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...