Jump to content

Community

Adriano Faria

Classifieds System

Recommended Posts

On 8/18/2019 at 4:51 PM, BDD said:

Also, new question:  If I indicate that a particular Category does NOT allow questions (in the Questions & Reviews area), why is the "Notify me when questions are made" toggle being displayed when a user is creating a new ad?

On 8/19/2019 at 3:14 AM, InvisionHQ said:

In that case the option should be hidden, I fix it in the next release.

Thanks for reporting.

@InvisionHQ What's the timeline for the next release where this will be included, please? Thanks.

Share this post


Link to post
Share on other sites
On 2/28/2019 at 11:54 PM, kalin said:

Error trying to approve an ad in Classifieds

LogicException:  (0)
#0 /var/www/html/root/forums/system/Email/Email.php(481): IPS\_Email::devProcessTemplate('email__classifi...', '\xD0\x9E\xD0\xB1\xD1\x8F\xD0\xB2\xD0\xB0\xD1\x82\xD0\xB0 ...', Array, 'plaintext')
#1 /var/www/html/root/forums/system/Email/Email.php(813): IPS\_Email->compileSubject(Object(IPS\Member), Object(IPS\Lang))
#2 /var/www/html/root/forums/system/Notification/Notification.php(574): IPS\_Email->mergeAndSend(Array, NULL, NULL, Array, Object(IPS\Lang))
#3 /var/www/html/root/forums/system/Notification/Notification.php(555): IPS\_Notification->sendEmails(Array, Array)
#4 /var/www/html/root/forums/applications/classifieds/sources/Advert/Advert.php(1816): IPS\_Notification->send()
#5 /var/www/html/root/forums/system/Content/Content.php(801): IPS\classifieds\_Advert->unhide(Object(IPS\Member))
#6 /var/www/html/root/forums/system/Content/Controller.php(856): IPS\_Content->modAction('unhide')
#7 /var/www/html/root/forums/system/Dispatcher/Controller.php(85): IPS\Content\_Controller->moderate()
#8 /var/www/html/root/forums/system/Content/Controller.php(50): IPS\Dispatcher\_Controller->execute()
#9 /var/www/html/root/forums/applications/classifieds/modules/front/classifieds/view.php(59): IPS\Content\_Controller->execute()
#10 /var/www/html/root/forums/system/Dispatcher/Dispatcher.php(152): IPS\classifieds\modules\front\classifieds\_view->execute()
#11 /var/www/html/root/forums/index.php(13): IPS\_Dispatcher->run()
#12 {main}

 

On 3/1/2019 at 11:10 AM, InvisionHQ said:

@kalin I'm looking for a fix, in the meanwhile you can approve ad from ACP.

I update you soon.

We have had this problem for 7 months. Is anyone going to fix it?

Share this post


Link to post
Share on other sites
On 9/11/2019 at 8:41 PM, Durango said:

Hi @InvisionHQ

can you answer my question please tx

I didn't find any working and rapid solution for your request.

I really have no other requests of this type then for me is something without priority.

On 9/23/2019 at 12:16 AM, BDD said:

@InvisionHQ I'd appreciate an update on the timeline for the next release. Thanks.

In the next days I release a major release of another app, this will keep me busy for a ~week. 
After I will focus on Classifieds but I don't have a certain date to communicate now.

34 minutes ago, kalin said:

 

We have had this problem for 7 months. Is anyone going to fix it?

Sorry for the wait but the changes made on your site some months ago would have had to fix this thing

(on the dev board they worked) and I have no other reports of this kind.

For further investigation I need to debug this report on your side (FTP-DB-ACP),

I've no other options to offer and if the problem should be related to settings / problems not directly connected to this app

I should make you pay the cost of the support, because I have some doubts...

Edited by InvisionHQ

Share this post


Link to post
Share on other sites

Hi, I want to buy this plugin. Is there any demo of it? Or anybody can give me link for his page, where is it working? There is description and screenshots, but is not the same. Thank you guys.

Another thing is that plugin requires Commerce part of IPS. I see it cost a lot - 45USD/month. I don't need whole commerce stuff, I don't want to lunch shop in my site or sth like that, I just want to have pretty, nice Classifieds for my users. It is only way to pay this much monthly for IPS?

I don't need payments. Users will contact and pay to each other without our site. So will plugin work only to show Classifieds without buying Commerce?

Edited by wegorz23

Share this post


Link to post
Share on other sites
17 hours ago, wegorz23 said:

Users will contact and pay to each other without our site. So will plugin work only to show Classifieds without buying Commerce?

No, Commerce is mandatory for this app.

 

Share this post


Link to post
Share on other sites

Any chance for some version without it? Which exactly options are used from Commerce? I can buy app - one time payment is fine for me (even renewal is OK), but paying 45USD to IPS monthly is too much for us, when we want only run this plug, and don't use Commerce at all.

Share this post


Link to post
Share on other sites

Ok, my mistake, it was advert of "start your own community" other option:

https://invisioncommunity.com/features/commerce/

But still, I don't think we need Commerce. What is for exactly? I think commerce is rather for making shop or something like that, we don't need it, I just want to have Classifieds 🙂

And one other thing:

Integrates to Commerce, so you can choose a specific payment gateway, tax, fee and comission and use multi-currencies.

I wonder if it support some Polish payment stuff. In other case it will be useless in my country.

Share this post


Link to post
Share on other sites
On 10/10/2019 at 3:39 AM, InvisionHQ said:

I've no ETA but expect a lot of good things very soon.

I've been waiting almost 2 months now. Looking forward to this. Thanks.

Share this post


Link to post
Share on other sites

If there are no active ads in a category, the Categories listing is showing a link to an expired ad (which aren't supposed to be visible).

How can this be addressed?

Thanks.

@InvisionHQ

 

EDIT TO ADD: Related to this, I have it set so that EXPIRED (and COMPLETED) adverts should NOT be showing -- so that's an issue here, too.

Edited by BDD

Share this post


Link to post
Share on other sites
On 10/19/2019 at 5:32 PM, BDD said:

EDIT TO ADD: Related to this, I have it set so that EXPIRED (and COMPLETED) adverts should NOT be showing -- so that's an issue here, too.

I'm looking on this report but I think that will be fixed with 2.0

Thanks for reporting.

Share this post


Link to post
Share on other sites
5 hours ago, InvisionHQ said:

I'm looking on this report but I think that will be fixed with 2.0

Thanks for reporting.

Great, hope so! (Any update on when that will be released?) Thanks.

Edited by BDD

Share this post


Link to post
Share on other sites

When a pinned (paid) Ad has expired, the only way to renew is as pinned again?

If the owner wants to renew the same ad as a standard free ad, (that is another package) is it not possible? And vice versa.

The Edit Package renewals section especially is a bit trial and error and not very self explanatory.

 

Question 2: I have created a category for personnel ads (looking for people e.g. professionals) and therefore condition is not relevant so I did not choose an option. 

When trying to create an ad I get

Quote

You cannot create adverts in this category: missing PACKAGE INFO, TYPE or ITEM CONDITION. If you have already created them, edit your category and choose which ones the category will use. Error code CL-SUBMIT/1

 

I think a more detailed manual would be very welcome, so that one will know the do's and dont's and we would not have to pester you with questions like these.

Thanks.

Edited by yameth

Share this post


Link to post
Share on other sites
2 hours ago, InvisionHQ said:

1. I'm looking on this in the 2.x.

The ability to change package (upgrade or downgrade) when renewing an ad, is very important I think.

Thanks.

Share this post


Link to post
Share on other sites

Was doing some testing before launching and when I was done went to clear out all testing data, including deleting all the test users. I wanted Recent Activity cleared out, too, of course, so actual users wouldn't see the testing info. 

Support directed me to do a force rebuild of the activity streams by rebuilding the search index in ACP -> System -> Search -> Rebuild Search Index. After that, I still had a bunch of posts about adverts remaining in the Recent Activity list and I had to go through and manually delete the old adverts to get that to clear.

Support suggested I check with you to see why these adverts were left over when content was deleted. 

Please advise. Thanks.

EDIT TO ADD: Will this also be an issue when members are no longer members? I don't want promos to be showing in the Recent Activity for them.

Edited by BDD

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy