Jump to content

Community

Classifieds System


Adriano Faria

Recommended Posts

On 10/17/2018 at 4:25 AM, Durango said:
22 hours ago, GoDuBois said:

All my categories reads zero and after ads being placed it is still 0

7 hours ago, Durango said:

Same here, waiting for a fix by @InvisionHQ

2) The Main categories COUNTS on index

As reported by several users, the counts for main categories on index are showing 0 since the upgrade to the new version of Classifieds

Did you fix this bug ?

Tx

Strange, I have the latest IPB and the latest Classifieds and my counts show just fine :rolleyes:

Link to comment
Share on other sites

Hi, just bought your Classifieds. Im using your Version 1.2  Invision Community v4.3.6 and the deafult theme. There is a few things that is not working correct on my site.

1; When a user follow an advert. And when the user go in to his account to see what he follows. On ''Manage Following Content On''  the advert is visible in the follow section of adverts but the advert picture is missing. Se picture.

followed/?type=classifieds_advert&change_section=1

1955866367_ManageFollowingContentOnAdverts.thumb.png.932f09043d6be779d1b106506bff4470.png

2; If a user add one of the advert in to his wishlist. Then he click his Account ---> My wishlist. A pop up will come and there is selected option but nothing to do with this selected option. Just a selected option but nothing else. Se picture.

1375553072_MyWishlistpopup.thumb.png.ba492f09822e42a83d95df97968c1714.png

3; When a user add an offers to one seller the seller does not receive any information about the offers on email or nothing.

 

4; Missing language string when hover the mouse on section Featured on URL /classifieds/

1915016500_Languagestringmissing.thumb.png.9358f5d36b7987150b36835ed3507db0.png

 

5; When a user want to look what offers he have made, he clicks Account ---> My offers. There is theme error.

1057894069_Myoffers.thumb.png.fcf4e0c511721dacd9c237d9c1737ac8.png

 

6; When a user add a new advert and does not pay for advert. The advert goes in pending and only visible to Administrators of the site. When Admin creat an invoice for this advert so the user can pay later to make the avert visible on the classifieds pages there is a missing images from the advert. When the user clicks to view the full invoice in his latest Orders and click to view the invoice. See picture below. There is no advert image.

2057028655_MissingadvertpictureonInvoice.thumb.png.cf50b7db98e871eac850e243d68f6aa2.png

 

Edited by tomwin
Link to comment
Share on other sites

9 minutes ago, James Coupe said:

Is there a way of changing an advert to another owner? Admin has set up an advert on behalf of someone - would it be possible to transfer this to someone else on the forum?

Better i answer. The owner haven't been here since 16 of October Yes there is an option for this but I'm not sure this feature works. I have not tested this yet.

1903671325_Changemember.thumb.png.7509013d60ba71abe68a915dfe87a5b2.png

Edited by tomwin
Link to comment
Share on other sites

16 hours ago, GoDuBois said:

Maybe in the category. Mine shows and they are all THE ALL WRONG COUNT.

 

2 hours ago, Durango said:

Same problem than GoDuBois here ! all our community is asking why all counts are 0 as reported one week ago

Some more info would help the dev to debug the issue.

Are you both using the settings to display EXPIRED and COMPLETED adverts?

Link to comment
Share on other sites

1 minute ago, Durango said:

Actually Classifieds is a private App (not supported by IPS)

Yes but every payment uses IPS payment system and if you complain to Ips staff they will listen if more complains. You have allso 180 days to complain to PayPal and get your money back. If that happend IPS will get a lot of complain and probably have to talk to the owner. 

Link to comment
Share on other sites

You can submit a ticket in Client Area if you’re not getting response. 

13 minutes ago, tomwin said:

You have allso 180 days to complain to PayPal and get your money back. If that happend IPS will get a lot of complain and probably have to talk to the owner. 

But I strongly DO NOT recommend to do that. Complain via IPS only. I’ve seen licenses been terminated due to chargebacks. 

Link to comment
Share on other sites

1 minute ago, Adriano Faria said:

But I strongly DO NOT recommend to do that. Complain via IPS only. I’ve seen licenses been terminated due to chargebacks. 

Yes i understand. But it's really bad beacuse i thought the owner was @Adriano Faria who was the developer and give the support but when i contact him for support he turn me down and doesn't seem to bee so nice to me when i ask him why he dont ask IPS or change the owner of this Forum. Many buyers here like me think he is the developer of this plugin. 

1963988168_Skrmavbild2018-10-22kl_21_26_57.thumb.png.a4297e9b0b7a7e4751c28c287f20fa48.png  

Right now i have some issues. One i can't have to open the site to public. One of them is

 

5; When a user want to look what offers he have made, he clicks Account ---> My offers. There is theme error.

1057894069_Myoffers.thumb.png.fcf4e0c511721dacd9c237d9c1737ac8.png

 

Error: Call to a member function unread() on null in /public_html/system/Theme/Theme.php(824) : eval()'d code:1270
Stack trace:
#0 //public_html/system/Theme/SandboxedTemplate.php(58): IPS\Theme\class_classifieds_front_global->myOffersRows(Object(IPS\Helpers\Table\Content), Array, Array)
#1 //public_html/system/Theme/Theme.php(824) : eval()'d code(2138): IPS\Theme\_SandboxedTemplate->__call('myOffersRows', Array)
#2 //public_html/system/Theme/SandboxedTemplate.php(58): IPS\Theme\class_classifieds_front_global->myOffersTable(Object(IPS\Helpers\Table\Content), Array, Array, NULL, false)
#3 [internal function]: IPS\Theme\_SandboxedTemplate->__call('myOffersTable', Array)
#4 //public_html/system/Helpers/Table/Table.php(548): call_user_func(Array, Object(IPS\Helpers\Table\Content), Array, Array, NULL, false)
#5 //public_html/applications/classifieds/modules/front/classifieds/browse.php(319): IPS\Helpers\Table\_Table->__toString()
#6 //public_html/system/Dispatcher/Controller.php(85): IPS\classifieds\modules\front\classifieds\_browse->viewMyOffers()
#7 //public_html/applications/classifieds/modules/front/classifieds/browse.php(21): IPS\Dispatcher\_Controller->execute()
#8 //public_html/system/Dispatcher/Dispatcher.php(146): IPS\classifieds\modules\front\classifieds\_browse->execute()
#9 //public_html/index.php(13): IPS\_Dispatcher->run()
#10 {main}

 

#0 //public_html/system/Theme/SandboxedTemplate.php(68): IPS\_Log::log(Object(Error), 'template_error')
#1 //public_html/system/Theme/Theme.php(824) : eval()'d code(2138): IPS\Theme\_SandboxedTemplate->__call('myOffersRows', Array)
#2 //public_html/system/Theme/SandboxedTemplate.php(58): IPS\Theme\class_classifieds_front_global->myOffersTable(Object(IPS\Helpers\Table\Content), Array, Array, NULL, false)
#3 [internal function]: IPS\Theme\_SandboxedTemplate->__call('myOffersTable', Array)
#4 //public_html/system/Helpers/Table/Table.php(548): call_user_func(Array, Object(IPS\Helpers\Table\Content), Array, Array, NULL, false)
#5 //public_html/applications/classifieds/modules/front/classifieds/browse.php(319): IPS\Helpers\Table\_Table->__toString()
#6 //public_html/system/Dispatcher/Controller.php(85): IPS\classifieds\modules\front\classifieds\_browse->viewMyOffers()
#7 //public_html/applications/classifieds/modules/front/classifieds/browse.php(21): IPS\Dispatcher\_Controller->execute()
#8 //public_html/system/Dispatcher/Dispatcher.php(146): IPS\classifieds\modules\front\classifieds\_browse->execute()
#9 //public_html/index.php(13): IPS\_Dispatcher->run()
#10 {main}

Link to comment
Share on other sites

17 minutes ago, tomwin said:

Yes i understand. But it's really bad beacuse i thought the owner was @Adriano Faria who was the developer and give the support but when i contact him for support he turn me down and doesn't seem to bee so nice to me when i ask him why he dont ask IPS or change the owner of this Forum. Many buyers here like me think he is the developer of this plugin. 

Did you purchase the app in topic view or in the marketplace? Because my name doesn’t appear in marketplace submission. Anyway, it’s up to YOU to read the whole topic to know everything about the resource. It’s not my problem if you didn’t. So stop trying to put thr blame on me. It’s RIDICULOUS! This resource it’s not my problem since JUNE/2017. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy