Jump to content

Community

Recommended Posts

Quote

- How can i make the seller's location REQUIRED? 

1

- ATM You can't.

Quote

- How can i remove the Price&Commission? I have also a category for searching for articles an price&commision info is there not useful.

3

- I try to add a setting in the 1.2 released soon.

Quote

- Is there a german language pack?

- Languages packs are released by customers, I really don't know if there is an updated german pack.

@Genestoy can you test "send email" fix if I send you a 1.2beta?

Link to post
Share on other sites
  • Replies 1.5k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

About This File Classifieds System is an application that enables your members to list items for sale/trade, monetizing your community. Requirement: Commerce:https://invisionpower.com

UPDATE Classifieds 2.0 with new shipment feature will be release (with invisionHQ black friday offers) on 23 November 2019. 

Hi guys, I will try to do my best to continue the excellent work already done on the app by @Adriano Faria.

Posted Images

Any idea why the contact button wouldn't be working on one particular advert?  When I click on it the following message appears

 

https://arbtalk.co.uk/classifieds/item/580-mitsubishi-fuso-canter-euro-5/

 

1761665609_ScreenShot2018-10-02at18_43_03.thumb.png.e498b84fd170e8983245739998ab6671.png

Advertiser appears to have selected the right options to be contact.

1281160115_ScreenShot2018-10-02at18_41_28.png.98a8c150708a46a64d389cf3b6fd7c24.png

 

ignore, found the problem.  The member had submitted the advert twice, first time I guess he had lost the payment page so started over.  The second advert he paid for but didn't add photos etc so I deleted that one and manually approved the pending one.  It was still showing as pending in the backend which caused this error.

Link to post
Share on other sites

Hello!

I’ve been using your Adverts software for a few years and find it really handy!
But recently im getting reports that ppl have problems when replying to a question that someone posted to their advert - after composing the reply text, the «save»button is pressed, but nothing happens - they stay on the editor window. and if the webpage is changed (lets say they surf onto another web address from editor window) and then come back to their advert - the reply to the question is actually published.

Please help me out on this, as i really enjoy using your application and want to correct this bug as soon as possible.

Thank you in advance!

Kind regards,
Ivan.

Link to post
Share on other sites

Version 1.2  

Released Just now

 FS#2 - [FIX] Email response from seller, now you can reply to the user @Genestoy

 FS#4 - Add VAT for packages @Durango

 FS#6 - Other Adverts from the same category block @Durango

 FS#9 - Add location to search results

 FS#13 - New users have "Notify me when questions are made" enabled by default

 FS#14 - Add a setting to hide commission info on submit form

 

All things related to theme / widget restyling have been postponed to version 2.0.

Version 2.0 will see the light at the beginning of 2019 and in the coming months I will send screenshots of the work in progress.

I will evaluate the release of a 1.2.1 if some bugs coming out before 2.0.

Edited by InvisionHQ
Link to post
Share on other sites
On 10/6/2018 at 10:37 AM, InvisionHQ said:

Version 1.2  

Released Just now

 FS#2 - [FIX] Email response from seller, now you can reply to the user @Genestoy  >> >TESTED WORKS

 FS#4 - Add VAT for packages @Durango >> TESTED but doesnt work ? any additionnal setting to make ?

 FS#6 - Other Adverts from the same category block @Durango >> >TESTED WORKS

 FS#9 - Add location to search results

 FS#13 - New users have "Notify me when questions are made" enabled by default >> TESTED : notify me is NOT SELECTED FOR EXISTING USERS, and also EXISTING USERS do not follow their own adverts, why ? users should follow their own content tx

 FS#14 - Add a setting to hide commission info on submit form

 

 

Link to post
Share on other sites
Quote

 FS#4 - Add VAT for packages @Durango >> TESTED but doesnt work ? any additionnal setting to make ?

Nothing, you only need to select tax on settings. I've tested again and it works on my side.

Quote

 FS#13 - New users have "Notify me when questions are made" enabled by default >> TESTED : notify me is NOT SELECTED FOR EXISTING USERS, and also EXISTING USERS do not follow their own adverts, why ? users should follow their own content tx

it works as expected, I can't force old users settings, 
I could violate several laws in this way. 

12 hours ago, Mopar1973Man said:

@Adriano Faria

I've got to ask how would you set up the Classified System against Paypal so it would send the payment to the member? Could you guide me on that?

You can't, all transactions on Classifieds are managed by Nexus (commerce) that use "Paypal Payout".

All payments go to the admin PayPal account, the user asks for a withdraw and admin send payments to users.

Edited by InvisionHQ
Link to post
Share on other sites
On 10/11/2018 at 6:18 PM, James Coupe said:

How do I remove the following field when they post an AD - "OTHER - List a telephone number or whatsapp"? I really don't want people circumventing and not paying outside the forum

You can use this plugin, if @InvisionHQ doesn't add a setting or something to this.

Remove Other Contact from Advert.xml

Link to post
Share on other sites
On ‎10‎/‎11‎/‎2018 at 11:18 PM, James Coupe said:

How do I remove the following field when they post an AD - "OTHER - List a telephone number or whatsapp"? I really don't want people circumventing and not paying outside the forum

I had a similar request before around a year ago in this topic. Every communication channel should be individually selectable. Telephone as well as email. I don't want to allow/show both. In some cases this might be a GDPR violation, especially if adverters want to deny their personal informations at a later time or if they entered them by mistake (not knowing that it could be used publicly). Or if they NEVER want to be informed/contacted via email.

Classifieds should honor communities with anonymous members and only allow exceptions if:

  • the seller consciously accepts this. It should only show/offer telephone AND email contacting functions if the seller accepts this
  • the allowed informations should ONLY be shown to purchasers after the sale is flagged as "sold", and no other member should ever be able to contact a member in any other way than PM
  • after the sale is completed, these personal informations should totally disappear, for all members, and not be available anymore forever

It's a common problem, that interested members will ask the seller to close deals out of range of the community admin to avoid additional costs/fees. We as community admins lose control about the classifieds. And it might be a big violation with GDPR...

edit: just saw Adriano replied with a great solution for the "other" field. Thanks. This should be implemented by @InvisionHQ in the app directly, for "other" as well as for "email". Thanks.

Edited by Cyboman
Link to post
Share on other sites
On 10/10/2018 at 7:46 PM, ibaker said:

Found a bug in v1.2

The user has an image in his profile header however if they have their own store the header image is not shown. The image is there by right clicking the header and show image but it isn't shown:

2.jpg1.thumb.jpg.b3ed759365080ffc2ff3d824fef4a7b5.jpg

This was happening on mine even before 1.2

Link to post
Share on other sites
On 10/6/2018 at 9:20 PM, GoDuBois said:

I know I had this problem before and it was fixed on one of the updates, or maybe you fixed it for me.

When a customer renews their ad, they are unable to use their account credit to renew that ad.

and now 10 days later .... the problem is still there

Link to post
Share on other sites
On 10/9/2018 at 9:50 AM, InvisionHQ said:

Nothing, you only need to select tax on settings. I've tested again and it works on my side.

1) The VAT problem

Hi

In commerce, i added a VAT rate of XX%

but when im adding an advert, it doesnt take into account this VAT...

Any additionnal setting ?

 

2) The Main categories COUNTS on index

As reported by several users, the counts for main categories on index are showing 0 since the upgrade to the new version of Classifieds

Did you fix this bug ?

Tx

Edited by Durango
Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy