Jump to content
You're invited! Join our 4.6 Live Event on ZOOM 6/24 ×

Community

Mind Theme


Heosforo

Recommended Posts

4 minutes ago, beats23 said:

Hi, no I did not fix it. 

Your help will be truly appreciated if you have a solution.

Thanks 

[[Template core/global/global/lkeyWarningdoes not exist. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

This one because the globaltemplate is outdated and this line no longer needed its easy fix with manual update 

[[Template core/front/profile/followers is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

not sure what this could be can tell me where see it is in the profile area it self ?

[[Template core/front/global/prefix is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

i know 4.4.x had tweak to prefix but would need see what template change was done.

[[Template core/admin/plugins/pluginRowDescription is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

when are getting this error ?

Link to comment
Share on other sites

3 minutes ago, Pete T said:

[[Template core/global/global/lkeyWarningdoes not exist. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

This one because the globaltemplate is outdated and this line no longer needed its easy fix with manual update 

[[Template core/front/profile/followers is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

not sure what this could be can tell me where see it is in the profile area it self ?

[[Template core/front/global/prefix is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

i know 4.4.x had tweak to prefix but would need see what template change was done.

[[Template core/admin/plugins/pluginRowDescription is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

when are getting this error ?

I'll update to beta 2 now and try your solution.

Thanks 

Link to comment
Share on other sites

11 minutes ago, beats23 said:

I'll update to beta 2 now and try your solution.

Thanks 

I noticed globaltemplate is badly coded wrong has wrong its calling wrong body code its calling the admin cp version but would not take few mins to sort out if know how just check the default with custom and will slowly fix your issues.

Link to comment
Share on other sites

12 minutes ago, Pete T said:

I noticed globaltemplate is badly coded wrong has wrong its calling wrong body code its calling the admin cp version but would not take few mins to sort out if know how just check the default with custom and will slowly fix your issues.

I manually update to beta 3 and all of the errors that were showing at the top of the page is now gone except the error on the profile page.

555064074_ScreenShot2019-02-06at22_12_17.thumb.png.4b02e310e4ae49729c7e4adbd770d3af.png

 

From your reference of inspecting the global template, I inspected and compared the default and custom profile template, then copy and paste the default profile template codes to the custom profile template, and now the error is gone.

623217892_ScreenShot2019-02-06at22_35_44.thumb.png.eaf4ceaee1783c79571ec05f924bd7fc.png

All is fixed now, (touch wood)

Thanks for your help

 

 

Link to comment
Share on other sites

@Pete T

I now noticed I get this error at the top of a full white background screen anytime I uninstall an application. 

[[Template core/admin/global/globalTemplate is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

1871412131_ScreenShot2019-02-07at02_05_50.thumb.png.f894c29e405de64b830ffc20702b2ac0.png

In the theme templates settings, there is no core/admin

Do you know where to find this template?

Edited by beats23
Link to comment
Share on other sites

5 hours ago, beats23 said:

@Pete T

I now noticed I get this error at the top of a full white background screen anytime I uninstall an application. 

[[Template core/admin/global/globalTemplate is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

1871412131_ScreenShot2019-02-07at02_05_50.thumb.png.f894c29e405de64b830ffc20702b2ac0.png

In the theme templates settings, there is no core/admin

Do you know where to find this template?

So before beta3 and doing the manual upgrade theme worked ? As see where issue is and your correct on would never see the admin cp files when view theme in admin cp.

any admin cp file can only be seen in designer mode but I would highly recommend not play with theme, if error from beta3 could be bug (as not updated to this beta yet) 

Link to comment
Share on other sites

14 hours ago, Pete T said:

So before beta3 and doing the manual upgrade theme worked ?

The theme worked but show errors at the top of the forum, after installing beta 3 the error at the top of the forum page went.

I now find that the mind theme won't install to a clean 4.4 beta3 install.

A workaround is to make a copy of the Mind theme in IPS 4.3, using IPS's theme settings, then export the Mind copy theme and import it into the 4.4 installs. The only error I see is on the profile page below followers, which can be fixed by reverting to the default flowerer template. 

Edited by beats23
Link to comment
Share on other sites

2 hours ago, beats23 said:

The theme worked but show errors at the top of the forum, after installing beta 3 the error at the top of the forum page went.

I now find that the mind theme won't install to a clean 4.4 beta3 install.

A workaround is to export the mind theme from a 4.3 install then import it to the clean 4.4 install. There's definitely some conflicts with mind admin theme template with 4.4. 

I will take closer look so point in next few hours but fresh install will not work as believe due to to many errors from way was coded could be wrong.

Link to comment
Share on other sites

  • 3 weeks later...
6 minutes ago, kkucharsky said:

Hi, 

Could you say any more, where can I edit distance logo to social media icon? 

Regarding invision version 4.3 was yestarday, now I have 4.4. In both cases status doesn't work in header. 

The current Mind theme not been updated to 4.4.x is only 4.3.x and is the theme hidden guests ? so see why logo to right more then should be 

Link to comment
Share on other sites

53 minutes ago, ntrivilino@alice.it said:

you can update Mind theme to the new 4.4.0 IPB? Thanks

The owner Heosforo has been gone for nearly over year, so no official updates will be here i just been helping the few people that needed help in terms doing update you need to really try building your own update, as my support is limited to giving away free time on item that not my own. 

But if many people did come say want update to 4.4.x i could provide update but can't be uploaded here sorry rules here very clear on this.

Link to comment
Share on other sites

Any idea how to fix this error that pops up when I click on a member (and go to their profile page)

 

[[Template core/front/profile/profileHeader is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

Link to comment
Share on other sites

5 hours ago, cjkshutout said:

Any idea how to fix this error that pops up when I click on a member (and go to their profile page)

 

[[Template core/front/profile/profileHeader is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

If using 4.4.x this theme here is not supported for that version.

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy