Jump to content

Community

Recommended Posts

  • Replies 232
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Support topic  

https://invisionfocus.com/

It seems to be. Hopefully, all is well and he'll be back after a long holiday. 

Posted Images

  • 2 weeks later...
  • 4 weeks later...
On 8/22/2016 at 11:17 AM, Heosforo said:

Support to

Hello!  Great theme.  Thank you for sharing!  Had a question about removing the duplicate copyright at the footer?  Can you assist on how I can remove this?  Want to remove the 2018 one that is displaying in the attached screenshot.  Thanks!

 

 

Screen Shot 2019-01-21 at 3.57.19 PM.png

Edited by Kisa Puckett
Link to post
Share on other sites
On 1/25/2019 at 7:54 PM, Kisa Puckett said:

That's where I went, but only this copyright shows under that tab:  Copyright Pink Icing 2019 © 

The other one you see is not mentioned in the details under Mind Footer.

I'm pretty it's a default copyright by the IPS software itself, to establish ownership of the board, etc.

Link to post
Share on other sites

I Get some error after installing IPS 4.4 

Does anyone know how to fix this? 

 

[[Template core/admin/plugins/pluginRowDescription is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

 

[[Template core/global/global/lkeyWarningdoes not exist. This theme may be out of date. Run the support tool in the AdminCPto restore the default theme.]]

 

[[Template core/front/profile/followers is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

 

[[Template core/front/global/prefix is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

 

Thanks 

Edited by beats23
Link to post
Share on other sites
2 minutes ago, Nathan Explosion said:

4.4 is beta software, and you shouldn't expect developers or theme providers to provide support for it until 4.4 is fully released.

Yes' we all Know 4.4 is in Beta, That doesn't mean I should not be allowed to ask questions and learn new things along the way in a public forum.  A word of advice, if you have nothing informative to offer please skip my post and jog on.

Thank you very much and have a nice day.

Link to post
Share on other sites

@zomBEE

On 1/23/2019 at 10:17 PM, zomBEE said:

Profile page on desktop doesn't seem to have About Me tab. It can be viewed when mobile, but the Header is missing in that case. 

 

On my Mind theme install the profile About tab shows both on mobile and desktop. Keep in mind, if the user does not add data to their about on their profile this box won't show, same goes for the follower's tab if the user has no followers the tab won't show.


The mind theme default settings hide the Follows tab with the word (Followers) and the number of followers. 
To show this tab, head to your admin CP to your Mind theme settings and click (edit HTML and CSS).

Type ( #elFollowPref_menu ) in the search box. The template that needs to be edited is located at the core, front,  profile, followers.

Find this code

<!--{lang="x_followers" pluralize="($followers !== NULL) ? $followers->count( TRUE ) : 0"}-->


Change it to

{lang="x_followers" pluralize="($followers !== NULL) ? $followers->count( TRUE ) : 0"}

 

Check if you have the latest theme version installed v2.1.0.6.

This edit should have the Followers tab showing.
Regards 

 

 

Without the edit 

Screen Shot 2019-01-28 at 16.12.16.png

 

With the edit 

Screen Shot 2019-01-28 at 16.11.50.png

 

 

Edit location.

Screen Shot 2019-01-28 at 16.25.48.png

 

 

 

 

 

 

 

 

 

 

.

Edited by beats23
IPS bug deleted all my typing had to re-type.
Link to post
Share on other sites
On 1/23/2019 at 10:17 PM, zomBEE said:

Profile page on desktop doesn't seem to have About Me tab. It can be viewed when mobile, but the Header is missing in that case. 

 

 

Added info. Yes @zomBEE the About me profile top tab does not show.

Add this CSS code to the Mind theme custom CSS file in the edit HTML and CSS editor.

#elProfileTab_field_core_pfield_1 {
    display: block !important;
}

1873667790_ScreenShot2019-01-28at18_19_18.png.9319d760fc8af81b6cfd72846df84e9f.png

 

Edited by beats23
Link to post
Share on other sites
On 1/28/2019 at 1:15 PM, beats23 said:

 

 

Added info. Yes @zomBEE the About me profile top tab does not show.

Add this CSS code to the Mind theme custom CSS file in the edit HTML and CSS editor.


#elProfileTab_field_core_pfield_1 {
    display: block !important;
}

1873667790_ScreenShot2019-01-28at18_19_18.png.9319d760fc8af81b6cfd72846df84e9f.png

 

This did weird things to the mobile version. Since it was displaying on the mobile, it gave an extra About Me header

Link to post
Share on other sites

Anyone been able to figure out how to remove a 2nd copyright text from the footer?  Invision confirmed it's not the platform.  When I change back to default Invision theme, it goes away.  When I activate the Mind theme, it reappears.  So, I currently have a 2018 copyright and a 2019 copyright on separate lines. 

Take a look here: https://www.getpinkicing.com/community/

Link to post
Share on other sites
5 hours ago, Kisa Puckett said:

Anyone been able to figure out how to remove a 2nd copyright text from the footer?  Invision confirmed it's not the platform.  When I change back to default Invision theme, it goes away.  When I activate the Mind theme, it reappears.  So, I currently have a 2018 copyright and a 2019 copyright on separate lines. 

Take a look here: https://www.getpinkicing.com/community/

If you add this code in custom css it will hide it 

.ipsSpacer_half.ipsType_center {
    display: none;
}

Link to post
Share on other sites

I'm getting:

 

ParseError: syntax error, unexpected end of file, expecting variable (T_VARIABLE) or heredoc end (T_END_HEREDOC) or ${ (T_DOLLAR_OPEN_CURLY_BRACES) or {$ (T_CURLY_OPEN) (0)
#0 /home/ddowdell/public_html/cheersandgears.com/system/Theme/Theme.php(741): IPS\Theme\Cache\_Template->exists()
#1 /home/ddowdell/public_html/cheersandgears.com/system/Helpers/Form/Form.php(139): IPS\_Theme->getTemplate('forms', 'core', 'global')
#2 /home/ddowdell/public_html/cheersandgears.com/applications/core/modules/front/search/search.php(685): IPS\Helpers\_Form->__construct()
#3 /home/ddowdell/public_html/cheersandgears.com/applications/core/modules/front/search/search.php(51): IPS\core\modules\front\search\_search->_form()
#4 [internal function]: IPS\core\modules\front\search\_search->manage()
#5 /home/ddowdell/public_html/cheersandgears.com/init.php(460) : eval()'d code(160): call_user_func_array('parent::manage', Array)
#6 /home/ddowdell/public_html/cheersandgears.com/system/Dispatcher/Controller.php(96): IPS\core\modules\front\search\hook731->manage()
#7 /home/ddowdell/public_html/cheersandgears.com/system/Dispatcher/Dispatcher.php(146): IPS\Dispatcher\_Controller->execute()
#8 /home/ddowdell/public_html/cheersandgears.com/index.php(13): IPS\_Dispatcher->run()
#9 {main}

 

#0 /home/ddowdell/public_html/cheersandgears.com/init.php(537): IPS\_Log::log('ParseError: syn...', 'uncaught_except...')
#1 [internal function]: IPS\IPS::exceptionHandler(Object(ParseError))
#2 {main}

Not sure what happened overnight as it was working fine when I went to bed last night.

Link to post
Share on other sites
On 1/28/2019 at 3:05 PM, beats23 said:

I Get some error after installing IPS 4.4 

Does anyone know how to fix this? 

 

[[Template core/admin/plugins/pluginRowDescription is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

 

[[Template core/global/global/lkeyWarningdoes not exist. This theme may be out of date. Run the support tool in the AdminCPto restore the default theme.]]

 

[[Template core/front/profile/followers is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

 

[[Template core/front/global/prefix is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

 

Thanks 

Did you fix this ? i might be stepping on few toes but can try help any one with support issues on the themes.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy