Jump to content

Community

(GS) Server List


naXe90
 Share

Recommended Posts

hi i bought your server list but how can i fix this so mapname and server etc are on top 

because i cant see nowhere how to change this plss help and the installation manual isnt that much to see i dont even know if i have to add it to a page or ??? 

Edited by SwiTCh0R
Link to comment
Share on other sites

  • 3 months later...
  • 2 weeks later...
  • 5 weeks later...
  • 1 month later...
  • 1 month later...
  • 2 months later...

Hi, i just did a fresh install of the server list app in a new 4.3.6 ipb installation.

When i try to add a new server, i always get this error:

There was a problem with adding a server. Check that the server address (without port) is not added to the firewall and whether it is provided required query port

I tried with some different kind of servers and ports but i always get the same error. I also verified i have Sockets extension for UDP handling and AF_INET* constants enabled and a correct PHP version.

Anybody knows what is going on?

Thanks in advance!

Link to comment
Share on other sites

  • 5 months later...

Hi,

Another issue Locked Task: serverlist

One of the routine maintenance tasks which run in the background has failed several times, which may indicate a configuration issue.

  • Application/Plugin (GS) Server List
  • Task serverlist
  • Last Run Wednesday at 03:10 PM

You should check the logs for any indication of the issue or attempt to run it manually. If the task does not run successfully you should contact the author of the application/plugin for further assistance.

when i`m viewing the logs nothing there and if i`m trying to run now said 2C124/2 The task is already running and cannot be ran until it has finished or the lock is removed.

serverlist.thumb.png.44d9d5917c2e5c2b9b26ee6287d1f3f4.png

 

any one have the same issue ? 

Link to comment
Share on other sites

  • 8 months later...
  • 3 weeks later...
  • 2 months later...

Hello @naXe90

Can you please check the following problems ?

1. Can you please fix the issue of design for chrome ? can you see the differences between chrome and edge 

image.png.d8e7819686f0886e4f4cff337b14fc69.png

2. The new server setting is not working even if on all servers the new server option is off on the main page all of them appear with new server badge/text in front. the only way to hide the badge is to switch off the 'New Server' Style  from Server list/Settings/Customization/'New Server' Style to none

3. In order to show game or application icon before eachserver i modify/disable the following lines (309) in /home/**********/public_html/applications/serverlist/sources/Servers/Servers.php

Before:

$typeIcon = \IPS\Http\Url::internal("applications/serverlist/interface/types/{$row['serverType']}.png", 'none');
$typeIcon = $typeIcon->request()->get()->httpResponseCode <> 200 ? \IPS\Http\Url::internal('applications/serverlist/interface/types/other.png', 'none') : $typeIcon;

After:

$typeIcon = \IPS\Http\Url::internal("applications/serverlist/interface/types/{$row['serverType']}.png", 'none');
/* $typeIcon = $typeIcon->request()->get()->httpResponseCode <> 200 ? \IPS\Http\Url::internal('applications/serverlist/interface/types/other.png', 'none') : $typeIcon; */

Before disable this line on all the servers icon other.png was on all but after disabling 2nd line the icons show ok 

4. Show Server Owners? not working 

Link to comment
Share on other sites

I cant add any server .. 

 

There was a problem with adding a server. Check that the server port isn't added to the firewall and whether it's provided required query port.

I sent him a message that I want a refund and he doesn't answer.

 

 

Edited by -coLd-
Link to comment
Share on other sites

On 5/9/2020 at 12:53 AM, -coLd- said:

I cant add any server .. 

 

There was a problem with adding a server. Check that the server port isn't added to the firewall and whether it's provided required query port.

I sent him a message that I want a refund and he doesn't answer.

 

 

I had also a similar problem with my TS server and what i can tell just try to add that IP address into your firewall and hope will work :).

As for refund or support answer from this guy i don`t think it will happen .... good luck anyway

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy