Jump to content

Community

Recommended Posts

Just now, All Astronauts said:

Our Slack channel pulls in the text, but sure, whatever...

The words "beta release" are in what you quoted…

Share this post


Link to post
Share on other sites
3 minutes ago, All Astronauts said:

Our Slack channel pulls in the text, but sure, whatever...

Thanks for confirming what I said. You do see the “beta” now, do you? Cos your comment doesn’t really seem to fit that realization. 

Share this post


Link to post
Share on other sites

I've found a bug with this on 4.4; in that anything edited (Say like @Adam_S's post above mine) will throw a template error instead of saying "Edited (Date) by (Person)" because of HTMLENTITIES or something like that.

Share this post


Link to post
Share on other sites

Gonna try and sweep most of my remaining things today for 4.4

EDIT: And of all my mods, this is the single instance (in just a single hook) of that depreciated constant - figures 🙂

Edited by All Astronauts

Share this post


Link to post
Share on other sites

KS 24 Released!

  • 4.4 compatible. This version still compatible with 4.3 btw.
  • Searchlight REMOVED from KS, but now provided as a separate plugin as part of the download. Easier maintenance for me.
  • Misc. whatevers.

Yell if there are any bugs, didn't find anything on first pass - in fact, the only real bug was that single bit mentioned above.

Share this post


Link to post
Share on other sites
Posted (edited)

Good day! After installing the plugin (I did not even configure anything, just installed it on the forum), I disappeared css some buttons in the topics. I need to change some style in aa_ks.css to bring them back? Forum 4.3.6.

c207e8cc4c083708b282184a51023ae4.png

And the setting in the block "First Posts" does not work: Allow topic authors to edit their initial posts regardless of any ACP settings?

the following parameters are set:
e1a7e3013b3d807a08da89f8ea212ad1.png

an error occurs when you try to edit a theme:

34730b68db73cf8722dc623de1288f4b.png

Edited by AlexShu

Share this post


Link to post
Share on other sites

I installed this but if I enable it I can't access anymore to menu structure. When I disable kitchen sink menu is again working as it should. So notifications etc. won't work with this. 

Share this post


Link to post
Share on other sites
On 4/28/2019 at 12:14 AM, All Astronauts said:

Does it do this on the default theme?

Yes. And this problem appears if i try to use my site using phone. 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...