Jump to content

Community

A Zayed

Show Signatures Once [Support]

Recommended Posts

14 minutes ago, Irish Cowboy said:

good afternoon - any chance this still works in 4.2/current version?  thanks!

Just tested it on 4.2.2 and went fine with no issues

Share this post


Link to post
Share on other sites
23 hours ago, Kenneth Baker said:

Hello again

can this be upgraded to 4.4 please? i tested it, it installs successfully but sigs still shows more then once 

Now upgraded, you can download the latest version that support 4.4

Share this post


Link to post
Share on other sites

hi again

i'm getting this error when posting a new topic or when trying to view ones

Error code: EX0

Error: Call to undefined method IPS\Theme\hook67_tmp::hookData() (0)
#0 /var/www/public_html/ipb/system/Theme/Theme.php(800): IPS\_Theme->compileTemplates('forums', 'front', 'topics')
#1 /var/www/public_html/ipb/applications/forums/modules/front/forums/topic.php(434): IPS\_Theme->getTemplate('topics')
#2 [internal function]: IPS\forums\modules\front\forums\_topic->manage()
#3 /var/www/public_html/ipb/init.php(588) : eval()'d code(22): call_user_func_array('parent::manage', Array)
#4 /var/www/public_html/ipb/system/Dispatcher/Controller.php(96): IPS\forums\modules\front\forums\badges_hook_post->manage()
#5 /var/www/public_html/ipb/system/Content/Controller.php(50): IPS\Dispatcher\_Controller->execute()
#6 /var/www/public_html/ipb/applications/forums/modules/front/forums/topic.php(39): IPS\Content\_Controller->execute()
#7 /var/www/public_html/ipb/system/Dispatcher/Dispatcher.php(152): IPS\forums\modules\front\forums\_topic->execute()
#8 /var/www/public_html/ipb/index.php(13): IPS\_Dispatcher->run()
#9 {main}

 

Share this post


Link to post
Share on other sites
18 hours ago, Kenneth Baker said:

hi again

i'm getting this error when posting a new topic or when trying to view ones


Error code: EX0

Error: Call to undefined method IPS\Theme\hook67_tmp::hookData() (0)
#0 /var/www/public_html/ipb/system/Theme/Theme.php(800): IPS\_Theme->compileTemplates('forums', 'front', 'topics')
#1 /var/www/public_html/ipb/applications/forums/modules/front/forums/topic.php(434): IPS\_Theme->getTemplate('topics')
#2 [internal function]: IPS\forums\modules\front\forums\_topic->manage()
#3 /var/www/public_html/ipb/init.php(588) : eval()'d code(22): call_user_func_array('parent::manage', Array)
#4 /var/www/public_html/ipb/system/Dispatcher/Controller.php(96): IPS\forums\modules\front\forums\badges_hook_post->manage()
#5 /var/www/public_html/ipb/system/Content/Controller.php(50): IPS\Dispatcher\_Controller->execute()
#6 /var/www/public_html/ipb/applications/forums/modules/front/forums/topic.php(39): IPS\Content\_Controller->execute()
#7 /var/www/public_html/ipb/system/Dispatcher/Dispatcher.php(152): IPS\forums\modules\front\forums\_topic->execute()
#8 /var/www/public_html/ipb/index.php(13): IPS\_Dispatcher->run()
#9 {main}

 

Sorry for that, now fixed... please redownload

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy