Jump to content

[Forum Description Images] Use Direct Image Source?


GFLRoy
 Share

Recommended Posts

Hello, I have a question regarding images in the forum description. Currently, it uses an IPS 4 filter link to display images. For example, if you edit your forum description and go to "Source", you will see the "src" isn't set to the image directly. I would like to display the image directly from the source.

 

Here is an example of my forum's description source that shows there is an IPS 4 filter link:

<p>
	Testing images on subforums.
</p>

<p>
	<img class="ipsImage" data-munge-src="<myimage>" src="https://gflclan.com/?app=core&amp;module=system&amp;controller=redirect&amp;url=<myimage>&amp;key=<secure>&amp;resource=1">
</p>

 

Quote

 

Is there any way to make it so forum descriptions always rely on the direct image source instead of the IPS 4 image filter? I can set the "src" to the image directly, but every time I edit the forum description, it resets back to the IPS 4 filter link.

 

I hope to receive a reply and any help is highly appreciated!

 

Thanks.

Edited by GFLRoy
Link to comment
Share on other sites

25 minutes ago, Nathan Explosion said:

If reproducible - log it as a bug in the tracker.

Tested and works fine for me - what image url is it that you have used?

Hello, I have edited the original post. This isn't an issue and I apologize for making it seem that way before editing the post.

 

Anyway, I want to know if it is possible to directly use the image source in forum descriptions instead of the IPS 4 filter link.

 

Thanks.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...