Jump to content

Community

Veilon

(VN41) Zeron - Amazing playing style for IPS 4

Recommended Posts

Version 1.0 - 4.2

What's new:

  • 4.2 compatibility
  • Bug Fix (Settings Lang and Code)

In future versions it is planned to gradually introduce new features of style.

Share this post


Link to post
Share on other sites

Hi,

I've set up a featured color to make forums stand out but it seems like the theme overides that feature.

Is there a simple and effective css/xml edit to change the background color to individual forums?

(I'm fairly adequate with css but have no idea what I'm doing with skinning inside IPS)

Share this post


Link to post
Share on other sites
On 06.12.2017 at 11:18 PM, Matthew Theobald said:

Hi,

I've set up a featured color to make forums stand out but it seems like the theme overides that feature.

Is there a simple and effective css/xml edit to change the background color to individual forums?

(I'm fairly adequate with css but have no idea what I'm doing with skinning inside IPS)

Please contact me via PM and provide more information. We will be happy to help You at all.

Share this post


Link to post
Share on other sites

(no changes, installed this theme fresh) my icons are missing, but they are added.

lGRDvyR.png

 

stable theme was working with my css code also to make sub-forums look well

Mi5npd5.png

 

On default theme i see all of my icons, and things, custom css is working well also

Edited by asrfsaafafsafa

Share this post


Link to post
Share on other sites
3 minutes ago, asrfsaafafsafa said:

(no changes, installed this theme fresh) my icons are missing, but they are added.

lGRDvyR.png

 

stable theme was working with my css code also to make sub-forums look well

Mi5npd5.png

 

On default theme i see all of my icons, and things, custom css is working well also

Please, write us about it in a PM with a link to the forum. Thanks.

Share this post


Link to post
Share on other sites
1 hour ago, asrfsaafafsafa said:

Well, pm was sended, waitin' ?

.ipsItemStatus.ipsItemStatus_read:not( .ipsItemStatus_large ):not( .ipsItemStatus_posted ):not( .ipsItemStatus_) {
    display: none;
}

you have this so will not display any image with stats read all need do is look in your admin cp in your theme and remove it.

Share this post


Link to post
Share on other sites
14 hours ago, Pete T said:

.ipsItemStatus.ipsItemStatus_read:not( .ipsItemStatus_large ):not( .ipsItemStatus_posted ):not( .ipsItemStatus_) {
    display: none;
}

you have this so will not display any image with stats read all need do is look in your admin cp in your theme and remove it.

And where do i find that css code in order to remove it? cause my icons for forums are not showing properly

Share this post


Link to post
Share on other sites
52 minutes ago, asrfsaafafsafa said:

And where do i find that css code in order to remove it? cause my icons for forums are not showing properly

I not sure how theme coded but be one CSS files in the theme I noticed it when looked your site seen issue with seconds 

Share this post


Link to post
Share on other sites
3 minutes ago, asrfsaafafsafa said:

Thanks Pete., guys from veilon solved my issue, have a nice day!

yeah seen post above never check see if was setting when looking your style sheet :) but glad all fix

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...