Jump to content

Community

Veilon

(VN41) Zeron - Amazing playing style for IPS 4

Recommended Posts

Hi. I tried to message you but I did not get any answer. I guess you reply only in topic. I bought Zeron Theme before two days. I have two issues:

- I can not make the read/unread icons on forum category change - The icon is always read. The forum knows that there is new message, because when I mouseover the icon it says "Mark forum read" .. but the icon is for readed topics. I tried to remove and readd them, tried different options, no success

- Second question is that I can not make the navigation images work with custom language. When I switch to custom language, they dissapear.

I run the very latest IPS and theme version.

Screenshots of settings attached.

The forum can be found here: https://www.xakep.bg/forum

Screen Shot 2017-04-03 at 11.21.47 PM.png

Screen Shot 2017-04-03 at 11.21.44 PM.png

Share this post


Link to post
Share on other sites

Your "soon" is pretty late... by the way, i'm facing the same bugs chapoblan reported, plus i noticed that with the last version forum index looks "enlarged", as though there has been introduced top and bottom spacing for each forum section.

Share this post


Link to post
Share on other sites
6 hours ago, golgoth said:

Your "soon" is pretty late... by the way, i'm facing the same bugs chapoblan reported, plus i noticed that with the last version forum index looks "enlarged", as though there has been introduced top and bottom spacing for each forum section.

Sorry, but because of the large amount of work and clients, our programmer is unable to process requests quickly. We spend a lot of time to each client and help to solve all problems as soon as we can because of their current capabilities.

Share this post


Link to post
Share on other sites

this theme is too big for my site, it says that the theme file has to be 2mb or smaller....is there a smaller version, or how do i make theme file size larger???. if not i need a refund plz

Share this post


Link to post
Share on other sites
11 minutes ago, NoGi said:

It's a limitation on your server, increase the limits in your server config.

Can u plz walk me thru it, where do i find that setting?? im the admin and owner of the server

Share this post


Link to post
Share on other sites
13 minutes ago, NoGi said:

ok, i must be a dummy, cause after reading that, i still dont see anywhere in my settings where i can up the size, or write those codes in....can someone the that has the time, work with me and tell me the exact place in my settings to where i can up the size limit for file uploads and to up the size for my theme i purchased can upload

Share this post


Link to post
Share on other sites
2 hours ago, FGN said:

ok, i must be a dummy, cause after reading that, i still dont see anywhere in my settings where i can up the size, or write those codes in....can someone the that has the time, work with me and tell me the exact place in my settings to where i can up the size limit for file uploads and to up the size for my theme i purchased can upload

Navigate to the root directory of your forum via FTP and create file

.htaccess

and add in

php_value upload_max_filesize 20M
php_value post_max_size 20M 

 

Share this post


Link to post
Share on other sites

Version 1.2.4

What's new:

  1. 4.1.19.2 compatibility
  2. Bug Fix (Settings Lang and Code)
  3. Add New slider
  4. And new style settings

Several new features, as well as the mobile version of the slider are under development and will be added in the next version. In the current version

Edited by Veilon

Share this post


Link to post
Share on other sites

Amazing theme!

There seems to be an issue when you have too many navigation links. The search bar doesn't cause the navigation links to condense down to fit the page. See attached images for a visual representation.

 

Edit: Also, the guest message doesn't seem to show up when toggled on.

Edit2: The show spinner toggle in the 'Other' tab seems to be inverted. Off shows the spinner, On disables the spinner. I recommend making sure no other settings are inverted.

Edit3: Member Avatars when searching members do not display properly.

chrome_2017-05-04_20-28-23.png

chrome_2017-05-04_20-30-17.png

chrome_2017-05-04_21-43-38.thumb.png.51ef111722f5e7d9096cffdf14312d4b.png

Edited by Lavenblade

Share this post


Link to post
Share on other sites

When using the slider, if you delete the background images, there are issues displaying any sliders after the first one because the previous slides before it are not hidden and then all slides overlap.

Is there an ETA on any of these fixes? It's crucial that my website is able to function properly.

EDIT: The guest message is invisible on the contact us page. The slide is there but there is no content.

EDIT2: When the Transparent Header Layout is toggled on, the header is not transparent. When toggled on, it should be transparent. It seems like a lot of the configuration settings are backwards. I'm really hoping to see a big bug fix update soon.

EDIT3: The slider covers a lot of content in mobile view.

EDIT4: Avatars display when browsing the forums are out of alignment on mobile view.

Edited by Lavenblade

Share this post


Link to post
Share on other sites
1 hour ago, FGN said:

So a brand new theme just came out that's for 4.2 comp.

Which one of these themes that was already out, gonna get a 4.2 update??

I don't understand you guys, lol

Themes update 4.1.9 to 4.2 takes more time than creating a new one. Especially at the moment 4.2 is still in beta testing and not a release version. And as soon as 4.2 will be officially available, we will be able to update all of our themes fully.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...