Jump to content

Community

Veilon

(VN41) Zeron - Amazing playing style for IPS 4

Recommended Posts

2 hours ago, zbug said:

So couple of spots on my forum are showing up white like this 

6bca6d9aae.png

Reinstall the latest version of the style. Or install a separate new version, then just change the color theme in settings.

Share this post


Link to post
Share on other sites
On 04/07/2016 at 7:59 AM, NoGi said:

With the menu bar, it doesn't seem to truncate with the ...more option, rather it shows everything so the menu wraps and things go out of whack:

With default IPS theme:

IPS Menu.PNG

Issue with Zeron:

Zeron Menu Error.PNG

This seems to have returned

Share this post


Link to post
Share on other sites
On 04.11.2016 at 11:01 PM, SilvaPT said:

Congratulations for the excellent work.
The theme has some errors after installed, any way to fix this?

01q.png

 

Could You upload a normal screenshot ? This appears crooked.

If the error is indeed confirmed, we run from it as soon as possible. Now I made the installation style and revealed no errors.

On 18.10.2016 at 1:03 PM, NoGi said:

This seems to have returned

The next update will fix, it will be soon enough.

Share this post


Link to post
Share on other sites
13 hours ago, SilvaPT said:

The icons of navbar are still bugged and I can not add more than 5 categories because bar search is buggy

011.png

You can provide the correct screenshots ?

Скриншот 2016-11-09 18.47.48.png

Share this post


Link to post
Share on other sites
4 hours ago, Veilon said:

What errors are You having ?

This error is on my end. Since the XML is larger than 3MB limit, which is standard on all hosts, I cannot upload the theme. Working on increasing said limit but could take days at this point. Some weight reduction would be nice, though.

Share this post


Link to post
Share on other sites
3 hours ago, iDeath said:

Got it resolved, though there's an issue with the theme.

ll report more as I find them.

Thanks for the message. This will be fixed in the next update.

Share this post


Link to post
Share on other sites
11 minutes ago, Veilon said:

Thanks for the message. This will be fixed in the next update.

In regards to the nav hover border, is there currently not a config or shall I override the perms in custom.css? 

Share this post


Link to post
Share on other sites
On 15.12.2016 at 1:02 AM, iDeath said:

In regards to the nav hover border, is there currently not a config or shall I override the perms in custom.css? 

At the moment the settings for this item are not provided, we may add it in the near future.
If you want to delete/replace/change, use file veilon.css and find these lines, they are responsible for this element.

.ipsNavBar_primary > ul > li:hover, .ipsNavBar_primary > ul > li:hover {
    box-shadow: 0px 2px 0px 0px #484070 inset;
}

Share this post


Link to post
Share on other sites
11 hours ago, Veilon said:

At the moment the settings for this item are not provided, we may add it in the near future.
If you want to delete/replace/change, use file veilon.css and find these lines, they are responsible for this element.


.ipsNavBar_primary > ul > li:hover, .ipsNavBar_primary > ul > li:hover {
    box-shadow: 0px 2px 0px 0px #484070 inset;
}

Thank you so much! I tried finding it in the editor but no luck.

Share this post


Link to post
Share on other sites

Font awesome's not working on the nav menu for some reason. I enabled it and this is what shows instead of the icons. I have tried re-installing twice now.

Screenshot 2016-12-22 08.02.51.png

Share this post


Link to post
Share on other sites
On 17.12.2016 at 8:15 AM, iDeath said:

Thank you so much! I tried finding it in the editor but no luck.

This is the code responsible for this band, what would it hide, You simply need to enter


.ipsNavBar_primary > ul > li:hover, .ipsNavBar_primary > ul > li:hover {
    box-shadow: none !important;
}

or, if You edit the colors, add at the end !Important to be

.ipsNavBar_primary > ul > li:hover, .ipsNavBar_primary > ul > li:hover {
    box-shadow: 0px 2px 0px 0px HTMLORRGBCOLOR inset !importnat;
}

 

5 hours ago, XerShade said:

Font awesome's not working on the nav menu for some reason. I enabled it and this is what shows instead of the icons. I have tried re-installing twice now.

Screenshot 2016-12-22 08.02.51.png

Not if You have enabled designer mode ? Now I will check the filled version, and if faced with the same problems will reload the archive in the next hour or two. Update all styles will be released very soon, currently undergoing final testing in all settings.

Share this post


Link to post
Share on other sites

veilon do you know where i can traduct the "Read more" or change it on the layer slider , i want to traduct it to my native language thanks.

Edited by steph private

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...