Jump to content

add quick clear cache button


OctoDev
 Share

Recommended Posts

I don't like going to the support tool, to clear the cache. I mean, it seems kind of like an alternative way to do it by going to support tool then having to check some boxes in order to do it. I'd like to see a quick button somewhere in ACP, to do it rather easily.. Could be placed in support tool, just not requiring me to go through questions to do it.

Link to comment
Share on other sites

  • Management

The idea behind not having one is we'd like to identify why you're needing to clear the cache. Under normal circumstances, that need shouldn't arise. We do understand that in reality, it does - but we'd still like to get a handle on the why. It's a bit like a car manufacturer putting a button in to clear the check engine light. It could be a fluke, like you left your gas cap off, but it could be a symptom of something else. That's why it's best to go through the support tool. 

 

Link to comment
Share on other sites

  • Management
3 minutes ago, Hitori Bocchi said:

When you work on the templates the need is quite frequent. Sometimes you change a template and nothing change visually, not because you did something wrong, but because the template is cached and it still displays the unchanged version.

Are you displaying it as a guest or member? If the former, you can disable guest caching while you're doing development testing. Otherwise, there shouldn't be a circumstance in which editing a template doesn't also refresh the cache. Please log a support request if that's occurring so we can take a look. 

See, that's an example of why we don't want to just stick a button in there. You'd just click it and move on, whereas we now have the opportunity to make an improvement to eliminate that extra step. ^_^

Link to comment
Share on other sites

2 minutes ago, Lindy said:

Are you displaying it as a guest or member? If the former, you can disable guest caching while you're doing development testing. Otherwise, there shouldn't be a circumstance in which editing a template doesn't also refresh the cache. Please log a support request if that's occurring so we can take a look. 

Logged in as admin all the time. Didn't come to the final touch were I do things for guests yet.

Edited by Hitori Bocchi
Link to comment
Share on other sites

  • Management

Ok, great. In that case, something isn't working properly and we'd like to take a look next time it comes up, if you wouldn't mind. You shouldn't need to run through the support tool or manually clear a cache when editing templates. Thanks for bringing it up!

Link to comment
Share on other sites

I'm just passing through this today. Need to clear cache everytime I install/uninstall an APP when trying to upgrade (IN_DEV on). It says thousand times that couldn't find the APP I'm trying to upgrade. After clear cache, it works.

Edited by Adriano Faria
Link to comment
Share on other sites

2 minutes ago, Lindy said:

Ok, great. In that case, something isn't working properly and we'd like to take a look next time it comes up, if you wouldn't mind. You shouldn't need to run through the support tool or manually clear a cache when editing templates. Thanks for bringing it up!

It's not a gerneral problem with all templates if that's what you've read out of my comment. Most templates work fine, but some, e.g. the one for the last post widget, seem to have problems.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...