Jump to content

Message on Signup Screen


BN_IT_Support

Recommended Posts

A simple plugin that adds a text block at the top of the user signup form.  I created this for a site that wanted to highlight some of their T&Cs at the top of the form but it may have other uses.

Settings

  • Show/Hide Message.
  • 4 built in IPS message formats or plain wysiwyg text

 

Link to comment
Share on other sites

  • 1 month later...
  • Replies 86
  • Created
  • Last Reply

Hello Edward,

I upgraded to the newest version 1.03 after my forum was upgraded to 4.1.13.2 and I am unable to see what the different formats are and also the editor isn't available to post or make any changes to my registration message.  

However,  my message is currently present on the registration form from an earlier version.

 

message on sign up.gif

Link to comment
Share on other sites

35 minutes ago, Edward Shephard said:

@InsideEdge I would just try uninstalling and reinstalling it.  The upgraded does seem to loose things at times.

Thanks,  It appears I have a bigger issue that I didn't notice until after I posted above.  The CKeditor on my site isnot working site wide.   I'll assume here that once that is fixed your app will work also. 

Link to comment
Share on other sites

  • 1 month later...
  • 1 month later...
  • 6 months later...
On 23/07/2016 at 3:48 PM, InsideEdge said:

Hello Edward,

I upgraded to the newest version 1.03 after my forum was upgraded to 4.1.13.2 and I am unable to see what the different formats are and also the editor isn't available to post or make any changes to my registration message.  

However,  my message is currently present on the registration form from an earlier version.

 

message on sign up.gif

I have tha same issue on 4.1.19.3

Unknown.thumb.png.d473cfe8cdb83c605f1a452eb2b4b443.png

Link to comment
Share on other sites

16 minutes ago, Edward Shephard said:

 I would try the old 'support > something isn't working' option to clear the cache.  if that doesn't work try updating it again with the same file and that might jog it into life. :)

Fixed, I had an outdated image in a custom toolbar button. Sorry for the inconvenience.

Great plugin!! Works fine :)

Link to comment
Share on other sites

  • 2 months later...
  • 2 weeks later...
  • 4 weeks later...

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.

×
×
  • Create New...