Jump to content

Marketplace is available with the active licence only


RPG-support
 Share

Recommended Posts

I can't speak for all devs, but they may not want to support older versions. If it doesn't work on the latest IPS version, upgrade. But you can't upgrade unless you have an active license.

Simply put, expired licenses = communities that aren't upgrading = potential issues with 3rd party apps that are designed to work with the latest IPS version.

Many devs, myself included, try to maintain backwards compatibility where possible, but it isn't guaranteed. 

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...