Jump to content

Moved host - Db.php throwing error.


Hank Wyatt

Recommended Posts

So, I originally had my website hosted by HyperFilter's servers and needed to switch to a cheaper-alternative for the moment (NFOSERVERS). - Have had two other forums on said webserver in previous years and never had an issue.

I took the MYSQL backup and imported it into a database, took the file backup, transferred that into the new webserver, and changed the conf_global.php file to match the new database information and I'm getting an error while trying to access the forum directory that I simply can not figure out right now:

oGHzo6J.png

If anyone is willing to help me out, that'd be great.

 

Kind regards,

Hank

Link to comment
Share on other sites

1 hour ago, Hank Wyatt said:

So, I originally had my website hosted by HyperFilter's servers and needed to switch to a cheaper-alternative for the moment (NFOSERVERS). - Have had two other forums on said webserver in previous years and never had an issue.

I took the MYSQL backup and imported it into a database, took the file backup, transferred that into the new webserver, and changed the conf_global.php file to match the new database information and I'm getting an error while trying to access the forum directory that I simply can not figure out right now:

try this:
- Create a new database - empty
- Make it a fresh installation
- Rename original backup named a your new database
- Import  the backup

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...