Jump to content

IPS4 requirement


Recommended Posts

Hi,

I will ask to a service provider to update PHP 5.4 to PHP 5.6

I ran IPS requirement checker, and there are only these 3 advices : 

- You are not running a compatible version of PHP. You need PHP 5.5.0 or above
- You do not have the cURL PHP extension loaded or it is running a version less than 7.36. While this is not required, it is recommend to make calls to external API services faster. You may wish to contact your hosting provider or system administrator to ask for it to be installed
- You are running MySQL version 5.5.37-0ubuntu0.12.04.1.
While this version is compatible, we recommend version 5.6.0 or above, but this is not essential. You may wish to contact your hosting provider or system administrator to ask for an upgrade if you are upgrading to IPS4

It will not more expensive for me to ask for 1, 2 or more upgrade. So I would like to know if there is something I should I ask to update/install.
- PHP 5.6 is enough for aproximatively how many time (1 month, 1 year or more ?)
- Which version of MySQL would be fine ?
- Which version of cURL PHP extension ?

Others goodies to update to have better performance / security ? :smile:

It would be fine if IPS requirement checker tell us : minimal version and optimal version

Thank you !

 

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...