Jump to content

Lot of problems upgrading 3.4 to 4.1


Retroforum
 Share

Recommended Posts

I've tried, tried, tried, but everytime it fails: upgrading 3.4 to 4.1
I already tried to upgrade to 3.4.9 (which works but breaks some stuff) and then to 4.1.11, but it fails on an error that should have been solved since 4.0.13
Also the conversion to UTF8mb4 broke a lot of stuff :(

Here's the story:

1st part of the upgrade works fine, but then error after error:

error1.jpg

error2.jpg

error3.jpg

After the 3rd error I can't continue.

The conversion to UTF8mb4 lead to questionmark Unicode characters, I can't fix them. I do have a backup of the old, unconverted database but I will miss a week of posts when I go back.

error4.jpg

Please help, I'm stuck with 3.4.9 which also has an error: when I press 'submit' to a post it doesn't show that it's posted, but it is. When I post again it appears twice. 

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...