Jump to content

Ignore Topics


Adriano Faria

Recommended Posts

14 hours ago, Adriano Faria said:

They will. It was never brought to my attention or requested before so it isn't a feature today. It will require a new version and I will wait for 4.6 to be released to release new versions of my stuff.

FYI it seems to work fine in 4.6 

Link to comment
Share on other sites

  • 3 weeks later...
On 5/21/2021 at 12:08 PM, Tom_F said:

FYI it seems to work fine in 4.6 

Actually although it was working did notice some errors in the logs - mostly on the template side of things.

Link to comment
Share on other sites

On 6/11/2021 at 2:56 PM, Adriano Faria said:

Which errors?

It was giving template errors for me. Unforunatley I can't see the logs now as they've cleared out and can't reinstall as tis not flagged as 4.6 

Link to comment
Share on other sites

  • 2 weeks later...
On 6/14/2021 at 4:02 AM, Adriano Faria said:

I’ll take a look when it’s time to update it. I’m updating the most purchased first. 

Completely understandable ... hoping that all goes quickly so ignore topic and ignore forums are installable on 4.6 soon ....my community heavily relies on these two features as they do exactly what we need.  

Related question ... we're still on IPS 4.4 (with ignore topics ver 2.2.1 and ignore forums ver 1.0.2) ...will the upgrade to 4.6 compatible versions  migrate existing user selections for ignored topics/forums ?

Link to comment
Share on other sites

  • 2 weeks later...

Just upgraded to IPS 4.6 

installed ignore forums via ACP Marketplace ... works fine.

installed ignore topics via ACP Marketplace ... but doesn't show in ACP in plugins and ignore topic button does not show up on topics 

Went to check again in ACP Marketplace, but shows already installed and working ... 

Odd thing ... shows Ignore Topics option in Account Settings ...

Link to comment
Share on other sites

Yep , duh ... sorry , didn't look completely.   And thanks for the immediate response !!! 

It is in applications, but still no button on any topic. 

.  Clicking on Permissions on the main entry only says to change it in the modules in the application.  But clicking to expand the entry to show modules does nothing

Link to comment
Share on other sites

On 7/6/2021 at 3:59 PM, Larry Kachadorian said:

It is in applications, but still no button on any topic. 

.  Clicking on Permissions on the main entry only says to change it in the modules in the application.  But clicking to expand the entry to show modules does nothing

For those with same issue, the quick "fix" for now is select groups, one by one, instead of use the ALL options in the app settings.

I will release a new version to fix this in a few days.

Link to comment
Share on other sites

  • 2 weeks later...

We are running into a bug(?) where certain reactions/likes are not displayed on the main activity stream. It seems to be hit and miss. At first they do show, but after a few hours they tend to dissapear, but not always it seems. These "activities" are still visible on the member profile page activities, and when I disable the "Hide IGNORED TOPICS on activity streams" setting they re-appear, so from my perspective it feels like a bug.

My account has nothing ignored, and we are getting reports from multiple members who see their own likes/reactions dissapear from the activity stream. We are running Invision Community v4.6.4 with a default theme and version 2.3.3 of the Ignore Topics plugin. The only other plugin is TapaTalk. I have full server access and I am a PHP developer, so you can ask me to look in the DB/logs/whatever. Let me know what you need to help us 🙂

Link to comment
Share on other sites

35 minutes ago, Prepshop said:

We are running into a bug(?) where certain reactions/likes are not displayed on the main activity stream. It seems to be hit and miss. At first they do show, but after a few hours they tend to dissapear, but not always it seems. These "activities" are still visible on the member profile page activities, and when I disable the "Hide IGNORED TOPICS on activity streams" setting they re-appear, so from my perspective it feels like a bug.

My account has nothing ignored, and we are getting reports from multiple members who see their own likes/reactions dissapear from the activity stream. We are running Invision Community v4.6.4 with a default theme and version 2.3.3 of the Ignore Topics plugin. The only other plugin is TapaTalk. I have full server access and I am a PHP developer, so you can ask me to look in the DB/logs/whatever. Let me know what you need to help us 🙂

Just submitted a new version. You'll have to wait IPS approve it.

Link to comment
Share on other sites

  • 1 month later...
On 7/9/2021 at 6:26 AM, Adriano Faria said:

For those with same issue, the quick "fix" for now is select groups, one by one, instead of use the ALL options in the app settings.

I will release a new version to fix this in a few days.

I just purchased this and running into the same issue where Ignore Topic is missing. I've tried the quick fix with no luck.

Link to comment
Share on other sites

Just now, Arcade King said:

I just purchased this and running into the same issue where Ignore Topic is missing. I've tried the quick fix with no luck.

Hello,

Have you selected which groups you wanted and NOT the “All” option? It works. 

I’ll release a fix today later. 👍

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...