Jump to content

Your browser does not accept cookies which... 1S267/1


sk8er_boi
 Share

Recommended Posts

I'm trying to upgrade from 3.4.9 to latest version. I'm having this error on upgrade/index.php

Your browser does not accept cookies which are required in order to log in. 

 

I tried it with different browsers. But no luck.

Any help appreciated

 

Link to comment
Share on other sites

It could be environment related but that seems potentially unlikely.

Normally I'd say try another browser but you've already done that, so I would suggest submitting a ticket in the Client Area so a support tech can take a quick look at this for you. ^_^

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...