Jump to content
Announcing Achievements! ×

Community

Anonymous Indicator


Tom Irons
 Share

Recommended Posts

  • 2 weeks later...
On 4/27/2016 at 7:42 PM, Tom Irons said:

I've got it on my site and it works fine for me, I'm honestly not sure why your running into so many problems.

Your the only one that seems to be having a problem, what would you like me to do?

 

On 4/9/2016 at 5:39 AM, Eric BXL said:

Well that's not good ... being the WebMaster I cannot see the anonymous members in the Who's Online.

Doh! Referring to my previous post I must say that even after your update I still can't see my members who log in anonymously in the online widgets. I asked my 2 Admins and neither of them can see them.

Cache cleaned, permissions set for WebMaster and Admins, using different themes, including the default one!

The only possibility to see them is to enter the (See full list) page.

Link to comment
Share on other sites

  • 1 month later...
On 6/4/2016 at 2:38 PM, Tom Irons said:

Does the widget say there are people who are anyonomusly logged in?

I didn't care anymore about this plugin and started to browse every page in the (See full list) to check the anonymous members who are logged in.

But it is time consuming, so I returned to see if there is an update.

And to reply your question: the answer is "no!"

To be honest, this feature should be implemented in the IPS Suite ... Admins and Webmasters have the right to know who is logged in, even if members opt to log in anonymously!

Of course it's not your fault they didn't. ;)

Edited by Eric BXL
Link to comment
Share on other sites

  • 5 months later...
On 6/4/2016 at 2:38 PM, Tom Irons said:

Does the widget say there are people who are anyonomusly logged in?

2nd answer ... NO, the widget does not show the anonymously logged in users. To see them I must enter the "See full list" page.

It's midden in the night and just a few users online, so here's a snapshot. As you can see, there are 4 anonymous users online, but none shows on the widget;

Forums_HIO_2017-01-08.png

Cheers, and TIA for a little reply.

Link to comment
Share on other sites

  • 2 weeks later...
  • 3 months later...
  • 4 months later...
  • 2 weeks later...
On 8/24/2017 at 3:52 PM, TossGirl said:

I just purchase this plugin yesterday (August 23, 2017)

Maybe we'll be lucky now that a female member also complains? I am waiting for this to work since I bought it -> Posted April 9, 2016

On April 21 2017 the programmer said:

On 4/21/2017 at 2:37 PM, Tom Irons said:

I haven't had much time to look into the issue, I will try to do it this weekend.

So far there no action here. My suggestion to the programmer: If you have no time to, or simply can't, fix it, then why not asking IPS to remove it from the list of available plugins?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy