Jump to content

How to setup the facebook login handler


Mopar1973Man

Recommended Posts

Just now, Ryan Ashbrook said:

It's currently hidden, at the moment, as we have some pending updates coming in 4.1.9 that change how it works. It will be re-published when that version is released.

Sorry for the offtopic Ryan, but can you tell us if 4.1.9 is going to be released at some moment in april? Im waiting it´s release to open my forum to the public

Link to comment
Share on other sites

  • 1 year later...
On 3/23/2016 at 5:22 PM, Ryan Ashbrook said:

 

 

Unfortunately there is something amiss there. I've been through the complete process twice now and all seems well until you actually try to log in whereupon the immortal message " ! Something went wrong. Please try again" appears in the login screen. 

Link to comment
Share on other sites

On 3/23/2016 at 8:03 AM, Ryan Ashbrook said:

It's currently hidden, at the moment, as we have some pending updates coming in 4.1.9 that change how it works. It will be re-published when that version is released.

Having tried to set this up recently, I can also tell you that the Facebook GUI for the setup steps has changed as well; the screenshots in the old guide don't really work so well anymore.

Link to comment
Share on other sites

Hi,

Facebook login does not appear to be working on our IPS v4.1.19.1

Same problem on an existing site that had facebook login installed and also on a completely new one we have just added facebook login to.

After clicking the login with facebook and accepeting the the facebook authorisation

When being redirected to our site we just get a login page with the following text above the login boxes

" Something went wrong. Please try again. "

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...