Jump to content

Sharing error With facebook or Google


Himadri Goswami
 Share

Recommended Posts

I don't know if it's happening with me or it's a bug. Google + share only share the url and nothing from my site. It's same for this site! So, I assume it as a bug.  But facebook share is behaving ridiculously on my pages and forum posts. 

After posting a new article, If go to share, this is what the popup window gives. Even after sharing the post only the url is shared.

1.PNG

Now, I go to  https://developers.facebook.com/tools/debug/og/object/ and see 'existing  scape information, I get this:-

2.PNG

:(:console:

Then I go for ' fetch new scrape information'. Now I have this :-

3.PNG

Please see the errors and that no image is scaped.

So, again I 'fetch for new scrape information'. This time the result is :-

5.PNG

What is this madness. Please help help help

Link to comment
Share on other sites

The first “error” is no error. The system just tells you that the URL wasn’t crawled yet. 
The second error regarding the image URL is a problem. It’s minor since it is working anyway, but FB doesn’t like these URLs, I believe because of the missing protocol. I posted that as bug report myself in the the past. Don’t know what happened to it. One would have to check the requirements from FB regarding these URLs. If a protocol is required then IPS should indeed add that for these URLs. 

Edited by opentype
Link to comment
Share on other sites

I submitted a support ticket awhile back on this. It kind of seemed for now we are in a wait mode till it gets fixed.

I did however notice IP is improving Facebook and Twitter integration in the next release, I am not a huge tech guy, but can someone read between the lines for us at this link regarding the social media improvements? Perhaps this release addresses this specific issue.

 

Link to comment
Share on other sites

On ‎18‎/‎03‎/‎2016 at 0:44 PM, Courtland said:

I submitted a support ticket awhile back on this. It kind of seemed for now we are in a wait mode till it gets fixed.

I did however notice IP is improving Facebook and Twitter integration in the next release, I am not a huge tech guy, but can someone read between the lines for us at this link regarding the social media improvements? Perhaps this release addresses this specific issue.

 

This issue being reported here doesn't appear to affect your site. (see below for tech details).

 

4 hours ago, Himadri Goswami said:

Thanks Guys, I just hope IPB takes this development seriously.     @Lindy   

The fix for the issue shown here

3.thumb.PNG.de210bfd58da4cb18ad34a43f12a

Is on schedule to be included in 4.1.10.

More Info: This issue really only affects sites that use Cloudfront.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...