Jump to content

Format error in linking to Facebook


Recommended Posts

I have found this to be a recent issue for me.  Wondering if it is some type of configuration on my part or Facebook.  The issue arises when a member shares a link with facebook.  The link appears to work fine, a nice image is used on the FB entry and the link looks legitimate.


When the link is used this is where it takes you.


Which doesn't actually get you to the page in question, but instead the main page of the forums.  Any idea on what can be done to fix this?  When I inspect the actual link it has the same %2F formatting instead of a backslash as well.


Link to comment
Share on other sites

Maybe I spoke too quickly.  I just attempted a manual paste of url into FB.  It found the page, extracted an image and the resulting post to FB looked good.  When I clicked on the image to go to our website it still had the same %2F imbedded into the url and defaulted to our main forum page.


When I use the F symbol and directly post from inside a topic the linking works correctly.


Link to comment
Share on other sites

opentype, it seems that the process took time for full functionality.   I just completed posting directly via a cut and paste as well as through the software linking features.  Both are working now.

Maybe it is a good thing I posted this.  Even though I may appear to be an impatient fool, others will know to wait until the function is fully processed before worrying. In essence, when I linked via the software, it was a new url therefore not in cache and worked correctly, once cache cleared it all worked fine.


My new mantra may have to be..... configure the changes, wait for the processing, wait for cache, if it still sucks, then worry.


All seems to be in order now.


The link is now working properly.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...