Jump to content

Community

Veilon

(VN41) Veizor - Innovative gaming style

Recommended Posts

Hey man Loving the theme :smile:, Just have a question and a bug to report.

 

Bug - On the mobile site when you are not signed in/guest "sign up" and "Log in" displays but the "Sign Up" button is slight off centred to the right.

Question - Who did the background art? I was wondering if I could get some info on the colours used to blend it with the theme (maybe a few tips to reproduce it with a custom image)

Share this post


Link to post
Share on other sites
8 hours ago, Richard Atkinson said:

Hey man Loving the theme :smile:, Just have a question and a bug to report.

Hello! Thank you for Your purchase.

8 hours ago, Richard Atkinson said:

Bug - On the mobile site when you are not signed in/guest "sign up" and "Log in" displays but the "Sign Up" button is slight off centred to the right

Fixed the next version

8 hours ago, Richard Atkinson said:

Question - Who did the background art? I was wondering if I could get some info on the colours used to blend it with the theme (maybe a few tips to reproduce it with a custom image)

Soon we will make a tutorial on this topic

Share this post


Link to post
Share on other sites

Just a quick question again, sorry.

I'm really loving the theme, its great, my users are really enjoying it. However as from a admin standpoint, how come everytime its updated the footer area, header area, and welcome message is always changed to the default? 

Share this post


Link to post
Share on other sites

Hello,

1. I have a problem with adding a table on the main page.

I added table in  the global template, then the table displays always.

I tried to add:

forums->index->index 

However, table is to the left.

//

Good effect only when added to globaltemplate. However, the table is then displayed everywhere.

i wants to table it appears only on the home page:

http://images78.fotosik.pl/603/7700871207f90397.jpg

 

2. if  can change the speed of switching the navigation panel? (As for the Strona Glowna, Sklep, Lista Banow, Chatbox - screen above)

currently backlight and change the lower menu takes 1 second,  it can be change to the menu changed immediately when you hover the mouse?

 

thanks and sorry for my bad eng. :sweat:

 

Edited by Przemek Kujawski

Share this post


Link to post
Share on other sites
On 18.05.2016 at 1:13 PM, Przemek Kujawski said:

Hello,

1. I have a problem with adding a table on the main page.

I added table in  the global template, then the table displays always.

I tried to add:

forums->index->index 

However, table is to the left.

//

Good effect only when added to globaltemplate. However, the table is then displayed everywhere.

i wants to table it appears only on the home page:

http://images78.fotosik.pl/603/7700871207f90397.jpg

 

2. if  can change the speed of switching the navigation panel? (As for the Strona Glowna, Sklep, Lista Banow, Chatbox - screen above)

currently backlight and change the lower menu takes 1 second,  it can be change to the menu changed immediately when you hover the mouse?

 

thanks and sorry for my bad eng. :sweat:

 

Please write more in a PM, I do not really understand what You want.

Share this post


Link to post
Share on other sites

I worked it out already with this problem, thanks.

 

However,  is a new problem:

4290835e27328678.png

missing colon.  :  it should be like this:

Miejscowość: Kuleczky.pl

but it is so

MiejscowośćKuleczky.pl

Miejscowość ->place/village

and this:

ce5c3cb912f037fa.png

if someone types in the province,  there is no space between the village and province( probably missing <br>).

 

 

Share this post


Link to post
Share on other sites

Some css issue on the new ips update 4.1.12

Rating stars shows in wrong direction. Hope you fix an update very soon. :rolleyes:

Edited by jcdesign

Share this post


Link to post
Share on other sites
5 minutes ago, Denis M said:

Yes, we can do something similar to this graphic design. If you want to order this, please write in PM.

then write me a price pm

Share this post


Link to post
Share on other sites

Version 1.2.8

What's new:

  • Support IPS 4.1.12.2
  • When you upgrade the engine to a more recent version most users flew css styles. In when changed the structure of CSS code in the skin, now after the updates and things like that Your style will be intact. Because of this, in the style You may be able to find any flaws, my request to report them. I will try to promptly correct all errors that are found.
  • And a lot of detailed changes...

Share this post


Link to post
Share on other sites

Hi Dennis,

I am having an issue where the 3rd and 4th sliders are not displaying the image file, it is showing a broken image file. If I still click the broken image file it will redirect to the article. Do you have a fix for this already?

Thanks,

Jimmy

Slider settings.JPG

Error.JPG

Share this post


Link to post
Share on other sites
2 minutes ago, James New said:

Hi Dennis,

I am having an issue where the 3rd and 4th sliders are not displaying the image file, it is showing a broken image file. If I still click the broken image file it will redirect to the article. Do you have a fix for this already?

Thanks,

Jimmy

Slider settings.JPG

Error.JPG

What version of style are You using ?

On version 1.2.8 (Test forum) I don't see such problem.

Share this post


Link to post
Share on other sites
Quote
4 minutes ago, Denis M said:

Update style

 

FAQ:

Q: How to make backgrounds for this style ?

A:

I know how to change the background, however I am not working on the background I am working built in Slider. The first 2 sliders work fine it is the 3rd and 4th sliders that will not display the image where the user can click on it to redirect to the article.

 

Share this post


Link to post
Share on other sites
Quote

I know how to change the background, however I am not working on the background I am working built in Slider. The first 2 sliders work fine it is the 3rd and 4th sliders that will not display the image where the user can click on it to redirect to the article.

This General information is intended for all customers. Grant access to Your forum, I'll fix everything.

Share this post


Link to post
Share on other sites
7 minutes ago, Denis M said:
This General information is intended for all customers. Grant access to Your forum, I'll fix everything.

Sent you a DM with the login information. Thanks for your help.

8 minutes ago, Denis M said:
This General information is intended for all customers. Grant access to Your forum, I'll fix everything.

Is there a way to make it to where you can see the background through the slider instead of the solid blue? I have been looking and can't find the setting anywhere.

Share this post


Link to post
Share on other sites
13 minutes ago, Denis M said:
This General information is intended for all customers. Grant access to Your forum, I'll fix everything.

By that I mean 100% opacity so you can see the background not the blue.

Share this post


Link to post
Share on other sites

Does anyone know where in the CSS you can make the background image for the slider completely transparent. I cant find the opacity setting in the CSS I am looking for.

Share this post


Link to post
Share on other sites
9 hours ago, Martin1980 said:

When I press the download button, the 1.2.7.1 version will be downloaded. How come? ^_^ 

try now, apparently it was some errors when downloading the updates

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...